Jump to content

EZ

Member
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About EZ

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Architect
  • Homepage
    www.omniarchitects.com
  • Location
    Lexington, Kentucky
  1. I've experienced the same issue. In certain files, every time I click on the classes button on the tool bar VW2008 crashes. In other files it works fine. In the files that do crash, it doesn't seem to be 100% consistent, which suggests to me that something else is a factor; maybe other programs running in the background or hardware configuration? In the files that do crash, I can access the classes window via the navigation palette without a problem. For me its just the button in the tool bar. I'm running VW2008 13.0.0 (78970) (SP1) on a 17" MacBook Pro with OSX 10.5.
  2. We frequently have window walls that require more horizontal mullions than the three allowed by the WIndowWall PIO. I've tried editing the Vectorscript itself to add more mullions, but the WindowWall script is "locked" and any changes do not function. I've also tried making a duplicate of the script and adding the mullions that way. The new script appears to funciton correctly, but only three horinzontal mullions appear regardless of the mullion heights entered. Any idea how to unlock the script? Anyone found a way to add more mullions? I'm very tired of stacking windows on top of one another...
  3. I've downloaded the Merge Organizations plug-in and it has solved my issues as best I can tell. (I'll need to work with it for a while.) I really appreciate everyone's help! Eric
  4. Thanks for the ideas everyone. We use the eyedropper tool fairly often, but generally from object to object within a file rather from file to file. We also always set up our class attributes from an external standards file as Petri suggests. Creating a class from scratch is the easy part; globally changing the attributes once they already exist is harder. I'm going to try the workgroup referencing as Jim suggests and see if that works. I'll report any success. Eric
  5. Is there an easy way to synchronize class attributes from file to file? For example, I have wall sections drawn in six different VectorWorks files. All of the objects in each file are drawn using a different class for each material; concrete walls in a concrete class, steel members in a steel class, etc. (The graphic attributes for each item are assigned by class.) I've now decided I want to change how the concrete objects are hatched in all of the files. Do I have to manually edit the class attributes in each file to get them all the same? I know copying objects from file to file is an easy way to import classes and their attributes, but in this case all of the classes I want to edit already exist. I'm looking for the VW equivalent to the "Load Styles" function in Adobe InDesign... Eric
  6. Dave, I'm having the same problem as Jody. I've tried using the approach you suggested and I can't get it to work. The first step in your instructions was to create a door. Since I want one leaf to be 36" wide and the other one to be 18" wide, I assume the door I create should have a width of 54" and the configuration should be "swing bi-part." Is this correct? I duplicated one of the custom door leaf symbols and edited it as you suggested, in effect creating a door leaf symbol that has two leaves in it, one 36" wide and one 18" wide with the zero point centered. The problem is that when I assign this custom door leaf symbol to the door I created, it still displays two equal width leaves. It appears the two-leaf symbol is assigned to each leaf rather than having the two-leaf symbol applied to the entire opening. Does this make any sense? What am I doing wrong? Eric
  7. I did a quick check and didn't find anything, so hopefully this is a new issue. Every time I edit a Renderworks texture in the Resource Browser, once I close the dialogue box, the settings in the Attributes Palette change from using the class attributes to black for the line color, and white for the fill color. I have to change the attribute palette settings back to using the class attributes every time I edit a texture, which is a bit frustrating. Anyone else having this issue? It happens on multiple computers, with all files. We're using VW 12.0.0 (49891).
  8. Since upgrading to Architect 10.5.1, many of us are having crashing problems with our custom workspaces. The crashes always occur after switching from one custom workspace to another custom workspace. We're all using Macs, either G4s or G5s, OSX10.3.5. Is anyone else having this problem? Eric Zabilka www.omniarchitects.com
  9. Since upgrading to Architect 10.5.1, many of us are having crashing problems with our custom workspaces. The crashes always occur after switching from one custom workspace to another custom workspace. We're all using Macs, either G4s or G5s, OSX10.3.5. Is anyone else having this problem? Eric Zabilka www.omniarchitects.com

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...