Jump to content

brunus

Member
  • Content Count

    1
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About brunus

  • Rank
    Greenhorn

Personal Information

  • Location
    italy
  1. Hi G-Pang. 1. I have 2 macs with panther on on two different subnets (192.168.5.xxx and 192.168.6.xxx). The 2 subnets are communicating and indeed I can share files between the 2 macs no problem. The thing is that I don't see the shared USB printer across the 2 subnets, whereas it immediately appears when I plug the 2 macs on the same subnet. it'a a matter of Panther limitation or is just a network administration problem (ie. firewall, specific ports to open, etc)? 2. I'm having troubles printing thru gimp using a IOGEAR wifi router that is also a USB print server. The strange thing is that I set up the Epson SC 740 as IP printer as you suggested and it works most of the times. Then suddendly the Epson monitor process seems to work until the spooling reaches the 100% but nothing get printed out. The only workaround I've found is to change the gimp driver to Epson SC 760, printing over IP on with it on my SC740. That usually prints a blurred sheet. Thereafter I go back to the SC740 driver and it works. I wonder if there is a sort of cache/spool folder I can erase somewhere, to avoid this workaround. thank you for any help you'll be willing to give me. cheers, brunus

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...