Jump to content

brendan

Member
  • Content Count

    1
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About brendan

  • Rank
    Greenhorn

Personal Information

  • Occupation
    support
  • Homepage
    richmond-networks.com
  • Hobbies
    blah
  • Location
    california
  1. Hi, Glad to read that someone else is spending as much time as me with this problem. I have a similar situation with 2 G4s running OS10.3.4 with print jobs vanishing & not even previewing from Vectorworks 10.5.1. Yet one other G4 running all the same versions can print with no problems. I can print some lines and stuff. But anything more complex can't even get a print preview happening. We have tried the following: *Tried printing a whole drawing - Progress bar appears for a while, then nothing else happens *Tried printing a small section of a drawing -Prints OK *Tried printing to Local and Networked printers - none of them print or can even preview *Repaired Disk Permissions *Re-installed the OS up to 10.3.4 *Removed Vectorworks and Vectorworks Prefs and reinstalled up to v10.5.1 *Re-installed the print drivers *Ran Print Center Repair - no errors detected *Opened Print Manager - no sign of print job there *Ran CUPS interface - no sign of print job there Any suggestions? [ 06-04-2004, 01:54 PM: Message edited by: brendan ]

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...