Jump to content

MINDI

Member
  • Posts

    10
  • Joined

  • Last visited

Reputation

1 Neutral

Personal Information

  • Location
    Canada

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Pat Stanford I just talked to my coworker , she has encountered this issue before too. It is only happening in 2022. I wonder if that is the software issue...
  2. Hi Pat, thanks for reply. Yes all the settings are correct. because it is a copied viewport from other one, everything setting is same to the one on the left. Also, if I move this viewport around, sometimes it shows content out side of the sheet, sometimes it doesnt show anything inside the sheet....
  3. Hello all, I am using VW 2022. See the screenshot below, the viewport on the right doesn't show any content. It is a copy from the viewport on the left , but cropping at different area. So I believe there is no setting issue for sure. I tried zooming in and out, it is still not working. I exported it to PDF, there was still nothing on the right. Any idea what is going on? Thank you!
  4. Hi all, I am a landscape designer, using VW 2020 on Mac. I have been encountering this issue for a while... For example, I have imported a grading PDF to a VW layer, hoping to refer some info from it at the same spot precisely. But when I zoomed in to look at the PDF file, it just disappeared, turning into a blank white background. But if I zoomed out, it showed up again. How can I see the PDF when zoom in? Thank you!!
  5. @Nikolay Zhelyazkov Thanks Nikolay, I ended up solving this issue by creating a title block! Thanks!
  6. Hi all, I was following this tutorial (https://forum.vectorworks.net/index.php?/articles.html/articles/how-to/custom-title-block-r79/) to edit the title block. trying to link the text to the record format so I can edit the info from the Object Info. But I do want a few text boxes can collect the info from the Sheet Number and Sheet Title, so that I don't need to type from sheet to sheet. The detail of my issued can be found in the screenshot. I wonder which step is wrong from my process. Thanks!!
  7. @Pat Stanford Hi Pat, thanks for the quick reply. Yes the one I can't change the order is a perspective/ISO viewport.
  8. Hi all, Usually I can change the layer order for each viewport. (see the screenshot) But for some viewports I cannot even see the button/icon to do that.(see the screenshot) How can I fix this? Thank you!
  9. @Pat Stanford Problem solved! Thank you!!
  10. Hi all, I used to double click any line to reshape it, eg. I dragged the end point to extend. But since one day it is not working anymore. Same issue happens when I try to change the dimension line. Before I could just drag the line to change the dimension, and the number changed accordingly. It is just not working anymore. Anyone know how to fix it? Thank you!
×
×
  • Create New...