Jump to content

Justin Nigh

Member
  • Posts

    4
  • Joined

  • Last visited

Reputation

0 Neutral

Personal Information

  • Location
    Australia

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Dave Donley I've sent you a message with a link to the file, and yes, I'm using the latest Twinmotion 2021.1. Thanks for having a look at my file. Looking forward to your reply.
  2. @zoomer on further inspection I see that the site model is present, but the top surface of it (the ground) is transparent. I can see the model sides and bottom, but it appears 'hollow' because there's no surface. See attached screenshot. The bottom isn't 'flat' so I'm wondering if the top of the model has been flipped/inverted and sent to the bottom? I couldn't find in Materials any settings to set to 2 sided. Where do I find that? @MaltbyDesign Thanks for the info but it looks like my model (house) is set at the correct elevation in TM. In VW I have my model in a layer (Floor 0, Floor 1) with the elevation for each set in the layer settings, so Z is not set to 0 as yours was. Note that objects like the road are "floating" above the surface of the site model.
  3. Hi @Dave Donley, Do you want the .vwx file, or the datasmith export files? Both are too large to attach here by the looks of it. VWX is 156mb and Datasmith files are 289mb total. I'm on the latest Twinmotion 2021.1 release and VW Landmark 2021 SP3 on Windows 10. Do you have somewhere I can upload the files to?
  4. I'm also having trouble with objects and textures coming through to Twinmotion with the Unreal datasmith export. The site model doesn't show at all, parts of massing model roofs are missing, same for fences, walls, windows/doors. I tried both collapse materials and keep hierarchy but didn't make any difference. See attached image for an example.
×
×
  • Create New...