Jump to content

Patrick van Nerum

Member
  • Content Count

    13
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About Patrick van Nerum

  • Rank
    Greenhorn

Personal Information

  • Location
    Netherlands
  1. After 2 weeks of annoying troubleshooting and installation, it finally works!! I've got the hasp server with dongle running on 10.3.9 server and have 10.4 OS X clients with VW 10.5. I installed the Hasp License manager from the original cd. An de USB dongle driver from the Aladdin site. Regards, Patrick
  2. Hi there, is it wright that you can't run the USB Hasp dongle on a Mac OS X 10.3.9 server and on the client VW 10.5 with Tiger installed?? I'm a european educational costumer, and the Belgium supplier says that this will not work. Do we really have to upgrade to VW 11.5? Will this solve the problem???
  3. There's a network dongle available. Regards, Patrick PS. Romeyn, I saw that you tried to IM me, but I wasn't at my desk at that moment.
  4. Katie, we have a student version. We've got it from the Belgium distributor Design Express. I've managed to put in more serial numbers now, but I had to edit the recourses of the preference file with resedit. Although it's probably not allowed to do it this way, but I have no choice. Now we can startup VW 10.5 30 times, just like we could with VW 9.5. I like to request a better license procedure for educational purposes. Look at the possibilities from the software from Sassafras, called Keyserver, http://www.sassafras.com Regards, Patrick PS. Justin, you're welcome! (Better late then never...) [ 05-14-2004, 08:39 AM: Message edited by: Patrick van Nerum ]
  5. Justin, I have a tip for you. When you setup a mac for a new costumer, create just one account. Install and startup VW. Put in the serial number. Close the application. Then copy the VW prefs file from /Users/Library/Preferences to /System/Library/User Template/English.lproj/Library/Preferences . Now every new account you create on that machine wil get that pref file containing the serial number. Hope it helps... Regards, Patrick
  6. Actually. like I posted earlier, there is no "ADD" button. If I startup VW, first I get a message that's saying: "The professional version file is being converted to a student version file. The student version will be unreadable by the professional version of Vectorworks" Could this be the problem?? We have the student version of Vectorworks 10.5.1. Regards, Patrick
  7. O.k. I have a half solution for you...;-) Copy the pref file from a working user in: /System/Library/User Template/English.lproj/Library/Prefrences You need to do that as administrator. If you put in a new user in the system, then it wil get the pref file in his user folder. So this is only for new users..... Patrick
  8. Look at my post: http://techboard.nemetschek.net/ubb/ultimatebb.php?ubb=get_topic;f=23;t=000055 I hope it helps...... Patrick
  9. Try to do that, but there is no "Add" button.... Regards, Patrick [ 04-21-2004, 04:58 AM: Message edited by: Patrick van Nerum ]
  10. Well, I've got version 10.5.1 installed. We have the 10.5.0 on cd, and I could download the 10.5.1 updater. Or do I really need the 10.5.1 cd?? Where can i put in more serial numbers, as you can see in the picture, this is the only thing I can get: This is what I get if I click on serial numbers Regards, Patrick [ 04-20-2004, 05:21 AM: Message edited by: Patrick van Nerum ]
  11. It's the problem with inputing more than one serial number. Thanks, Patrick
  12. We have the same situation. We just bought 30 licenses of VW 10.5 and same story as Romeyn Prescott. Is there a solution for this? [ 04-16-2004, 10:00 AM: Message edited by: Patrick van Nerum ]

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...