Jump to content

m.betts

Member
  • Content Count

    2
  • Joined

  • Last visited

    Never

Everything posted by m.betts

  1. We are Mac based and generally run OSX with a classic environment attached. We have upgraded licenses to VW10.5 from 8.5, but still use both versions. New machines only come with OSX and these do not seem to find the dongle, and will therefore not start VW. The dongles do not even light up on these machines, but do where both operating systems are present. Do we have the wrong license agreements?
  2. We are Mac based and have used Mini-Cad and Vectorworks for many years. Since upgrading to VW10.5 we have been experiencing problems in both printing and plotting, no matter where we aim the drawing. Basically nothing is coming through. If we save down to 8.5 and plot from that it generally works, but is very long winded. Any suggestions would be much appreciated.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...