Jump to content

Matvey Kitchen

Member
  • Posts

    4
  • Joined

  • Last visited

Everything posted by Matvey Kitchen

  1. Hello, I'm having an issue with a project I started in a new document in Spotlight, but it's now its not allowing me to: A- change container types, and B- see the symbol when editing fields. I've also tried creating a label legend from a lighting device and it just gives me an error saying "There's no valid label legend assigned to the lighting device." I opened a new document to see if I can easily make a legend and it worked, no problem. Not sure if I accidently deleted or changed something that I shouldn't have. Anyone have any ideas? Worst case scenario, is there a good way to transfer the architecture to a new document? Preliminary- Evangel.vwx
  2. To clarify, I've converted these battens to Lighting Positions and the issue is that their hidden for some odd reason. As a work around, I just placed new battens over the hidden ones so I can see them in the viewport, but it's a weird bug. Thanks, Matvey
  3. Hello, I'm working on a project and I'm about done with it, except when saving some views, half of my battens disappeared from top/plan view. I double/triple checked classes and layers to make sure they're not hidden, but they're just missing. When switching to 3d view, you can see the batten, but disappear again when you switch to 2d. I resolved my missing midstage batten by "edit 2D components" and then exiting, but my "FOH 2" battens aren't coming back the same way. Just a weird bug that I'm not too happy running into. Anyone have a clue what's going on or able to help me make them appear again? Thank you, Matvey Vectorworks 2021, SP2.1. Window 10 (1909) intel i7 2.80GHz, 16g ram, Nvidia GTX 1060 Perinton Preliminary - Copy.vwx
×
×
  • Create New...