Jump to content

Kim Bailey

Member
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kim Bailey

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Film Industry
  • Homepage
    http://kimbailey.com
  • Location
    United States

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for the help on this. I have switched back to 2012 since for me Vectorworks is more for personal use than anything else. My settings on preview icons is selected and the 2012 files still show the preview. I do like some of the features 2013 has, but the lack of a preview is an issue since the majority of my files I make sure have a reference icon for my workflow. As for 2013 workaround, I do a screen shot, then open in preview, select the area that makes sense to see, then go back to the file, get info and then paste the image onto the icon in the get info window. Long process but it works. Thank goodness I did not draw too many files in 13 as to make life a problem since 2012 can not open a 2013 file.
  2. So when using Vectorworks 2012 anytime I saved a drawing the file icon of the drawing would show the last view I had before I saved and closed the file. However in 2013, that feature seems to have gone away or I can not find the setting to make it show the drawings last view when saved. At present, when I save a file on the Mac running High Sierra, the Vectorworks logo is displayed and not the files last view. Like a PDF or some JPGS, you can see the image of the file as an icon, but for some reason the 2013 Vectorworks does not create an image on the save file... Any thoughts on this?
  3. I run 2013 on a MacBook Pro 8.3 17" laptop with no issues. A SSD helps to make things go faster but it seems to be just fine. One oddity is the file when it saves no longer has an image of the drawing on the file icon like it did for 2012. That is an odd thing and wish there was a way to fix it.
  4. So I downloaded service pack 5 and tried to launch in High Sierra but nothing happens. I know Mac OS Mojave may have issues but my 2012 version has been flawless and I just loaded my 2013 on a new laptop but the service pack does not launch. Any ideas of what is up?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...