Jump to content

MacDaid

Member
  • Content Count

    22
  • Joined

  • Last visited

    Never

Everything posted by MacDaid

  1. Can anyone shed some light on the following error? In the print monitor (print cue Mac OSX 10.4.7) the message "The process "pictwpstops" stopped unexpectedly with status 1" appears very briefly, and the file fails to print. Other spec. Printer: HP 1055 VW 11.5.1 Repair permissions failed to fix it, Re-add of printer driver failed to fix it Any tips? Suggestions? Thanks in advance....
  2. Katie & Dave, Thanks very much for your detailed relies to my post. They are most helpful. Since I made my orig. post I've learned a lot about the various rendering options & setting which can speed-up "study" renders. In the end, I learned how to batch render, putting all 3 floors into a single (& pretty big at 54mb) file. 1 floor to a layer. Overall the renders took about, oh - 17 to 20 hrs each, I think. Better part of 3 days in all. That's w/all whistles & bells turned on. Dave, I will send you the 1st floor file. This has the most images, symbols, & image based textures. I'm very interested in how you would configure it for greater efficiency. Thanks again! Chuck D
  3. MacDaid

    C4D Plug-in

    Alan, Thanks very much for the reply. I will indeed check out the link. Best regards Chuck D
  4. Pang, Thanks for the reply. My monitor is approx. 21". Would you be able to share the spot settings you used? How deep does the box need to be? & what is the best color for the box? Depth of box seems fairly important, but how do you position the light? It's hard to tell where the light actually is relative to the transparency's plane, because it doesn't scale with the image when you zoom in. Is there a datum point on light objects you can measure from? My apologies for the 20 questions. I've prob'ly spent too much time messing with this already... Thanks in advance, CD
  5. MacDaid

    C4D Plug-in

    Can anyone tell me about the "C4D Plug-in" I've seen mentioned in a couple of posts here? What does it do for VW/RW 10? Thanks! Chuck D
  6. Hello All, I'm looking for tips on ways to make more efficient renderings. While my new machine (see specs below) makes some operations noticeably faster, others like final rendering w/custom RW are just as pokey. Current specs: ? VW/RW 10.5.0 ? OS 10.3.2 ? G5 duo / 1GB / 1.8 GHz At the moment, I'm using my old G4 for modeling and the G5 for rendering. I'm guessing I'm somewhere around "intermediate-beginner" in my experience with RenderWorks. I'm making some fairly complex renderings of a museum (2 floors) and am using numerous spot-lights, some imported image textures and glass textures. The bulk of the models are extrusions and solid subtractions. I've been using symbols for lighting and modeled objects - sections of exhibit furniture that repeat are symbols. Current file sizes: ? Floor 1: 47.2 mb !!! This floor is not complete, and has fewer parts. It has standard glass, but no image textures - so it should be smaller, right? ? Floor 2: 16.6 mb This is largely complete and has some image-based textures... I have included in Floor 1 some small artifact-drawings. There are 2 types, both consist of fairly simple extrusions, solid subtractions and sweeps. Type-1 has 10 parts, Type-2 has 8. Both are symbols and are duplicated up to 8 or 9 times. Saved to a separate file they were 2.6 mb. Simplified; removing solid subtractions and 3-d polys, saved 1 mb. Less complicated = smaller, they still take a lot of time drawing. I'm not using many because of this. Are any of the following assumptions, taken from above, valid?: 1. Image textures don't always make files bigger. 2. Smaller (in megabytes) files seem to render as slowly as larger... 3. A Symbol of an object doesn't redraw (& render) faster than a group of the same thing. Can anyone suggest sure-fire ways to craft a file that gets the visual job done, but that doesn't take 4-ever to render? Or is it that I simply have to adjust my expectations to suit the medium? Thank you for wading through the above. Any suggestions anyone has will be most welcome and sincerely appreciated! Chuck D
  7. "...No, VW/RW cannot export Quicktime VR movies...." Really? What about the animation feature that works with QuickTime? Couldn't you fake a VR with a 360?pan, or orbit animation? ? VW/RW 10.5.0 ? OS 10.3.2 ? G5 / 1GB / 1.8 GHz
  8. I've a similar question re. object luminosity. I'm modeling flatscreen monitors and would like them to emit their own glow, rather than shine a spotlight on them. Ideally, I'd like to put a transparent image in the screen and light it from behind without using 20 spots - a very slooowwwing technique to say the least... Is there any way to do this with the Vanilla-flavored RW/VW 10? Thanks!
  9. G'day folks, I've been writing PDFs from VW 9.5 quite happily since upgrade to OSX several months ago. I've done it successfully with the "Preview" command, which opened a PDF automatically with Acrobat reader. I've also used the "Output Options" selection "Save to File / PDF" command in the Print Dialog. This has been the most reliable method until about 2 weeks ago when both options ceased to function. "Output Options" writes to a folder, the icon would appear, but then vanish when clicked upon to open the file. Now the icon makes no appearance at all. Likewise with "Preview", the software seems to go through the correct sequences to print a file, "printing file...", status bar, etc., (no save option appeared BTW, previously or now), but at the end, Acrobat fails to open and display the file. The "Output Options" command was a nice simple way to create the PDFs. Seemed to work very reliably too. Anyone have any ideas why these options would quit working? System:G4, 1 Gig/mem, OSX.1.4, VW 9.5.1, Acrobat Reader 5.0. Ideas & suggestions will be much appreciated.Thanks, Charles Davidson
  10. RE Major crash issues: Hi Folks, I've been having crashes that started when trying to use the text tool. Here's today's history:1. Opened an existing file from our server, attempted to use text tool to edit existing block - VW 9.5.1 crashed (mac osx server returned error 1028) 2. Moved file to my hard drive, and attempted same - VW crashed 3. Launched VW from Dock Icon, new file opened automatically. Attempted to create new text block w/text tool - VW crashed 4. Launching VW by clicking on recently created file and 4 or 5 month old file yielded the same results, from the server and from the hard drive. Other software seems to be fine, even the dog-like netscape 6. Till now VW 9.5.1 has been playing well w/OSX v10.1.4, with only occasional & tolerable crashes.But today, I am totally incapacitated !!! Help!! And thanks, in advance... CD System specs:G4 4001 gb memoryATI Rage 128y
  11. Matthew Thanks for the tip. I did in fact put some fonts that I used with OS 9 into the Library/Fonts folder this am. Have since removed all those w/moldification dates of 1987 or earlier. Still have some '89's and 90's but they seem to work ok for now. Thanks again
  12. Hi Katie, I'm trying to create correctly scaled PDF files from (MAC OS 9.1, G4 / OS 8.5, B&W G3) VW 9.0.1, that I can print to a remote PC format plotter. I create a Postscript file by printing to the Adobe PS "Virtual Printer" driver, then open the PS file with Adobe Distiller to create the PDF. The resulting PDF when opened in Acrobat is either undersized, or the page is oriented incorrectly, clipping the image. Or both. Orientation seems to be fixed by reversing the dimensions ( h x w ) in the Advanced Job Settings dialog in distiller, but the scaling remains incorrect. Adobe Acrobat help online or provided documentation do not address this issue in any detail. Is there any specific instruction set, or person with like experience to assist me with this? Many thanks, in advance for any assistance. Charles Davidson
  13. Hi Katie, I'm trying to create correctly scaled PDF files from (MAC OS 9.1, G4 / OS 8.5, B&W G3) VW 9.0.1, that I can print to a remote PC format plotter. I create a Postscript file by printing to the Adobe PS "Virtual Printer" driver, then open the PS file with Adobe Distiller to create the PDF. The resulting PDF when opened in Acrobat is either undersized, or the page is oriented incorrectly, clipping the image. Or both. Orientation seems to be fixed by reversing the dimensions ( h x w ) in the Advanced Job Settings dialog in distiller, but the scaling remains incorrect. Adobe Acrobat help online or provided documentation do not address this issue in any detail. Is there any specific instruction set, or person with like experience to assist me with this? Many thanks, in advance for any assistance. Sincerely, Charles Davidson davidsnn@theprdgroup.com
  14. quote: Originally posted by Bruce Kieffer: VW 9 installs only the standard workspace. Where are the others that where included in previous versions. Also, where is the RenderWorks workspace that was installed in previous versions of RW? Bruce; If you still have VW/8.X installed, you cn go into it's application folder on your hard drive. Find the "Workspaces" folder, open & select the workspaces you want and drop them into the corresponding "Workspaces" folder in the VW/9 application folder. When you start-up VW/9 they will be in the Workspaces sub-menu under "File" menu... [This message has been edited by MacDaid (edited 05-02-2001).]
  15. Heather; Re. other annoyances: Have you encountered sluggish performance while working in VW9? We upgraded to 1gig of ram in our g4's when we did the VW9 upgrade and we're encountering this problem a lot. We're running OS/8.6. Saving frequently (always a good idea) seems to help, but not for long. Likewise with restarting the system. Any comments? Thanks
  16. jgeorge: I have encountered this too. It happens when the layer you are working in is in the 3D mode, instead of 2D. You change this under the "View" menu. Set "Standard Views" to "Top / Plan" which is "command+5" on the mac. This will put you in "2D Plan" under "Projection" which is also in the "View" menu. I have yet to determine why a layer will become set to a 3D projection. It seems to happen spontaneously, but more than likely is because of some operation or key stroke error.... Anybody know the cause of this? Another tip: Get used to using the keyboard to select tools. 2 taps on the "x" key de-selects the items you were working on and also selects the 2D selection tool. This is useful when you're zoomed in close and there is no open drawing space to double click on. z = hand pan tool c= zoom in v=zoom out, etc Good Luck.
  17. RBKarcht; I've been experiencing sluggishness too. It gets worse as a work session progresses. By the end of the day, the system seems to slow waaayyy down to the point of being unuseable at times. Particulars: G4 400mhz, 1gig ram (this is recent) OS/8.6 , VW9/RW9 (also recent) This was'nt a problem with v8.5.1 and 128mb... Any ideas?
  18. Randy, I've been gettin very slow performance since: 1. Upgrade to VW9/RW9 2. Install of 1gig ram (there's no virt.memory now...) Other particulars: I'm running OS/8.6, on a G4 400mhz. The details: It seems the most simple of tasks get progressively more sticky as a work session progresses. Selecting, click & drag to move objects, grouping and ungrouping, cut & paste etc. all get less and less reponsive as work progresses. The last episode, this evening, I tried to move a grouping of objects and it wouldn't do it at all. Saving seems to help a little bit, but not for very long. Likewise with restarting the system. Tech support / phone, wasn't very helpful, except to say up grade to OS/9.0.4 might help. Have you (or anyone else) experienced similar symptoms? Thanks!
  19. G'day VectorFolk, Two files I just worked up (VectorWorks 8.5.1 / 1 file is 168k, the other 468k, no 3d) won't print to our HP Design Jet 1055CM. VectorWorks "unexpectedly quits, error -11" just as the file spools up. I cleaned up both files; deleted unused stuff in margins, deleted unused layers etc, but no change. I then put the files on another machine and they printed fine. Two other files, created from the same template also printed fine. The machine I am using is a Mac G4 with 128 MB, 10GB drive w/4.5GB available. Virtual Memory is on, set at 250 MB. Anyone have any suggestions? Thanks!
  20. Much obliged Jorel. Your suggestion was most helpful!
  21. Hello there, Can anyone suggest the best way to pull 2-d views from a 3-d model? I have created a 3-d model of a fairly complex table and would like to get elevations, sections, plans, etc. without redrawing. I have done standard views and saved sheets, but it I can't figure out a way to do multiple views on a single sheet. Also, with a standard ortho side view, I get the expected confusing web of overlapping lines from background objects when in wireframe, and annoying tonal modeling when in a render-mode. I understand this is possible in auto-cad, can we Vectorworkers do it too? Thanks, in advance for any comments.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...