Jump to content

Jan B.

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Jan B.

  • Rank
    Greenhorn

Personal Information

  • Location
    Germany

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have fixed it by installing the latest graphics drivers for my dedicated graphics card. Also i enabled full access to the Vectorworks folder for the Windows 10 user profile.
  2. We have installed a Test Version of Vectorworks on one of our laptops (see details below). The Laptop has a Quadro RTX 4000 graphics card and i have assigned "High-performance Nvidia processor" as the preferred GPU for Vectorworks in the Nvidia Control Panel. But when launching Vectorworks, we get 2 error popups seen below. Roughly translated they say that there is an issue with the graphics card/The graphics card is wrongly configured or does not match the minimum system requirements. Is there something i am missing in the configuration? Here are some details for our Hardware and Software: Laptop: Lenovo ThinkPad P53 Graphics Card: Quadro RTX 4000 Graphics Driver Version: 443.17 Windows Version: Windows 10 Enterprise, 64-Bit Vectorworks Version: 2020 SP4A (Build 550627) (64-Bit) I have also created some Screenshots of our settings and error messages:

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...