Jump to content

isyme

Member
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About isyme

  • Rank
    Greenhorn

Personal Information

  • Location
    United Kingdom

Recent Profile Visitors

210 profile views
  1. Hi There, I have a document that references a series of DWG's split out floor by floor. When I'm panning around in OpenGL it looks fine - however when I go into top plan view every surfaces looses its fill and only has an outline. This carries across into Top/Plan as expected but what is slightly odd is that it also appears the same in Hidden Line Rendering Mode. Has anyone experienced this before and a workaround?
  2. isyme

    Wrapping Issues

    Ah, that has done it! Thanks ūüėÉ It was made in 2021, yes.
  3. isyme

    Wrapping Issues

    Hi there, Trying my hand at marionette for the first time and running into this error whilst wrapping a network in order to create an object. It runs fine in the design layer and the select node helpfully only highlights the wrapped network. not the specific node causing the issue. I think I have narrowed it down to a text node causing the issue but cant seem to make it go away. Does anyone have any experience in this? marrionette projection key.vwx
  4. Hi Pat! Apologies for resurrecting this old thread but it was the first one I found on the subject. I'm looking to highlight cells in a database that are value of 0 for instance. Is this possible in your (albeit very dated) example?
  5. isyme

    Line Hope Styles

    Yes, I'm aware it could become a bit of a mess if it was solely based on object hierarchy. Perhaps circuits could have a priority level ... High would mean it always hops over, Medium means it is flexible, Low would mean it is always hopped over?
  6. isyme

    Line Hope Styles

    Hi @Conrad Preen, Heres a few screengrabs from a project Im working on at the moment. The blue dashed line needs to hop over quite a few red lines - something that the hop-over tool cant do. I encounter this a lot on the types of schematics we draw and wasnt so much of an issue when drafting them in other software packages. Here I have drawn a white box underneath the blue line to sort of indicate what I imagine it could be like (borrowing the idea from other line break styles in Omnigraffle). If there was a way to autohop and break based on forward and back positioning that would be ideal!
  7. Hi there, Is it possible to create custom HopOver styles for circuits? For instance changing it from a circular hop to a line break that could stretch for much longer distances?
  8. I believe it is still the case in 2021 that we don't have the ability to zoom lighting instruments whilst focusing them. It would be great to be able to do this non destructively for visualization purposes but retain the beam and field data in the light...?
  9. Good spot, I remember that being listed on their list of upcoming features when talking about 2021.
  10. Hi All - I'm having some trouble with hanging points in schematic views. When I attach some LED wall to a Lighting Pipe object - all looks good in 3D - I can adjust it fine. However, When I create a schematic view of this Lighting Pipe, the items rigged on it seem to come in offset by the width of the Pipe. Any idea what I'm doing wrong?
  11. I am guessing that this is still an issue in 2020?
  12. I believe that the combination of both those settings should help us out! I'll give it a try today - thank you both.
  13. Hi, The auto hybrid tool has saved me many times. Is there a way it can be used to also generate a left and right view of a complex 3d object - or is it only limited to the top/plan view?
  14. Sounds very much like a class issue. With the pre-made fixtures they will often include 2D simplified plans, rotation points etc. You should be able to turn it off in the viewports class selector - a force select should help you find what class its part of.
  15. Hi, We have multiple people all working on one shared document at the moment. There is a range of specs of machines running the file - some great for rendering, others not so much. Is there a way to either "bake" the render of a viewport down so that it will retain its quality but not update on export or to stop viewports from automatically trying to render when you open a sheet layer with them on (a sort of live toggle)? Thanks in advance!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

√ó
√ó
  • Create New...