Jump to content

SDLD

Member
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SDLD

  • Rank
    Greenhorn

Personal Information

  • Location
    United States
  1. Still no luck. The Movie render has the data anomalies as well. Is this a common issue? I still can’t get through a sequence without random changes.
  2. Hi Klinzey, What console and protocol are you using? - ETC Eos Nomad, artnet What fixture(s) are having the issue? -So far seems multiple. However the most significant are VL4000, MAC quantum wash, and Scenius profiles/spots. Which are basically all the fixtures in the pre-vis rig. Dies the same random thing happen every time you run the cue? -No, all the weird little glitches are totally random and typically do not repeat during a sequence. Is the cue that's having issues or is it the transition between cues where you are seeing the problem? -It’s kind of a mixture of everything. For example if I’m running a Q or in the middle of a cute lamp may change color and focus, or swing around and point to the ceiling etc. and it’s never really a repeatable issue. Sometimes even when I’m not in a Q but I am focusing a light, the light will suddenly pan or tilt in a different direction and I have to home the fixture again before I can regain control of it. Are you on an isolated network? Vision listens to all DMX traffic on the network, so if there is someone else transmitting on the same network Vision will see it and process it. -Yes I’m on a totally isolated network, there’s no other consoles running over the lake it’s just me and my software. If you are running the free version of EOS, and possibly others, remember it randomly backs out the DMX to prevent you from using it for a real show. -Yes, totally understand that. Eos does flash everything to full randomly once in a while which is made clear in the vision and EOS documentation. That’s not what the issue is. It’s just weird little random changes that fixtures seem to have minds of their own.
  3. Thanks for the clarification! Makes sense. So instead of the hub I should run both machines independent lines to the actual router? That I can do as I have available ports on the router. I would just had to buy an additional 50 foot ethernet cable to do that, but it’s totally possible. Also, both machines are windows.
  4. Hi All, Running Vision on one PC and ETC Nomad Previs on another. I can’t seem to get the Vision file to respond to the ETC Eos show program on the same machine. The only way I can get Vision to respond is by having both machines on the same WIFI connection. With that I have some issues with cue sequences running very sluggish. I tried running a ethernet cable to a hub into which both machines were connected (hopefully to correct sluggish issue). That didn’t seem to help with the sluggish performance. Any thoughts? Does running Vision and control on the same machine solve that? If so, how does one connect control software to Vision on the same machine?
  5. Hello, I’m having issues while running and programming cues in vision. Random fixtures will change focus, color etc. while running sequences or focus/programming. All errant and intermittent. I cant run a sequence cleanly through as programmed, without little oddities popping up. Any ideas?
  6. Hello. When drawing the plot in Spotlight with intent to send to Vision for pre-programming how is it determined in the lighting CAD symbol where the home or “tail” orientation is? So when you arrive at the venue and put the disc in the the console, the lights are pointing where are you program them in pre-vis.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...