Jump to content

Kalen Jones

Member
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kalen Jones

  • Rank
    Greenhorn

Personal Information

  • Occupation
    designer
  • Homepage
    www.withgaia.com
  • Hobbies
    strawbale buildings, permaculture, earth plaster
  • Location
    Moab, UT
  1. I posted a similar query a couple weeks ago, haven't received any response, and then found this thread. I'm having the same issue, albeit in VW 2015. I can't seem to find any settings that make any difference. If you zoom in to 500% and leave it there while it renders the text is fairly clear, i.e., the pixelation is small enough that it prints legibly. But that reduces the functionality of being able to work on other sheets while rendering is happening.
  2. Elevation viewport, sheet rendering set at 150 dpi. Foreground set to hidden line, show hatches. When the background is set to OpenGL window tags are normal. When I render background with a renderworks option (I tried a few) the text in the tag renders at screen resolution. If the view is more zoomed out the text becomes illegible. Display text and markers was checked. Marker class on. Adjusting foreground render settings doesn't seem to change it. Text does appear if I render the foreground with wireframe. What am I missing; or, is this a bug?
  3. Elevation viewport, sheet rendering set at 150 dpi. Foreground set to hidden line, show hatches. When the background is set to OpenGL window tags are normal. When I render background with a renderworks option (I tried a few) the text in the tag renders at screen resolution. If the view is more zoomed out the text becomes illegible. Attached image is of the result with Fast Renderworks background. Display text and markers was checked. Adjusting foreground render settings doesn't seem to change it. Text does appear if I render the foreground with wireframe. What am I missing; or, is this a bug?
  4. The color palette popup from the attribute palette in 2014 (and before) seemed to 'know' where the boundaries of each monitor in a two monitor setup were, and orient itself entirely on the monitor that the attribute palette was located on. In 2015 it is locating itself so it spans the monitors (at least in the palette positioning I've used for years), with some of it invisible. Is there some way to choose the popup location? I've tried click draging it with various modifier keys held down, and looking in Help, to no avail.
  5. Any progress on this problem, or at least the defining characteristics of the problem files? I've recently started experiencing similar problems, and can't find any other references to it.
  6. I'm having the same problem with getting Optima to stick to drawing labels. Optima ships w/ OS 10.3. It does seem to stay attached to callouts. Kalen OS10.3.8 G5 VW11
  7. Yes, hatches seem to work fine. I just discovered the issue midway in a couple sets of drawings, and I would rather not redo them, as well as instances in standard details, if I don't have to.
  8. When I print to PDF diagonal fill patterns become very jaggy. It happens with both the OS print to PDF option, and acrobat, rasterized and not, 'on screen resolution' on and off. Resolution is set to 300 dpi. Any solutions? G5 1.8, OS X.3.8, VW 11.0.1, Acrobat 7
  9. When I edit the settings of a window in the info box the window gets deselected each time I change one setting. I've been using VW 9.0.1 in Mac OS 8.6. for the last 2 years, and this just started happening. Any suggestions? Kalen

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...