Jump to content

Landartma

Member
  • Posts

    289
  • Joined

  • Last visited

Posts posted by Landartma

  1. Ok that's what I thought.  I'm getting nothing when I do that.  I have used the function before and it took me to the particular plant grouping on the plan.  I'm guessing like usual I have a setting wrong.  I'm also having a separate issue with plants not being counted.  But here is a shot of the page maybe you can see the issue.  I will also post as a separate issue. 

    Screenshot (45).png

    Screenshot (46).png

  2. I have a texture I want to edit.  I could swear I have done it several times before right from the resource manager.  I bring up the image right click, left click and get nothing.  Am I forgetting something?  I made my initial image to small and it tiling when I place it.

  3. My navigation pallet just started reordering my layers each time I click a layer.  Its messing up my work flow because I can't keep my layers straight because they keep reordering.  The layer number stays the same but it scrambles up the order.  I also just realized it won't let me reorder my layers so 1 is on top and the count goes up as I scroll down.1898047545_Screenshot(39).thumb.png.6e51fb8b84186a0997192e947db0fac8.png

  4. I am building a display area for a shed manufacturer and have laid out circulation and variety of shed sizes.  I started taking the dimensions right off the OIP for the noted size of the buildings.  The buildings on the xy axis are accurate but the ones that deviate from it show odd measurements.  I'm guessing that the measure in the OIP is the xy dimension of the blue handles not the object.   Is there a way besides actually dimensioning each shed or running the tape measure to click on them and get the actual dimensions of the building on the OIP

     

    The other odd thing is that the buildings were created using the square tool then placed and rotated to fit specific offsets from fences.  Once I had them rotated to fit I adjusted the size in the OIP.  Now some of the buildings that are off access have not only the wrong  dimensions in the OIP but also have really odd dimensions when I use the dimension tool.  I'm guessing that both issues have the same answer.   Is there a setting for items which are off axis.

    Screenshot (38).png

    Screenshot (37).png

  5. I have set up a pad modifier with retaining edge.  Its retaining the wrong side of the wall.  How do I fip the direction.  I have watched a bunch of videos on it and it must be sailing right over my head.  Also If grade limits are set can they be edited?  If so what's the path.  

  6. I think you hit the nail on the head Tom.  I will need to absorb what your saying and mess with it.  I have been going though my images and have several dry stack walls I intend to set up as image props and textures.  I will most surely keep you all updated as I progress.  I second Kevin's point.  Tom you really seem to get the software...You could teach it.  I'm out today doing the hands on stuff.  I sincerely appreciate the help in removing the training wheels.  Thank you!

    • Like 1
  7. Here is the extrude I did.  Pretty simple.  I just created the polygon with an inverted 8ish percent slope front then 90 on the back extruded along the path.  Can that extrude be turned into a wall style?  As it is the extrude can't have the site wall modifier applied.  I'm going to put my own stone wall image props on as a textures so I can show client varying wall styles.  Can you get there from here?  Next I'll try a tapered extrude.503163993_Screenshot(32).thumb.png.b6292cb4e2b0e6efd1f147b8d37c0d5e.png953513039_Screenshot(33).thumb.png.77b9016014fa6f5bdea3cfd95f2fa857.png

  8. Thanks Kevin.  Yes.  The extrude was the one thing I hadn't tried yet and just saw it in a training doc.  If Vectorworks was a cat you could skin it many different ways...it appears.  I did a mock up with an extrude but not a tapered extrude.  No worries on uploading the file I'm going to learn Vectorworks maybe Greek later in life.  I will definitely give that one a try with the pad with retaining edge.   If I went into a panic every time my site model went wacky I'd be in the corner blithering.  Again thanks to all that helped with this.  I think I would be good material for a training video. 

×
×
  • Create New...