Uli

Member
  • Content count

    172
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Uli

  • Rank
    Journeyman
  1. Maybe I overlooked it but is there a simple way to rename multiple classes e.g. Door_123_green Door_123_red Door_123_black to Building-Door-123-green Building-Door-123-red Building-Door-123-black With the class and layer mapping I was not able to achieve this or is that the right tool for that job? Than I have to take a closer look.
  2. I tried with a new VW 2017 file and had no problems up to now, maybe it is a problem when opening a VW 2016 file in VW 2017.
  3. That is a very good question. I did not see any possibility or necessity to install the Content Libraries as Administrator. I use Windows 10 home, before that I used Windows 7 Pro. Do you think I have to start the packet manager with the Administrator option and run through the whole installation process again? When I start VW 2017 with the Administrator option I don't get the error prompt.
  4. Does anybody has the same problem? VW 2017 Landmark, Landscape Area Settings, after the manual alphabetical order of the column "Latin Name" (unfortunately there is no possibility of automatic alphabetical oder) the column looses the alphabetical order after closing the Landscape Area Settings. I think this is a bug, because after exporting the file to VW 2016 I do not have this problem, and I never had it before.
  5. I downloaded all, no change, I started VW as Administrator works fine, if I start VW normally I get the message again, I'm locked in as Administrator. It seems to me that I can't change the write access to the VW libraries.
  6. I downloaded already a lot of libraries for Landmark and Architecture but not the Spotlight libraries because I don't need them, so if I should download all to get rid of that message when starting VW ok, maybe I can unistall libraries later.
  7. Thanks Jim for your very quick reply, first I tried to set write access to the libraries folder, but it was reset the next time I opened the folder. The second thing is, that I would download a lot of librairies that I don't need if I set install all. Regards Uli
  8. Hi, I updated to VW 2017 Landmark, does anybody understand the attached messages that appear and stops at 2% when I open VW. Thanks for any advice
  9. I set them all to the same scale, then I saw them all. First I thought that I imported the problem by importing a sheet layer from another file.
  10. Hi, I have a problem with Design layer visibilities. I can see only one Design layer at a time (the active layer) whatever settings I make. Thank`s for any help Uli (VW 2016 Landmark./Win7 pro/16GB Ram/I5) Edit: Solved, a design layer was set to a different scale. Have a nice sunday.
  11. Hi, if I save a vwx (2015 or 2016) file to the Cloud Services and open it in Vectorworks Nomad, I can only see red rectangles instead of the symbols, which I see in the preview or in the original desktop vwx file. I had the same problems with the Export of some pdf files. Thank's for any help. PS. I had the same problem in Nomad 3.0, I hoped it would be solved with Nomad 4.0 and VW 2016 Win 7 pro VW 2016/15 Landmark 16 GB Ram
  12. Hi Alan777, thanks for your reply. I know about the way you describe but I don't want to type in any distance. I want to get the start and endpoint of an existing object or any other existing distance as a reference for scaling. Best regards Uli
  13. "If specifying the scale factor with the Symmetric by Distance option, click the button to switch temporarily to the drawing. Click to indicate the start of the segment, move the mouse, and click to indicate the end of the segment. You are returned to the Scale Objects dialog box, and the Current Distance value has been specified. Enter the New Distance for the Segment." Is it possible to indicate the start and end of an existing segment instead of entering a new distance? Would be much quicker. Thanks for any hint Uli