Jump to content

dtheory

Member
  • Posts

    151
  • Joined

  • Last visited

Everything posted by dtheory

  1. Hi.. @FBernardo, yes, this does appear on elevations as well.. I have updated my installation of 2020 to SP4 and this issues seems to have gone away.. we'll see if it returns..
  2. I seem to remember that this may have come up before, if so please point me in the direction of the previous post or solution. I'm having an issue with the display of components not being consistently rendered. A particular roof component periodically becomes "invisible" and renders in outline only.. see the attached files. Seen in a design layer, the project renders correctly.. then when I create a sheet viewport.. some of the roof components display incorrectly as edges only. Yes, all classes are turned on and unmodified in the viewport. Yes I've reset my preferences, Yes, I'm using an unmodified workspace.. Any other suggestions would be appreciated.
  3. We really should be able to cause a site model to simply fill in the area around a foundation. Using all of the various site modifiers, .1" gaps etc is very time consuming and tiresome.. in other words, the foundation "is" the site modifier, since in many cases, that's essentially what happens... excavation occurs, foundation is poured.. backfill, and the site contour is more or less as it was, with the exceptions of some minor drainage slopes etc..
  4. I'd like to bump this topic.. I've tried a number of strategies here, without a bombproof solution. texture mapping mode consistent between floors, attribute mapping tool used to align the texture bitmap.. Often the hatch is still not aligned between floors.. Anyone have a reliable repeatable method here?
  5. I'm experiencing crashing as well.. VW itself, crashing at different times , it's been when working on VP annotations.. just last night, VW crashed on quitting the application.. Also, most concerning yesterday, VW kernel panic'ed my machine.. (first time in probably 10 years this has happened). VW crash log 02.rtf VW crash log.rtf Mac Pro.spx
  6. Hi all, taking a bit of a poll here.. how do folks deal with the large blocks of notes and text (code citations, other paragraphs of boilerplate)? Do you keep a library of formatted text, use the notes tool with database, edit text in an outside tool and import... all of the above Just curious how you all have tried to become more efficient with this necessary aspect of creating a drawing set. Thank you for your input.
  7. After updating to 25.0.2 (530873) I ran the repair utility to see if anything needed correction.. The repair fails to complete.. anyone else having this issue?
  8. I'm having the same issue failing to get through the repair sequence... stuck @38%.. maybe a bad url in the updater..
  9. I recently had 2020 crash when COMPLETELY UNATTENDED. (I was at dinner) When I returned, the typical Mac crash message was up. I assumed that it was caused by something in the "housekeeping" category, such as autosaving or checking for update etc. That being said, I am on Catalina beta.. so weird behavior is to be expected./
  10. Been experiencing the same phenomenon here...
  11. looks like a service pack 5.1 is showing up... @JuanP comments?
  12. @Andrew Davies, I'm experiencing the same phenomenon with a 2013 Mac Pro with 64GB RAM and the D700 Graphics.. so, not a super current machine, but no slouch either... Maybe it's just a display bug, but justifiably, still makes one nervous about file corruption/ data loss..
  13. of course!... hopefully with 2020 the incompatibility won't be as severe as 2019 running in Mojave
  14. Just FYI... 2019 SP4 seems to run reasonably well on Catalina beta 6. My "testing" was not at all methodical or exhaustive.. just opened a copy of a file that I'm currently working on. Checked some saved views and a number of tools, terrain modeling, roof face, wall tool... This is an improvement over beta 5, in that version, SP4 sometimes would crash on launch, OpenGL was not functional, with views not re-drawing when changing view etc... This testing is just for fun, in that it would be nice to upgrade to the latest OS when available.. VW has typically been what requires me to hold off updating...
  15. @Wes Gardner, The implication being, at least in this case, when the cabinets in the file submitted by @milezee, are converted to symbols, simply choose world based, rather than page based (correct?).. For some reason, I never seemed to have the need to make that distinction... perhaps when creating symbols in my files, the correct (page or world based) setting was checked by default.. also FWIW, the pages seemed to render correctly in perspective without my changing any settings in @milezee's file.
  16. @Tamsin Slatter, @Wes Gardner thanks for all of the help you provide. Can you briefly summarize or point to ann information resource that describes the differences in function and usage between page based and world based symbols? Though I'm a long time user, I'm not aware of the distinction.
  17. Just chiming in with a massive THANK YOU to Jim for his responsiveness (and humor).
  18. Obviously, I can't speak for Jim.. but I believe that the TV show reference was very much tongue-in-cheek...
  19. Jim.. What are the TV references?.. I like trivia like this, have not found anything in OS or other product code names that alludes to TV references specifically...
  20. I've had very good results by doing a full uninstall of my original installation of 2019 including ALL preferences and reinstalling from the downloadable sp2 installer... obviously if you are a person with heavy workspace customization, this would not be convenient. I've been holding off on any serious customization until after everything seems to stabilize... I still get an occasional spinning wheel, but just for a few seconds.. never perma-lock requiring force quit.. YMMV
  21. dtheory

    Callout Tool

    Do you experience the same behavior with the object info palette undocked? I found that this, at least for now, has cleared up the hanging situation..
  22. dtheory

    Callout Tool

    Hi Gunther, It is a hang, not crash.. I did leave my machine unattended for a couple of hours yesterday.. and it was still spinning when I returned.. Initial experience was that the machine hung while the obj info palette was docked. Undocked the OIP, no hang.. redocked the OIP, no hang. Restarted VW, OIP still docked.. no hang...
  23. dtheory

    Callout Tool

    This bug has occurred for me with an existing file and I can reproduce it: New file (blank imperial) create an object.. for testing it was a simple 3d cube create a viewport on a new sheet edit annotations on the new VP add callout.. edit callout crash on attempting to exit the edited callout. Once I've restarted VW, attempting to edit annotations on the same VP also results in a crash. sig below is incorrect, I'm on latest Mojave, VW SP2
×
×
  • Create New...