Jump to content

zoeageorg

Member
  • Content Count

    25
  • Joined

  • Last visited

Everything posted by zoeageorg

  1. @Neil Barman i have 'set user origin to internal origin' should that do the trick?
  2. I am getting so fed up of vectorworks being impossibly slow whenever i cut a section and want to display the objects beyond the cut plane. If i use hidden line, or turn up the sheet layer DPI or open gl quality Ive attached one of my files if anyone wants to try looking CW2 Barracks.vwx
  3. This file keeps randomly crashing I think it's mostly happening when working on a sheet layer. I think also the service pack was recently updated - possibly SP3? I've got a pretty powerful PC so not sure why i am having this problem I've attached my PC info and the file itself in case anyone can find anything obviously wrong with it! Blackness_CW2.vwx
  4. this file hates making section viewports. they take forever to cut, and any sort of changes i try to make, even just selecting the viewport, freezes the programme for ages. CW2_Blackness._1vwx.vwx
  5. the problem was with the 'section line instances' when i ticked the layers i wanted the section to cut through, it starting working don't know what it wasn't automatically cutting through the layers i had switched on when i made the viewport
  6. The shadows were previously working fine in this viewport, but today when I opened the file and re-rendered the viewport, the shadows wont come on. I've tried inserting a new heliodon, checked my classes and settings the shadows do work when i render with OpenGl so i have no idea what is wrong! Blackness.vwx
  7. please has anyone got an up to date settings for an NVIDIA graphics card? just want Open GL to be super fast! I keep finding old versions but a lot of the setting options are different now
  8. in open gl my viewport is fine but when i go for a render, suddenly my site model and buildings are no longer visible. they are from a referenced file
  9. I'm trying to create a section viewport on a really simple model of a house there's nothing unusual about it! but when i create section viewport (to a new or existing sheet layer) i just get a tiny box with a red X cross in it. I've tried making sure the layers and classes are on and messed around with a few settings but nothing seems to work
  10. @John Medland MAIBC thanks so much for this. it seems there was a line floating miles away from my building, after doing some work in elevation! i've deleted this and now when i do fit to objects, it zooms in on everything. and Open GL seems to be behaving now! I was worried the graphics card on my new laptop was failing 😧
  11. @fabrica Thanks for this! although im not 100% how to set this up as a new texture. Is there a guide?
  12. What is the best way to achieve a timber cladding finish? it seems you cant get a prominent plank bump and a wood texture at the same time i might have to manually cladding the building in 3D rectangles!
  13. I moved my heliodon to a different layer and this seemed to sort it.
  14. @Tamsin Slatter I think I have already done this on this file. But i have done it again and all my walls have disappeared in Open GL
  15. @JuanP thanks for this i follow the steps and it was fine at first, but the weird appearance has returned!
  16. anyone got a clue why my building looks like this in Open GL? I've recently got a new laptop and I've tried to set the NVIDIA graphics card to ideal settings for vectorworks, but not sure i've done it right.
  17. @michael john williams this fixed my issue of walls disappearing! thank you!
  18. My vectorworks 2018 is doing this really badly, on a brand new HP Z book laptop, on even the smallest of files. Mainly with doors and windows.
  19. @jblock still having this issue, now even worse. vectorworks 18 not responding almost every time i select a window. makes it so difficult to do anything!
  20. @jblock windows 10. On a brand new hp z book. Other than this the performance is great!
  21. @jblock yes it is still slow. even when i close the OIP vectorworks takes a long time to select more complex objects
  22. It is also so slow to changed object info eg. Flip a door, change a wall thickness but using parameters in the object info pallette
  23. VW 2018 Every time I select an object such as window, wall or door, the programme freezes and takes ages to load the object info pallette. The pallette is graphically glitching as it switches info. The programme hasn't slowed down overall but this is slowing down the work!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...