Jump to content

jmccain8

Member
  • Posts

    43
  • Joined

  • Last visited

Posts posted by jmccain8

  1. @Benson Shaw WOW. Just WOW. This is amazing. Thanks for taking so much time to so thoroughly work this out, and yes, to reveal that this might not be a good design choice after all!

     

    @unearthed Yes, I agree that sometimes it's better and certainly more efficient to use generic hatching to convey an idea rather than being so literal as to show every line, though as Benson noticed, taking the time to render this revealed that this radial arrangement may not work well, which will save me and others a major headache down the road. 

     

     

    • Like 2
  2. Hello - I am working on a 2D plan in Landmark v2022 and trying to create an irregularly curved walkway made of pavers with each row of pavers arranged running bond that is roughly perpendicular to the side of the walkway. These are the steps I thought to take, but with no success:

     

    1. 2D Polygon Tool to fill areas defined by the edges of the walkway
    2. Select the polyline (created by the above step) and go into the Landmark menu - Create Objects from Shapes - Object Type 'Hardscape' - Show Properties Dialog
    • Hardscape Style - Unstyled
    • Configuration - Pathway - Width *** not sure what is meant by 'width' and would think it would just read the shape I've highlighted, which has a width that varies along the way ***
    • Draw 2D - Joint Pattern - Pavers Curved Path
      • Set Curved Path Pattern Options - entered 9" width across path x 5" length along path x 50% next joint course offset

     

    Something tells me I am not understanding some of the terminology being used in these tools or am using the wrong tools to try and achieve my goals.

     

    Any ideas? Attached is a screen-clip of the plan. One of the walkway sections is outlined in orange (selected). The photograph is to give you an idea of the orientation of the pavers that I would like to illustrate.

     

    Thank you!

    James

     

    P.S. I also struggled to show pavers in those narrow bands running perpendicular to the length of the driveway and had to completely fudge it. The bands are actually very shallow arcs created from large circles with a distant center point. In this case, I kept receiving the error "The pathway hardscape could not be created because it is self intersecting."

      

    image.thumb.png.46d6b7b14133346a54488bea7b9d6395.png  image.thumb.png.cb80c74c499851c4d4bab219cef154d0.png

  3. I'm wondering if there is a simple way to hide the parts of plants that extend beyond a fence or wall in 2D plans. In some circumstances, it makes sense to place plants close to walls, and depending on the type of plant, the growth will not extend beyond the surface of the wall (or fence), so it would be easier to understand a 2D plan if I could clip the part or the symbols beyond the wall.

     

    In the example below, I would like the 2D symbols for these shrubs and coniferous trees to stop along the inside of that dark fence.

     

    Thanks for any tips you can provide!

    James

     

    image.thumb.png.0dc71d91300809158c70b5d6d2ef88b3.png

  4. Hello -How can I get Vectorworks 2020 to automatically generate the plant quantity for each plant within a defined landscape area where I've added several plants and assigned their distribution rate? The tag info correctly displays the percentage of each plant but it would be very helpful to include the actual quantity of each plant, based on the total square feet of the defined landscape area.

     

    Thanks,

    James

     

     

  5. On 11/27/2019 at 2:37 PM, Katarina Ollikainen said:

    That the landscape areas are NOT showing the individual plants is actually a request which came from Landmark users. It's an extra step put in just because designers didn't want the individual plants visible - they wanted clean, large areas without the fuzziness of all the plants.

    However, we have received this request before and it is put in as an enhancement request.

     

    Hello! Has anyone at Vectorworks followed up on this topic? It would be transformative to the process if Vectorworks offered the option of displaying 2d plant symbols defined by the Landscape Area Settings.

     

    Per the comment by @SurroundingsCS on Nov 2019:

     

             "In the hypothetical scenario where 2D plants could be displayed having the versatility to move the plants within the landscape area would be preferred. But simply having 2D plants displayed without the capability of moving them would still be very helpful."      

     

    and per @Michal Zarzecki on Nov 2019:

     

              "I can clearly understand where this might have come from. In our work for example, for large residential or school projects with limited budget and time constraints, we don't have the time for showing each specimen on our plans - we tend to show areas of single or mixed-species. However, I think it would be great if there was a choice - similar to the one we have with the 3D representation."

     

    Thank you,

    James

  6. Any idea why suddenly when I select a plant style to insert onto my 2D plan, it reverts back to the previously inserted plant? I've tried it a few different ways and even though the Plant Style field updates with the plant I've selected from the Resource Library, once I click a location of the plant, it reverts back to the previously used plant style (for an entirely different plant species and symbol).

     

    Thanks for your help!

     

    My system:

    Vectorworks 2020 SP6 64-Bit

    Operating System: Windows 10 Pro, Version 1903, 64-bit

    James

  7. Thanks.  I ended up deciding to close out my active drawing, and then reopened Vectorworks from the app menu (rather than clicking on my drawing file from the file system).

     

    This seemed to do the trick. Now I can see the export file and then my exported plants when clicking on that from within the Resource Manager and Plant Preferences dialog box. But I have to hit Refresh on the libraries from within the Resource Manager before any recently exported plants show up as available. 

     

    Anyway, however clunky the process, I might be making some progress. Thanks again.

    • Like 1
  8. Thanks for the tip, Tamsin, but this didn't work for me. It did not create a new file. It wants to open an existing file in the Object Styles\Plant directory. When I checked my Object Styles subfolders, they are all empty, including the Plant folder (in both my Vectorworks 2020 and 2019 folders). My directory path is: 

     

    C:\Users\jmcca\AppData\Roaming\Nemetschek\Vectorworks\2020\Libraries\Object Styles\Plant

     

    On Monday I started a topic titled 'Custom plant catalogs, Resource Manager, Plant Preferences dialog box', but have received no response. I am completely baffled by this aspect of Vectorworks and it is really hampering my productivity. I would love some advice/help in this area (how to get my custom and favorite plants to show up within the Resource Manager Favorites or User Libraries and/or the Plant Preferences dialog box). 

     

    Might you have a moment or somewhere you can point me for support?

     

    Thank you very much,

    James

     

     

  9. Can no one help with this? 

     

    Thoroughly confused, after much trial and error.  How do you get custom plant catalogs to show up in the Resource Manager or Plant Preferences dialog box? I am hoping that it's possible to search for, access and select all plant catalogs from within the Resource Manager. Would have thought they'd show up in User Libraries. How do I save them in there?


    In Landmark/Choose Plant Data Source dropdown box, I am offered two options: Plant Catalog or Vectorworks Plant Database, both which are stored in my Vectorworks user file system.

     

    This is the path on my computer for Plant CatalogC:\Users\jmcca\AppData\Roaming\Nemetschek\Vectorworks\2020\Plant Database.   Within this folder, I see a file named "_CatalogFileConfig.xml" along with several .txt files that came with the installation, as well as my own custom plant catalogs (.txt files). 

     

    The Vectorworks Plant Database is stored in a sub-folder of the Plant Database folder: C:\Users\jmcca\AppData\Roaming\Nemetschek\Vectorworks\2020\Plant Database\Vectorworks Plants, but my computer has also placed a Vectorworks Plants folder within my 2020\Libraries folder, though it is empty.

     

    It seems like through my many attempts to understand the plant catalog features, my system has saved the Libraries within my Plant Catalog folders, and vice versa, and same with the Vectorworks Plants folder. 

     

    Any advice on setting up an ideal file system so that my custom plant catalogs are accessible from the Resource Manager?

     

    Thanks,

    James

    • Like 1
  10. Is there a way to get "Images" to export when exporting a "Landscape Area Mass Planting With Images" worksheet (preformatted report)?

     

    I'd like the option to expand the worksheet from within Excel, adding info not captured within the Vectorworks drawing/database. But for it to make sense, I need to be able to see the 2D attributes Function/Image info associated with each landscape area. This shows up within Vectorworks, but is just an empty column when opened in Excel.

     

    Thanks,

    James

     

  11. Is there a way to get "Images" to export when exporting a "Landscape Area Mass Planting With Images" worksheet (preformatted report)?

     

    I'd like the option to expand the worksheet from within Excel, adding info not captured within the Vectorworks drawing/database. But for it to make sense, I need to be able to see the 2D attributes Function/Image info associated with each landscape area. This shows up within Vectorworks, but is just an empty column when opened in Excel.

     

    Thanks,

    James

  12. Hello - After importing a PDF vector file (that was created in another CAD program), I used the Edit Crop command to remove everything outside my defined rectangle. 

     

    After saving the crop, I used the Ungroup command for the selected PDF page.

     

    As expected from reading various posts, this left me with a rectangle, a bitmap file, and a group. I removed the rectangle and the bitmap file and then ungrouped the group file.

     

    This works except that I have now lost my crop. Any idea why this happened? Is there a way to ungroup a PDF Page without losing the crop? The PDF is a survey of a 90-acre park. I only want to see the info for a 2-acre parcel within the park. 

     

    The first image is of the crop. The second image shows the ungrouped PDF where the crop is lost. I highlighted in green the area that correlates to the original crop.

     

    image.thumb.png.c5cd7cf4daca1ba10f6f846dfcc6500c.png

     

    image.thumb.png.8c85febaa75675bbb885b7dfba202127.png

     

    Thanks for your help,

    James

×
×
  • Create New...