Jump to content

sbutler

Member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

1 Neutral

About sbutler

  • Rank
    Greenhorn

Personal Information

  • Location
    United States
  1. Hello, Hoping someone might be able to shed some light on this issue or provide some assistance. We're running VW 2018 on Macs and when saving to a network location our users are experiencing an error message that states "The file save operation failed". After this message appears, the file disappears from the networked location. The user then has to attempt the save operation about three more times before the file successfully saves. This doesn't occur when saving to a local computer, then copying to the server. It also seems as though users do not encounter this issue if they are working with a .vwxp project file, only a regular .vwx file. Some information about our setup: VW Version: VW 2018 SP6 Operating System: Mac OS 10.13.6 Server OS: Windows Server 2012 SMB network protocol Server and user computers on same subnet, in same physical location All users have correct privileges/permissions We were previously running VW 2018 SP3 and upgraded to SP6 in hopes that the issue would resolve, but it did not. There do appear to be some issues where Windows is seeing files as open even if they are closed--this is most likely due to the Windows and Mac environment--could this have something to do with it? I've seen a couple of threads where this was mentioned with 2010 or 2015 versions of VW, but it appears to still be happening. Open to any ideas or suggestions. This is really starting to impact our workflow and I'd be grateful for any advice. Happy to post any more info if needed. Thanks!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...