Jump to content

Brandon

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

5 Neutral

About Brandon

  • Rank
    Greenhorn

Personal Information

  • Location
    United States

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Brandon

    Vision Running slow

    @bbudzon I did give it a try, but it doesn't handle layering quite right. When exporting the MVR and choosing to export just whats visible in vw, it still exports all the layers in the drawing.
  2. Brandon

    Vision Running slow

    @Gaspar Potocnik I am running sACN and its a Mac. @bbudzon I don't have boot camp on this machine but can look at getting that installed to test it out. I don't have a system on hand right now with any kind of decent internal graphics card either, I'm working on a show that is next week and the file is pretty big. I seem to have things working smoothly for now, the issues I was having seemed to possibly be file related. After several tries sending to vision from vw, I eventually get a file that works just fine. The files with issues also seem to have some kind of various issues with objects randomly missing, a stick of truss in one, a light fixture in another, etc. Just going back and sending to vision again from the same vw file without any modifications eventually gets me a vision file with all objects showing up correctly, and that isn't having the rendering problems
  3. Brandon

    Vision Running slow

    MacMini 2018 running OSX 10.14.4. 3.2Ghz i7. 16GB ram. Running a Radeon RX Vega 64 8GB externally over Thunderbolt 3 in a Sonnet eGFX Breakaway Box 650.
  4. Brandon

    Vision Running slow

    So I just updated to SP3 and I still intermittently am experiencing the freezing if I am not moving the mouse. I doesn't seem to be pegging the gpu when no scene is loaded though. VSync is enabled. FPS without a scene loaded is right around 60, and my gpu meter goes up, but is sitting around 50%. I just started working with the Vision software so I was never on 18, but I was having the issue before updating to SP3.
  5. I apologize in advance if this is a dumb question, I am still pretty new to VW and Vision. I am trying to export my VW project to an MVR file to open in vision. I am selecting "export data and geometry", and "visible objects". When I pull it into vision however, all layers are showing up, not just the ones I had visible in VW, except for the light fixtures themselves, they are not being shown. What am I missing?
  6. Brandon

    Vision Running slow

    I am intermittently having the same issue. I seems restarting Vision a few times sometimes fixes it, leaving the preferences window open fixes it (but then won't let me select and change fixtures) and playing with the rendering quality preferences sometimes fixes it. What seems interesting to me is as soon as I launch Vision my gpu meter spikes to full throttle, even before I open a file in vision. When it is having the "must be moving mouse to render" problem, the gpu meter jumps to full if I stop moving the mouse, but drops to about half when the mouse is moving.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×