Jump to content

JonPM

Member
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JonPM

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Detailer
  • Location
    Minnesota

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Well...came into work this morning, started up VW and now I can drag and drop images into a file. Strange??? Thanks for the reply benboggs.
  2. Just updated from VW2016 to VW 2017 today. The only issue I have come across so far is that I can no longer drag and drop image files (jpeg, png, pdf's) from my desktop directly into a drawing like I can in VW2016. Is there a setting I need to change or is this an application change? I prefer not to have to go to the "import Image" every time I have to do this. iMac 27", OS 10.11
  3. It would be nice to have better control over deleting colors from the color pallet other than the "purge" option. It would be nice to be able to delete a color from the pallet by selection. Make it like the symbols where, when you delete a symbol that is being use, it asks if you want to replace it with another symbol in the document. Many of my design projects start out using "best guess" colors until I get the clients final PMS color request. It's a pain to have to find all the objects that I used the original color selection on and change it. If I could have the option of deleting the original color and be asked to replace it with another existing color in the pallet, it would help.
  4. VW 2016 suddenly started crashing on me for no apparent reason. It doesn't seamed to be linked to any specific command. Sometimes when I'm save, sometimes when I'm updating viewport renders, sometimes when I switch to a different sheet. I've attached the apple crash report. Hopefully it will help.
  5. I'll give the post from JimW a try. I just did the SP1 update and the files still behave the same way. It's just odd that in VW 2015 they work fine, but in VW 2016 the are slow? Usually I do import a DWG into a blank file, purge any unused layers, classes, symbols, etc, strip out what drawing entities I don't need, and then copy it into a new file.
  6. I have another file that is doing the "lag" thing. I've noticed that the files I have issues with are ones that I have imported a larger 3DS or DWG file into it. (When I open the same files in VW 2015, I have no "lag" issues"). It's as if VW 2016 is recalculating every line in the drawing after each task I select? When I am in the tool pallets, I can select tools quickly and easily. As soo as I move the curser on to the drawing are, it slows down to a crawl for anthing I try to do. I work in the tradeshow industry, so there are many times I need to import a 3rd party design model (dwg or 3ds) or a dwg file of a convention hall. As I replace/redraw the model parts or hall drawing with my own drawing (and then delete the imported stuff), the file will start to behave more normal and faster until I have completely replace the import with my native VW creations. iMac 27", OX 10.10.5, 3.5Ghz Intel Core i7, 16 GB memory, AMD Radeon HD 6970M 1024 MB graphics card
  7. iMac 27", OX 10.10.5. I have a 458 meg file that has a lag time as well. It keeps flashing the "pinwheel of death" every few seconds as if it is still thinking. If I click on a drop down tool (or any other sidebar tool) it takes a few seconds to react (same responce if I sect objects in the drawing). So far there is only one file that it does this.
  8. I had the same issues until, after a lot of research on Vectorworks and Acrobat forums, I came to the resolve. Running Mac Yosemite 10.10. Printing issue was on a Canon iPF755 large format printer. Was gettign text blocks in place of text OR scrambled text. Fix...Updated the printers firmware in the printer and updated the print driver on my Mac. This solved the issue and averything prints fine.
  9. Never had to ungroup a pdf in 2014? I have a pdf file that is definitely a vector created pdf file. 2015 won't snap to the lines in it. I have kept VW 2014 on my computer for now and when I place the pdf in VW 2014, it snaps just fine. Ungrouping a pdf is a pain for me because I loose some of the text and other items in the pdf that I need. It seams that the text converts to bit map when I ungrpuo a pdf. For me, the way around it has been to open the pdf in Adobe Illustrator and export it as a dwg file. All lines remain vector lines and the text remains text for editing if needed. Currently running on an iMAc 27", OSX 10.9.5, VW2015 SP2.
  10. Sorry I didn't get back to you JimW. The 2015 SP2 seems to have fixed the issues I've been having. Exporting and Publishing to PDF issues fixed. JPEG issues fixed. Garbled font went printing to our large format printer fixed.
  11. Sorry Jim, Yes installed last week and undated to SP1.
  12. I did updated to 2015 last week. We have multiple users of the software in our office and waited to update until everyone was ready. I have kept 2014 on my computer for just the scenario I am experiencing. The pdf's will not open in preview either. I get a damage file warning. If I place the suspected jpeg image in a newly created file, it will export it as a pdf but will not open in adobe or preview. Damged file note for both.
  13. I am having the same issues with "some" files. VW2015 wont Publish or Export from Sheet Layers as a pdf (Even if I have opened a VW2014 file and resaved it as a VW2015 file) on certain files that I have pasted jpeg images to compliment my drawings. It behaves like is is processing the data but no file will show up on my computer when it is finished. These certain files will export from a Design Layer but they give me a damaged pdf when I try to open it in Acrobat Pro 11. I am working on an iMac 27", OS 10.9.3. When I creat a new file in VW2015, it publishes and exports just fine. ??? When I delete a particular jpeg image I pasted into my VW2104 drawing that I opened in VW2015 and try exporting as a pdf, it exports just fine and opens as a PDF with no issues??? Somewhere in the software there is a glitch in how it exports image files that are inserted into a file?
  14. MacOSX has the same problem. I experience random crashes on 11.5 also. Sometimes I get a low memory warning, sometimes if just shuts down. This was also happening with 11.0.1 too. I have watched the memory allocation on my computer. There is definitely something that takes bits of memory and never gives it back as I work in VW. Mac OS 10.3.8 G4 dual processor 1.25 GHz 2 gig Memory 64mg Video
  15. I'm running VW Architect on the Mac, G4 dual processor. OSX. It runs great!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...