Jump to content

Jordan

Member
  • Posts

    15
  • Joined

  • Last visited

Posts posted by Jordan

  1. I am currently rendering hidden line section (clip cube) viewports in VWX 2021 - it is maddeningly SLOW. From what I've read - everything outside the VP crop is rendering? I generally enjoy using VWX but sheeting views that take 20+ minutes to render make feel insane. It's not functional software. I could have traced the view in illustrator and imported 2D vector lines in the time it has taken me to update a hidden line viewport. Please fix this issue!

    • Like 1
  2. OK = so I created a custom view from a large-ish model and cropped in on it to create the desired view on the sheet layer.

     

    Rendering it as Open GL with Hidden line foreground. Taking 5+ minutes to render. Is this a typical render time for something like this? 

     

    See attached images - note the cropped viewport and the entire model seen with "edit crop" active (for reference). I assume when I press update render - everything is rendering in the model? Not just what I am seeing in the viewport?

     

    Any comments or help appreciated - I'm new to VWX OBV!!

     

     

     

     

    Screen Shot 2019-06-26 at 8.43.31 PM.png

    Screen Shot 2019-06-26 at 8.43.56 PM.png

  3. Thank you @JustinVH

     

    I am importing lines from Rhino. I am having to convert these lines into polygons to activate the option to "close" them. Before converting to polygons this "closed" box was not appearing. I had to find another thread to learn about line types. LOL

     

  4. Hi Jim - 

     

    Yes same segmentation appears after exporting to PDF.

     

    I have every resolution setting I can find maxed-out highest quality. Still cannot achieve a smooth curve for the modeled part appearing in plan in open GL. See attached viewport/sheet settings. 

     

    Screen Shot 2019-02-21 at 11.24.35 AM.png

    Screen Shot 2019-02-21 at 11.25.37 AM.png

  5. Related question - re. viewports in 300 dpi sheets and model appearing in design layers with maximum OpenGL quality selected

     

    Attached images show curving geo looking good+smooth in the model, and appearing segmented + chunky in plan, 2D on the sheet layer despite 300 dpi and max render quality selected, both open GL. Cannot seem to find an explanation for this - - - can anyone help?

      

     

     

    Screen Shot 2019-02-15 at 11.32.36 AM.png

    Screen Shot 2019-02-14 at 9.15.46 AM.png

×
×
  • Create New...