Jump to content

PVA - Jim

Vectorworks, Inc Employee
  • Content Count

    12,808
  • Joined

  • Last visited

Everything posted by PVA - Jim

  1. NOTE: None of this is intended as any kind of excuse or reason for delay, I simply wanted to give insight into what's going on and how things look internally: Tech now uses teamviewer daily for exactly this reason, it works excellently. This is an exceedingly good list of practices. My goal is to make many of them a distant memory however ūüėČ The message is there, it's just going to take time for the change to get all the way through the pipe. I mean you can certainly do this if you feel it's merited, I don't want anyone paying us for something that doesn't do what they need, but from what I can see that would not make it happen faster. We agree, this is something we are doing more and more often, however it wouldn't be the techs that would go normally. Tech support normally handles issues like installation and driver compatibility and configuration and "basic" usage questions, but they don't have the resources to expand into even moderately complex workflows (Project sharing outside of standard advised practices, interoperability with other packages, working with references that rely on other origin systems, etc) so a lot of that falls on what we have here called Product Specialists. However, these two teams are in completely different departments because they developed independently. We identified this as a problem a ways back and have been working since then to get the two disparate groups more meshed together to develop complex workflows (I use the term "complex" to indicate merely more than explaining wall component heights for instance, its relative.) and create more standardized training content and whitepapers on how we at least EXPECT users to work with the various combinations of tools. I can not open my mouth about the specific things I want to open my mouth about at the moment, I'm in muzzle mode for a pretty damn cool project coming up, but I wanted to deliver as much of an answer as possible at the present time.
  2. Deform tool would work, Split tool may also be what you're looking for from an isometric view:
  3. Thank you, that verifies that the issue is likely not one of the VGM-related problems we are currently tracking. Just helps me in my filing.
  4. Thats the one I saw before too! If you could please: The very next time that issue happens, leave that editing mode open and then go to Tools > Options > Vectorworks PReferences > Display and change the Navigation Graphics setting to the opposite of what it currently is, either Best Performance or Best Compatibility (not the middle one, I mean) and tell me if the geometry snap back into place or if it shows the same weird broken offset. Thank you.
  5. That explains the support issue then. I was worried they just hadn't replied or something, so that's sorted. Tech support reps are mechanics, they can often fix problems, but they dont have the resources to be able to teach users "how to drive". In your case, it isn't just simply "This is being done wrong" because you're in a situation that's becoming more and more common, complex interaction between multiple shops with more data-sensitive files then they had before. This kind of thing is definitely what our product specialists are here for and I'm going to try and loop them in to see if they can get (or already have) best practices for this established. Now, that's of course not ALL you're running into, you're hitting graphical limitations as well because of file complexity, which at the moment has no cure other than "The file must be less complex." which is no good. There is a significant development in the pipeline currently that will do worlds for this, but until I know more details about WHEN we will see it, I'll keep pushing the regular avenues to get a workaround.
  6. Send me the whole set in 2018 as you have it currently working please. I'll do the conversion here and test on both and see if I can find out whats going on. However, were techs not able to point out why the file was cumbersome, or did they not mention the origin issue? (Im both checking to make sure we didnt have a misstep in support as well as a software issue.) The Purge hang happened to me on Windows, but not Mac, so I'll submit that on its own as a purge command bug with the file i already have.
  7. Does the same thing happen with Navigation Graphics set to Best Compatibility, or only when it is on Best Performance?
  8. However upon checking with the techs and file, I have learned the following: A number of bugs have been filed related to this, but because of the file size they didn't show up linked as normal. So this is "good" news, as it means there wasn't a dropped ball in that area which is where I try to focus on most frequently. The most recent looks to be Detail Viewports not appearing as expected in Best Performance mode, which is almost assuredly a graphical bug. I have a few questions about this file however, it seems to be a bit far (not exceedingly though) 0,0,0, however none of the layers are georeferenced. Is the 0,0 point just being assumed as the origin relative to a point in one of the referenced files? I attempted to Purge this file, and was met with the monstrous delay that I believe I saw you describe elsewhere, has a successful purge ever been possible with this file to remove unused resources? Or has it not been purged because of this hang/slowness for some time?
  9. Would you be able to include the needed references? Without them, the file opened here in 2019 sp2 in 38 seconds.
  10. Whats the filename? I can probably get it from them.
  11. Send me that file please. And in the future, I understand things are frustrating for you at the moment, but titling forum posts in this manner makes it pretty difficult to find them when trying to search later or for other users with similar issues. Please name discussions using standard terms and stating specifics. (The naming certainly hasn't been just you or anything, it's just started to get a little out of hand recently.)
  12. In the above case, I personally would have to go with Tiles as I don't believe i could get the Hatch editor to create that look at all.
  13. This is a graphical bug that should be fixed in 2019 SP3.
  14. Get in touch with tech@vectorworks.net directly for this one. Apparently a few people have had this even after SP2 where the core bug was fixed.
  15. You may be able to just perform this procedure: Rather than reinstalling. Vectorworks should then ask for your latest serial number. If it does not, or if it gives you a similar error after you enter the serial number, contact tech@vectorworks.net directly and send them the last 6 of the serial number you are trying to use. (Note: Do not post your serial number here.)
  16. This should already be happening, I think I had Vectorworks prompt me about this the other day. Let me check and make sure.
  17. Confirmed here as well. Please send these files to tech@vectorworks.net and they can get it submitted directly.
  18. Asking for the file itself does not mean that we think the issue is not in Vectorworks. We ask for the file so that we can replicate the issue here and do a bug filing or if the issue happened to be related to workflow, find a workaround. whether the issue was in the file itself or was a Vectorworks bug that would affect any file, we will still want to see your file to replicate. For instance, if the issue was something like "Title blocks with referenced text fields" it makes far more sense for you to just send the example you already have sitting in front of you, than it does to have a support tech or engineer try to recreate that scenario from scratch. If a file took hours or days to make, then any or all of those elements might be relevant to a fix. If an issue reported is not something that can be rapidly replicated in a new blank file in minutes, sending in the file is then the fastest and most reliable way to get answers.
  19. Should be found under Window > Palettes Resource Manager, or using Ctrl-R or CMD-R as a keyboard shortcut. If you still don't see it after that, you may need to go to Tools > Workspaces and switch to another workspace to pop it back up.
  20. It looks like your license was indeed approved for another year, when you try to launch Vectorworks now, it doesn't open all the way? Or are you just seeing a 30 day expiry notice and then it opens as expected? If so, after that 30 days expires, it will switch over to the new date (Which is probably sometimes in December 2019) automatically.
  21. When you right click on the viewport, select Edit Crop, then if you use Select All and can't select anything (and it isn't a class visibility issue) you can simply add a rectangle or other polygonal geometry to act as the crop object.
  22. From what I understand, that's mostly related to how it links to keynotes for Architects, yeah. I've often seen class for a simplified version of it for everyone else.
  23. Its related to how the printer definites it's page sizes on Mac, setting it to Custom lets you control it rather than rely on the defaults. You almost always want to be overriding the defaults because they sometimes have arbitrary margins. If you set it to "Any Printer" you can make your own defaults and then never worry about the specifics when going from printer to printer.
  24. Perform the following, reboot, then relaunch Vectorworks and try the same thing again, let me know if it still hangs: That issue should have been corrected for mojave in sp2, but some users have needed to reset preferences to fix it on their machines.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

√ó
√ó
  • Create New...