Jump to content

PVA - Jim

Vectorworks, Inc Employee
  • Posts

    12,808
  • Joined

  • Last visited

Reputation

2,411 Spectacular

Personal Information

  • Occupation
    Previous Admin Employee at Vectorworks Inc.
  • Homepage
    http://kbase.vectorworks.net
  • Location
    Belgium

Recent Profile Visitors

22,951 profile views

Single Status Update

See all updates by PVA - Jim

  1. one  more thing, on a different subject.   About 2 years ago, on the forums, I reported I could not open VW 2015  because it gave me a dialog box "requires activation by the internet".  At that time, you said to ignore the message and just keep clicking the "try again" button.  That worked.    However, without explanation, it doesn't work anymore.  I can open VW2014, but not VW2015.  This behavior occurs on my MacBook, but I do most of my work on my iMac.  Both versions open just fine on the iMac.   Is there anything I can do to get this working on my Macbook again?   (Today I clicked "try again" over 40 times without success.   I am certain VW2015 is not running on my iMac while trying it on my Macbook.)

    1. Show previous comments  3 more
    2. domer1322

      domer1322

      my late 2010 Macbook Air is on OS 10.10.5 and VW 2015 is using Service Pack 5.     I tried upgrading the MacOS 6 months ago and found it caused problems unrelated to VW, so I used time machine to restore OS 10.10.5.   Perhaps you might be on to something about the Mac OS, but I don't know how to change it because the newer MacOS caused massive battery use and slower website performance.  I don't want to mess that up again.  (I actually bought a new battery, and after installation realized it was the change to new OS causing the issues.)

    3. domer1322

      domer1322

      OK ....   thanks

      before I try the full reinstall ....    can I do it by simply deleting the program application (without deleting all the associated files, like libraries, plug-ins, plant database) and then copy and paste the application off of my iMac into my Mac Book ?

    4. PVA - Jim

      PVA - Jim

      This is possible, but runs the risk of keeping elements that are causing the problem in the first place. I reocmmend making a copy of all customized elements, moving them off to a separate folder on the desktop or in your documents, then doing a full reinstall and see if that resolves things first. If that works, then shut down VW and replace the various backed up elements after to make sure the issue does not recur.

×
×
  • Create New...