Jump to content

fuberator

Member
  • Posts

    191
  • Joined

  • Last visited

Everything posted by fuberator

  1. There are separate fixture request forms for vision and spotlight, which is confusing. I am unsure if this means one should make two requests for the same fixture, or if one of the forms results in a fixture compatible with both spotlight and vision. In the case of MVR/ESC (and ultimately GTDF) the fixture is not usable without the fixture mode metadata. I wish the there was only one form and or that spotlight fixtures requested would be compatible with vision as a standard. thank you
  2. Hi I requested a fixture in the online form and I got a response that it had been made. Very cool! But where is it? The instructions are to visit the SS portal, but all I can find there is the bi-monthly update packages, where its not yet added. Is there a way to get the fixture before the next fixture package comes out? Also, are the fixtures in the bi-monthlies automatically added to the SS library at some point? Thank you
  3. Hello and thanks for your reply I do not have anything connected to this machine, so protocol is whatever is default. I only use it to import geometry and then run it on a PC for programming, which works fine. This problem has occured since I first installed Vision 2020. There are no open dialogs behind or in front, and I am trying a completely empty scene, and I also tried re-installing. cheers
  4. Hi As of late I cannot use the tools in vision. Clicking on the tools in the toolbar just selects them but they do not activate. They stay selected until I quit. I can still rotate the scene with ctrl-middle mouse button. please advise
  5. Hi Is the spotlight preferences setting for mapping visualizer data removed in 2020? Cheers
  6. ok perhaps a feature request thank you
  7. Hi When applying data visualizations a legend is created, but not when applying multiple. All I get is "<Multiple Data Visualizations>" Is there a way to generate the swatch legend for multiple data visualizations?
  8. @Sebastiaan That was exactly it, thank you!
  9. Hi Is there a simple way to edit the title of fixtures in the instrumment summary? I am using a lot of placehoder fixtures and its misleading in my paperwork., cheers
  10. Hi I am using SP2 as of this issue. The previously posted issue, not sure. I will have to try again and see if it works better now. thank you
  11. Hi The Svoboda ramp exists in spotlight as "ADB Lighting HT2251", I am having trouble assigning a fixture mode (for vision), I can find the fixture under fixture mode/other... but the selection doesn't stick - it reverts to "none". I am unsure if this is a fixture issue or a 2020 issue. I have requested an updated fixture in the service select form, but I am getting the feeling that the fixture mode is being moody in 2020, see my other post
  12. I opted for manual rotation in vision, thanks @bbudzon
  13. its the same as the one you just got for the color temp issue. The Q7 fixtures are all pointing up, should be pointing down. I changed them to moving lights per the instructions from last time, but the only thing I can do is manually flip them in vision
  14. I had selected all and set them to 3200K, which had no effect. So i created a new document in vision and merged in the rig again to check for you, this time they came in correct. here is the MVR pyramid 1.1.zip
  15. So, in v2020 I am back at mixed color temperatures on import. This time its MVR... This is a bunch of PAR64 fixtures straight in from VW via MVR:
  16. Hi This problem has re-emerged for me in 2020, and setting the fixtures to moving light no longer fixes it. The flip checkbox makes no difference.
  17. yes! The column was squashed so I missed it. thank you so much!
  18. And on it goes, working with another fixture now, robe megapointe. It has randomly changed its fixture mode at some point. It was correct 5 minutes ago, all I am doing is numbering. Not touching the popup at any instance. (Not) Fun fact: all my megapointes have different modes assigned from other random fixtures. not going to flood with screenshots of it. This is a bit of a showstopper for me. Do I go back to 2019?
  19. update, this combination seems to stick for now. I should perhaps make a fixture request for a generic PAR 1k NSP with a proper fixture mode. :
  20. Hi I am trying to assign a fixture mode to 64x PAR64 NSP so I can use them in vision. This problem is new in 2020 for me, I have had all these fixtures in vision before. I use some PAR64 fixture, e.g the "Altman PAR64" as well as the "spotlight PAR 64 NSP" fixtures, it is not critical, I just need a generic PAR64 NSP for vision and my plot. When I choose fixture mode I go to other and and fish out either of the above fixture modes. After working in the document for a while, numbering for example. The fixture mode is gone again. Sometimes it will still be the only option in the fixture mode popup and I can select it again. Sometimes some random other fixture. In one instance I got the entire spotlight fixture library list in one gigantic list ( didnt make a screenshot). Letting go of the popup, deselecting and selecting the fixture will change the contents of the popup again. In any case. I can't get the mode to stick. Here are some various scenarios that occur when I try to pick a mode
  21. If I do that, in any variation, my edit layout options gray out
×
×
  • Create New...