Jump to content

39Tech

Member
  • Posts

    9
  • Joined

  • Last visited

Posts posted by 39Tech

  1. On 4/29/2022 at 2:27 PM, JustinVH said:

    @39TechThe properties that Jesse is talking about are accessed by right clicking on the truss symbol on the design layer and clicking on the 'Customize Truss Symbol Data' menu.This cannot be done in the edit symbol modes, only from the design layer. 

    Screen Shot 2022-04-29 at 17.26.40.png

    Thanks for the info

     

  2. 11 hours ago, jcogdell said:

    @39Tech please post the file, I'll have a look when I'm back from Pro light and sound to see what is happening

    File attached 

     

    On 3/18/2022 at 8:54 AM, jcogdell said:

    In the truss properties dialogue look at the right hand side of the dialogue and you will see that the P1 measurement is 0,0,0  (X, Y, Z) this should be set to be 146,0,0 (I'm using mm so correct for your document units)

    475575293_ScreenShot2022-04-29at2_21_50PM.png.ace81ec3e9aea31d7d6f68e194663746.png

    I AM NOT SURE IF THIS IS THE RIGHT SPOT. PROPERTIES DIALOGUE OF THE CB IN 3D OF EDIT OF THE RESOURCE MENU 

    cb test.vwx cb test.vwx

  3. So we are using project share a lot, and have been for a little over a years.  IN 2020 we are getting lots of problems with the interconnect objects.  So we have been breaking out Rigging, Lighting, Audio, Scenic, Video, and Production into their separate layers so each dept can work on their own.  The problem is the interconnection of the objects to truss, hoist, or lighting pipes.  So we are experiencing,  an issue of once an we attach these other object to the truss the rigging dept is locking up the drawing by checking out their layers. Vice versa is happening if the lighting dept checked out lights to ender data in the lights they prevented rigging from moving hoist because the truss was checked out by the lighting dept.   This is preventing the seamless work environment that Project Share should bring.  Now we might be using this wrong, I guess some direction might be needed. 

     

    Using Dropbox to host the Project share file.

     

    thanks. 

     

     

  4. So I have lighting attached to a lighting pipe connected to truss.  I have the truss connection diamond showing the pipe connection.  When I select the system and run a calculation the pipe is not added to calc.  Any ideas?  It shows the connection highlighted but not the Pipe or the lights.  

     1244971493_ScreenShot2018-12-12at9_57_21AM.thumb.png.af16fe881d1ca64b11c384114aa4b731.png

×
×
  • Create New...