Jump to content

BSeigel

Vectorworks, Inc Employee
  • Content Count

    114
  • Joined

  • Last visited

Posts posted by BSeigel


  1. Here are few things you may want to check:

     

    1. Make sure your graphics card driver is up to date (the latest version can be obtained from the manufacturers website)

    2. If you have a dedicated graphics card, make sure Vectorworks is using it and not the one integrated with  your processor

    3. Try changing the Navigation graphics setting to Best Compatibility or Good Performance and Compatability

     image.png


  2. @EAlexander It would certainly be a challenge. My goal was to provide a user with a workflow to accomplish a task that they wished to complete in Vectorworks. Honestly, I'm sure there is a better way to do this with or without using Vectorworks and this is simply what I came up with this morning. To answer your question, it might be possible to create a marionette that does what you are requesting. Simplifying the geometry and tweaking rendering settings would be the first step. Then, you would have to create the marionette in such a way that it would insert various symbol instances based on a set of criteria and you could change those through edit fields. Not my cup of tea and it would certainly take some time to create the marionette, but I'd still be curious to see what a savvy user might come up with. 

     

    PS: just refreshed page and noticed @Kevin Allens post


  3. Just tried this in a blank file in 2019 SP0 and I did not experience the same issue. Please check the Column Offset, Left Margin, Item Spacing, Text Distance, Text Width, and Padding fields in the object info palette. As well as the Font size for your Header in the Object info Palette. If any of these fields are too large they will create a minimum width for the instrument summary that cannot be overridden by changing the Width Field. Give this a try and let me know if it helps. 

     image.png


  4. The object on the right (the symbol) will display correctly if you uncheck "display 2D components" in the object info palette. If you delete the 2D Component from the symbol the object will display correctly in a dashed hidden line rendering as well. This does only occur after you change the line render settings dash style to a dashed line. The 2D component is just a solid rectangle that was covering up the hidden lines. If you use the generate 2D Graphics from 3D Components command you choose to create a 2D component using a dashed hidden line rendering mode. This will only display correctly in a viewport if you are in a top/plan view. Hope this helps. image.png

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...