Jump to content

KevinR

Member
  • Posts

    8
  • Joined

  • Last visited

Reputation

3 Neutral

Personal Information

  • Occupation
    HOD Drafting
  • Location
    South Africa

Recent Profile Visitors

578 profile views
  1. Any chance we can add a "Measurement Label Text size" like we had for hoist number and display on legacy hoists? Curretly these seem to change based on drawing layer scale.
  2. I agree on the legacy hoist. Think they were much better. You can still use the eye dropper tool to move the labels for all of them, just make sure to select the <Plugin-Parameters> or <All-Parameters> in the settings drop down next to the eye dropper preference tap. Pickup with dropper from a hoist that is correct, select all hoists (same type) and apply to one. This should apply to all of them. Although the draw back is it will change all hoists to the same Hoist ID as well. Though this can be fixed with Spotlight numbering. Hope it helps.
  3. I agree completely. I've contacted Litec Regarding the missing Value. I'm more interested in if the values them selves. 146.814.918 & 154.051 How are these inputted into the Custom Section? Typing 146.814.918 gives me 2000cm and 154.051 gives me 154.05cm. Is this correct? Am I missing something? Should these be added/multiplied or something? Thank you for the help.
  4. Hi all Was hoping someone could assist me in deciphering how to create the Braceworks data for Litec Libera FL76 Truss Info I've got everything worked out except for the Moment of Inertia as there are multiple values. Any help would be great. Thank you
  5. There isn't a download for SP0. You have to uninstall VWX and reinstall. Then not download SP1
  6. Hi Mike I haven't heard back from VWX since i mentioned that SP1 might be the issues. If you do roll back, let me know if it helped.
  7. Hi Both So I've reinstalled VWX and did the test again without SP1. Everything was working perfectly. Reinstalled SP1, problem returned. @jcogdell , So seems the issue is within SP1. Hope this helps narrowing down the issue.
  8. HI, Currently when I try to use the Insert Connection Tool + Insert Drop from Braceworks, with any Truss Symbols (Vectorworks or My Own), It hard crashes the software. I have attempted this with many different truss types and brands. All crash the software. Currently it is unusable for me. Other options I've tried are the straight truss tool, curved truss tool and combinations with Truss Symbols. All Seem to crash. Process will go as follow: Insert Truss symbols to any length Copy/Paste (or add new truss) above/below current truss. Add Hoists (Or don't. Doesn't affect outcome) Proceed to use Insert Truss tool (Vertical offset doesn't affect outcome) Click Top Truss The moment the mouse reaches the bottom truss, VWX will freeze and crash a few seconds later. The most Progress I've achieved was getting x1 connection from top to bottom when using different truss at the bottom. But will crash as soon as inserting a second drop. Using the Place Structural Element On Top/Below works fine. My Current Setup: VWX 2020 SP1 Win 10 64bit Intel Core i7-7700K @4.20Ghz 64GB Ram Nvidia Geforce 1080 Ti 1TB SSD All Drivers and Updates are up to date. I've tried doing this in VWX 2019, which works 100%. Opening the same file in 2020 and repeating the same steps crashes. Any help would be appreciated. Thanx in advance
×
×
  • Create New...