Jump to content

B Butterbaugh

Member
  • Posts

    9
  • Joined

  • Last visited

Reputation

0 Neutral

Personal Information

  • Location
    United States

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi I am having similar problem, but no AutoCad or importing is involved. I drafted a file in VW2018 in 1:192 scale with a stage of 72' wide. When I reopened the file at a later date the scale still reads 1:192 but all the measurements have doubled. So my stage is now 154'. Suggestions? Thanks in advance
  2. Jim Thanks. That is so weird. I know that at least wireframe has worked before with truss and moving lights. I tried setting this file to wireframe as well and it stillsdisappeared. It shows up as wireframe when I zoom in and out but it won't stay.
  3. Jim I drew a 2d rectangle set the solid color to blue. The second I extruded it, the rectangle changed to not look solid. and in 3d it is just like rest.
  4. If I select all the decking and press and hold the center button on my mouse I can see the entire deck in wireframe. But the second I click out of it it disappears again. It is probably some silly setting I have off somewhere
  5. Kevin M I think you are right I have to have a setting of somewhere. -All Classes are visible -I don't have a navigation tab. -I am pretty sure my drivers are up to date. I will have to double check. -As for underpowered it has worked before on this laptop/vectorworks 2018 with truss and lighting equipment
  6. BradonSPP Open GL is selected there too. In the 3d options I have tried just plain black/silver as well as a texture. Neither took.
  7. OpenGL is checked there. Same result. Anywhere else I might try? (Interesting development: when I use the wheel on my mouse, it pops up in black wireframe for a second or two.)
  8. I drafted a stage using the stage deck insert, pick the 3d Options button, and clicked the associating textures. However, my stage stays white in left isometric. It is in OpenGL, I have tried selecting the 3D options then a texture, I have tried leaving the 3D options set to black, and I have tried using fill color. It has remained white every time. Thoughts? (It has an orange frame in the pic because I have my mouse over it. There are actually several other decks there.) Open GL options set to 'use texture' and 'use color' but no other choices are select-able.
×
×
  • Create New...