Jump to content

Kristin Proeger

Member
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Kristin Proeger

  • Rank
    Greenhorn

Personal Information

  • Location
    United States

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Okay, fixed that, but can I flip the cut so that the arrow is on the right? Thanks!
  2. Okay, so I found the numbers. They are about 200 feet away from the section cut. When I try to move the numbers back to the section, the whole section cut moves instead of just the numbers. Any way to just move the numbers? Thanks!
  3. I have a section line in my drawing that isn't showing the number and page number it is referencing. It shows up like this in both the design layers of both the first and second floor as well as the viewports of the first and second floors. The other section lines display accurately. It is also currently linked to the section viewport. Also, is there a way to flip it so that the "arrow" side is on the left instead of the right? Thanks!
  4. Thank you for the clarification. I followed the steps, but this did not solve the problem. However, it seems that now I don't have my fonts anymore. I would like to return to my original settings. Do I replace the 2019 folder with the one on my desktop?
  5. If I right click on the finder this happens. When I press option it doesn't change. No library.
  6. I pressed option and then clicked on the finder. This is what I got. No Library. I am a visual person. These directions make very little sense to me. I googled "Go menu". I have never heard that term before. The answers were less than helpful.
  7. I am trying to follow your directions, but I do not see an Application Support Folder.
  8. So now I am discovering that I can not draw shapes using this method either. The same thing happens where the dimensions return to zero when I press return. I have to draw the shape manually, and then change the dimensions in the object info bar.
  9. It sends me to the directional coordinate, but then when I press return ALL of the coordinates return to zero. If I place the object it lands right where it is in the drawing instead of any coordinates that I may type in.
  10. I reset the user origin to match the vectorworks origin. This has not changed anything.
  11. I've already done both. It still doesn't work properly. I type in the measurement, and then press return. The coordinates then return to zero.
  12. I am not sure what this is called, but when I move objects, I select them and then move them in the appropriate direction. I type in the correct distance and press return. For some reason, this is not working today. The object will simply move to where I have moved it and will not use the distance that I type. This is the case with every file that I open. Also, I can not properly scale hatches because the scale tool is doing the same thing. I would just rather figure out what is happening. I know there are different ways to do this, but I really don't want to slow down my flow by adopting new commands at this point. TIA
  13. Closed and reopened file, and that seemed to work.
  14. The flyover tool is not changing the perspective of my model so that I can see it in any perspective other than plan view. I have also tried to change the views in the pull down menu and can't do that either.
  15. Thank you Wes! I went there but was not able to click on the background render button?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...