Jump to content

Kurt M

Member
  • Posts

    23
  • Joined

  • Last visited

Everything posted by Kurt M

  1. thanks for the tip. I wondered what that setting did 😉
  2. Well I got my computer issue resolved and downloaded 2021 and opened up my file, re created my panorama photo background and.... it works now ! many thanks to tech support. it also works way more smoothly when adjusting the angle too. Go figure. So if you want to do these panorama backgrounds I would highly suggest downloading 2021.
  3. I sent a email to wks tech support and after they tried my file out they said that there was a bug in 2019 & 2020. She told me that it worked in 2021 so I am waiting for my main computer to be returned to me before I can try out 2021 (other twisted tale of woe )
  4. Luis: Nice backgrounds but I need to be able to use site specific ones of the individual projects. You being a vectorworks employee can you address the reason this is happening or what Maxon requirements are ? Or contact somebody in the company who does know ? Thanks, Kurt
  5. not that I know of. Yes a crap shoot and angle inputting is not that accurate either.
  6. Hmm I just tried to import another panorama image in .png format and got the dreaded yellow background. Using 2020 version. now what gives ? What is the Maxon requirements ?
  7. I called tech support. I was using jpeg files, they said thats the problem , use png files. So that works ! I converted my jpeg files to png files in Preview.
  8. FYI this happens in 2019. I exported to 2018 and the panorama adjusts fine 😞
  9. Greetings. I am having issues with manipulating panorama background images. When I import a background created with a Samsung gear 360 camera it comes in ok ( see attached) but when I want to rotate it to be in the correct ordination, the background turns all yellow ? What am I doing wrong ? Also the +/- rotation function in the background panorama dialog box is not very smooth at all (when it doesn't turn all yellow). Values of rotation inputted make it jump around not very accurately. Is there a trick to it ?
  10. turned off bump on grass texture. render time: 3 min 45 sec versus 1hour 15 min Thanks for that tip ! Jeez ed's test render.pdf
  11. ed's ocean side.pdf Geometry goes fast . Its the rendering that takes a long time. Grass texture ? I have a fair amount of lights inside of the building, are there too many light calculations going on, should I turn off shadows on them and only leave the "sun" to calc shadows ?
  12. Seems stable for last few days. I have been working on files that are stored on other computers in my office and or drop box without copying the file to the new computer, so perhaps maybe a network minor issue ? The machine is very snappy & quick responding to input. I was hoping it would be noticeably quicker on some of my more complex final quality renderworks renderings since it has more ram, more vram, and a 6 core processor. But on first comparison, not significantly faster. the one file I tested took a 1 hour 15 min on my old macbook pro (mid 2012 ) and the new MacBook Pro took an 1hour. Perhaps I can optimize the rendering parameters to increase the speed.
  13. Haven't contacted tech support yet. I'm going to start keeping track on what I do now when its happens again.
  14. I recently purchased the new MacBook Pro with 6 core I7 processor, 4gb vram, 16 mb ram 😀 I loaded vectoworks 2018 sp4 and things seem ok, but sometimes it quits when doing different operations. Has Vectorworks found any known issues with this machine ?
  15. I hand trace these all the time. That way its all native vectorworks objects. Imported survey stuff ends up with a zillion unwanted classes and potential weirdness from imported objects. I have found that by theme I clean up all the unwanted stuff, I can just trace and get a clean file. You want also modify contours to work better like lengthening or shorting them to work better with your DTM.
  16. Greetings to all. I am having problems adjusting the rotation of panorama backgrounds. The help file says you can supposedly rotate them 180 degrees left or right using a negative value or positive value. When I try to rotate the background it is half hazard at best and not accurate at all. Small numerical values don't do anything, larger values rotate it but are not accurate. Very frustrating and pretty hit and miss. Anybody have any tips ? I'm I missing something ? Thanks, Kurt
  17. its a online service that you can post your panoramas on . They have a collection function where you can have multiple panos with one link. And you can name the links so they don't have a bunch of gibberish. Heres a sample collection. (The link here has the gibberish, but in a email it only shows the collection title) The VR Glasses views seem way more cleaner than the vector works versions. https://momento360.com/e/uc/60f60b216301424e886cf9a512b730bd?utm_campaign=embed&utm_source=other&utm_medium=other
  18. adding multiple lights seemed to do the trick , Heres my sample pano. Thanks to all !
  19. Seems not ready for prime time, links to vector works cloud sevice are sketchy at best. Seems model needs to be way simple in order for it to work. It's kinda cool once you figure it out. you run into walls objects etc you double tap to keep going. I set the walking speed to very slow otherwise you can get lost really quick or stuck in the corner bouncing against the walls. I use the home button a lot to get back to point of reference. I sent some to clients and they seem to want more of a professional experience. It taxes run of the mill iPhones, etc. need the best equipment for it to run smoothly. worth fooling around with it. multiple Panoramas of each rooms seems more professional and functional. I use the website moment 360 to present to clients. Its free and you can have collections of panoramas. Can't walk around but you can spin around to check out the scene. render high quality images versus open gl
  20. Thanks Andy That is exactly what is happening. I will check it out. Did you just add a light like Dave suggested or did the add a camera do the trick ?
  21. Greetings I am rendering rednerworks export panoramas and I am getting strange errors. When the rendering is finished I looks like I am in a glass box. Anybody else having this issue ? I attached a sample note shadow line showing on walls, ceiling, floor, etc. I have a layer for lights in the file. If I have no lights and using only background lighting it doesn't show up . I filed a bug with tech support but wondering if others have had same issue. What settings for renderowks works best. How many lights ? Mahalo, Kurt
×
×
  • Create New...