Jump to content

ga

Member
  • Content Count

    62
  • Joined

  • Last visited

Posts posted by ga


  1. Benson Shaw,

    Thanks for your detailed reply. You make some interesting points regarding printing from Pdfs, but the fact remains that we cannot print patterns directly from VW to our own printers and plotters. We can only print patterns if we turn off Quartz Imaging or check 'Print Patterns At On Screen Resolution'.

    Turning off Quartz Imaging creates its own problems and 'Print Patterns At On Screen Resolution' does not achieve the quality we were accustomed to with older versions of VW.

    I would be interested to know if anyone could replicate the simple tests I carried out in my last post.

    thanks,

    ga


  2. Katie,

    When I say I can't print, I mean nothing comes out of the printer. The print job gets sent from my computer to the printer (HP or Canon) where it will process indefinitely.

    Turning OFF Quartz Imaging seems to solve the pattern issue.

    For your information, I've done some quick tests while printing directly from VW 2008 with Quartz Imaging turned ON.

    1. I started with a new blank document and drew a rectangle (solid line, no fill). This prints instantly.

    2. I then gave the rectangle a solid colour fill. This prints instantly.

    3. I then gave the rectangle a pattern fill. This will not print at all.

    4. I then selected 'print patterns at on-screen resolution'. This does print. The quality of the pattern is terrible and an A4 print with one rectangle can take up to 5 minutes to come out. Printing a solid colour is instant.

    Repeating steps 1, 2, 3 and 4 when printing from a Pdf has the same outcome. It doesn't matter if the Pdf is from the print dialog or the export function.

    My conclusion. There is an issue with printing patterns in VW 2008 SP2 with OS 10.5.2. with Quartz Imaging turned ON. Looking at the other posts in the forum, it appears a similar issue exists with GDI printing on Windows.

    We need to be able to print patterns with Quartz Imaging turned on.

    You should be able to reproduce these tests yourself. Can you post your results.

    ga


  3. Hi Katie,

    Pdfs were created from VW 2008 SP2 using the print dialog box. They were then opened in Adobe Acrobat Professional 8 (version 8.1.2). Pdfs created from any other program are printing ok.

    I'd also like to add that I have since found out that we also cannot print from VW to our A3 colour laser printer. This is a new Canon 2880i. Printing from all other software works ok.

    Printing patterns at on-screen resolution has no effect.

    All our machines are on OS 10.5.2 so I can't help with the OS 10.4 experiment unfortunately.

    A fix would be appreciated.

    Thanks


  4. The problem is Vectorworks.

    Having the exact same issues with our HP Designjet 800ps. We are printing from OS 10.5.2 with VW 2008 SP2 using the latest HP driver.

    PDFs created from VW also do not print.

    This is a Vectorworks 2008 issue. We never had any issues until we upgraded.

    There are a number of posts regarding Designjet printing issues. This is a very popular printer so the problem needs to be addressed as soon as possible.

    Katie?


  5. Thanks mike,

    I had already found that info after alanmac pointed me to it. Thanks anyway.

    In the interim I have had some success with postscript files. Although they do not work with Reprodesk (changing the extension to .plt does not work), you should be able to print them if your print bureau has a mac. All they need to do is to drag and drop the .ps files into the relevant printer in Print Center.

    The .ps file even includes the required number of copies embedded within them. The quality is excellent. They are indistinguishable from files printed natively from VW. Having the .ps files archived makes it very easy to reprint set off drawings previously issued. Although the files are big, they seem to reduce dramatically when zipped. Using mikes method above it is possible to view and check the prints on screen.

    I haven't found this method anywhere else on the boards so I hope people find it useful. It may take a bit of coercing with your local print service but the improvment in quality is worth it.

    ga

    ps Sorry for hogging your discussion Jon E. I dont know if this helps you in any way.


  6. Thanks for the reply Kevin,

    I like PDF. My print bureau wants PDF (or .plt), but without buying acrobat the quality isnt high enough. They also have the VW viewer but the cost of having them open each file (sometimes up to 500) and printing them individually is astronomical compared to PDF or .plt.

    You may disagree, but I really feel that it should be possible to send out for printing without using additional software.

    The only reason I am asking Katie is because she mentioned the method of changing .ps to .plt. This would be ideal for us if we could get it to work. So I would appreciate it if Katie (or anyone else) could confirm that this method works.

    If it doesn't, than I will have to look into buying acrobat for the office.

    Thanks for your help

    ga

    ps alanmac I'll look into that method you described. thanks


  7. Thanks for the reply CEA.

    It seems a shame that VW users have to buy additional software in order to send out their files for printing. The built in OSX Save As Pdf may be enough for some, but the reality is that we should be able to get the same quality from the service bureau that we get printing natively through VW to our own plotter. PDF is not good enough.

    Katie, are you certain about changing the .ps file name to .plt. Do you know of others that have successfully used this method. I dont want to waste my time going down a blind alley.


  8. Just out of interest, what printer should be selected when creating the PS file. Do you need to find out your print services plotter type and download the necessary drivers.

    Update: I have been looking around the forums and have learned a bit more. Apparantly you need to add a new printer in print center and use the correct driver for the plotter that your print service uses. I did this and emailed a test .ps file to our local service. They use a HP 1055 and a software called reprodesk (apparantly the industry standard). They were not able to print from the .ps file and changing the extension to .plt had no effect.

    The reason I would like to get this to work is that the SAVE AS PDF function in OSX 10.2.8 is simply not good enough. The prints are too chunky. The lineweights do not match the quality of those printed natively through VW. I am able to directly compare the prints on our offices HP 800ps. Increasing the Application Print Resolution to 600dpi does not help.

    The amount of posts about this issue shows how important it is. Any advice would be greatly appreciated. Has anyone been able to get prints from .ps files from a service bureau using reprodesk.

    Thanks

    OSX 10.2.8, VW 10.5.1

    [ 06-28-2005, 02:14 PM: Message edited by: ga ]


  9. i have a wish for VW. one of the problems i have with VW is that it is a little imprecise at times.

    my issue here is when i click a line to manually drag it, it is possible for me to actually 'pick' the line with my cursor, but it is not actually on the line, so therefore when i snap it to another element, it is not actually exactly against it but slightly out.

    surely there is not practical use for this facility of imprecise selection.

    it should be that when you highlight a line and click-drag it, it is only possible to move it exactly.

    just one of the things that doesnt make sense to me

    thanks


  10. can anyobody tell me how to get rid of a rogue or ghost polygon which cnnot be edited, selected or deleted but gets copied whenever you select all.

    i have tried everything from checking my layers scale, my layers 2d/3d component, the classes are all turned on....

    i am stuck and i need to get rid of it

    ga


  11. one real downside of VW as against ACad is the file sixe, especially when you have lots of workgroup refernces attached to the file. consequently this results in a slowing down for you system. I have to say that on any smallish job VW wins hands down for its easy to use interface speed and beautiful drawings but once you reach a certain size of complexity on a project it can get unwieldy. eg. we had file sizes of 70-80MB when we attached our refernce files. this was ridiculous.

    ga


  12. can anyone at VW verify that this is the case?

    can someone please explain what the point of this is?

    if as it seems to me, you must have a file in your 'favourites' if you want to get a resource from it how are you supposed to edit this file from another terminal without deleting the favourites from all the others which have it.

    it seems to me that is a problem which needs to be addressed.


  13. We use a master library symbol file which the whole office uses to take symbols hatches etc. from and we have experienced some problems with the new resource system in VW10.

    when it becomes necessary to edit one of these symbols for whatever reason, it is impossible to open the master symbol file to do so. we get the error message that we can only open it a read-only file and therefore cannot edit it.

    The only work-around that we have is to duplicate the sybol file and give the old one a different name and then change our favourites list in the resource panel. why does this happen?

    if a file is on someoues favourites list does this mean that it cannot be opened by someone else?

    thanks


  14. we are on VW9.5.3 and OS10.2.1

    it only effects some files, not all.

    the only quick solution i have found is to cut and paste the file into a file that does export. this is not viable though as it takes too long.

    ga


  15. Thanks katie,

    Yes we did have presets. I deleted them, deleted the 800ps from printcenter, added it again, tried printing from VW using standard, got the error message. I can print from every other piece of software on my computer. I looked at the HP site but their solution doesn't work (i.e. delete presets and print from standard). I rang HP and they are of the view that since i can print from all other software that the problem lies with VW.

    posted 07-28-2003 11:16 AM ??? ?? ? ?? ? ? ?? ??

    The clear print settings is only availble for OS 9 in VW 10.1.0 and earlier. VW 10.1.2 can run the script native in OS 10

    We dont have VW 10. We are running VW 9.5.3 in OSX 10.2.6. Is there anyway to run the script? Is it possible to get VW 9.5.3 to run in classic mode without VW running in demo mode. Demo mode means we cant save or print, so there's no way to see if the script worked!

    [ 07-28-2003, 12:25 PM: Message edited by: ga ]


  16. Rich is not alone,

    the problem never went away for us. we used the script you sent us but to no avail. we have nearly the same setup as rich- VW 9.5.3, OSX 10.2.6, Hp 800ps. Our 'workaround' was to literally reinstall OSX 10.2.1 (which incidentally caused problems with our VW dongles). The same files that had the problem can now be printed as normal. It is certainly a conflict between HP\Apple\VW. My concern is that nobody is working on a solution. By the way, the script you sent was ' Clear Print Settings OS9.vss'- is there an OS10 version?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...