Jump to content

Tom M.

Member
  • Posts

    14
  • Joined

  • Last visited

Posts posted by Tom M.

  1. Hi Andrew,

     

    thank you very much for your quick response. That helped me to understand what happened.

    Unfortunately, I feared that. 

     

    I hoped to get rid of several different Worksheets (Worksheet Query) for getting a Symbolcount for our Warehousetool with the cool new features.

     

    Anyway I like the new speaker array tool.

    Thank you.

  2. Hi all,

     

    in Vectorworks 2021 it's possible to use real Symbols in the Speaker Array Tool. So far so good, I'm really happy about this feature.

    One thing amazes me. It seems that the Symbols disappear in the worksheets if you set angles inside the Speaker Array, which we'll always have.

    In the attached Picture you can see the Problem. 

    Array 1 is without angles.

    Array 2 with a Bumper Angle

    Array 3 with Bump/ Sub at 0° and Speaker at -4° 

     

    Worksheet Count in the first Situation is good.

     

    Does somebody has any idea what I have to change or is this a bug?

     

    Thank you in advance

    Bildschirmfoto 2020-11-30 um 23.50.48.png

  3. @m.graf

    thanks for the updated string node. 

    I tried this workaround with the Space as well 😉 because I discoverd that the positioning error only happens if one string is empty.

    But I wanted to understand why this random positioning happens because all the text nodes have their specific insertion point.

     

    For the moment I can work with this workaround. Thanks

     

  4. Hi there,

     

    i have a strange issue in a marionette object node.

    The network outside of an object node works perfect. But in the Object node the textfields changes randomly their position.

     

    Does anyone know something about this problem or are some connections wrong inside of my network?

     

    Bildschirmfoto 2020-04-28 um 23.45.06.png

    Bildschirmfoto 2020-04-28 um 23.45.29.png

    Bildschirmfoto 2020-04-28 um 23.45.40.png

    Bildschirmfoto 2020-04-28 um 23.45.51.png

  5. Thank you for your quick reply.

    But I think this is not the Symbol Insertion Z, it's the center of the Z Axis of the 3d Symbol.

    In my case the 3d Center of a Lighting Device is not like the insertion point of the Lighting Device.

    1846611208_Bildschirmfoto2020-04-06um19_26_01.thumb.png.bb11f0c1ec40512629bd0bd02b48f8c9.png

  6. Hi there,

     

    I try to work with the Insertion Point of Symbols.

    The problem is that the "Get Symbol Location" Node only creates the X an Y Axis of the Symbol but not the Z Axis

    Is there some other node which can display the Z Axis?

    I've seen the node "Get Z at XY", but the problem is that this is the highest Point of the 3d Symbol at the Insertion Point and not the insertion Point itself.

     

    Thanks in advance

    Tom

     

     

×
×
  • Create New...