Jump to content

John_in_NZ

Member
  • Content Count

    22
  • Joined

  • Last visited

Everything posted by John_in_NZ

  1. John_in_NZ

    Pre-selection highlighting ...

    OK good people, another question from a recent immigrant from the land of Autocad. Can someone please explain in (very) simple terms, how to make use of pre-selection highlighting? In my extremely limited VWX experience, the only thing that pre-selection highlighting does is increase my blood pressure. If I hover the mouse over an object that I want to modify, the pre-selection highlighting highlights the object, great, wonderful ...😀 However when I click the mouse button, a completely different object is selected for editing. Not so great, not so wonderful ... 😐 So, if someone can explain what's going on, I might be able to get a better idea of how to make use of this feature and be able to select objects quickly and accurately. If someone could explain this, I would be most grateful, as object selection is probably my biggest frustration at the moment, and to have pre-selection highlight an object, but then select a completely different object is driving me nuts. 😀
  2. John_in_NZ

    Pre-selection highlighting ...

    Thanks Andy, I've never tried screen recording, but I'll give it a go. However, in the words of Captain Oates, "I may be some time" ... 😉
  3. John_in_NZ

    Pre-selection highlighting ...

    Thanks Jonathan. Yes, you can definitely say that I'm having difficulties with selection, and I definitely don't get the purpose of pre-selection highlighting, which is why I posted the question. As for the introduction to Vectorworks; Megabits gave me your Vectorworks Foundation 2018 course, but to be honest ... how can I phrase this politely, the course isn't gelling with me, possibly because I don't fall within your target audience. Over the next couple of days, I'll see if I can come up something meaningful to better describe why the course isn't gelling with me, but I'll get in touch privately once I've got my thoughts in order ... 😎 Thanks for reminding me about "B". Cheers John
  4. John_in_NZ

    Pre-selection highlighting ...

    Thanks Kevin. Yes, I found that I could turn it off in Preferences at the weekend, and it certainly makes things easier from my perspective. However, after switching it off, I thought it was worthwhile asking the question, just in case there was a problem between the chair and the keyboard ... 😉
  5. John_in_NZ

    Keyboard shortcuts for specific snaps?

    As the OP suggested, I'm also a recent migrant from the land of AutoCAD, and the snapping feature that I am currently longing for is the SNAPS ON / SNAPS OFF toggle (F3 in acad speak). Basically I'm happy with the set up of the 8 snaps, but I would like a single keystroke to toggle the snaps on and off quickly. Similar to what is achieved by holding down the Suspend Snapping ‘ (back quote), but as a toggle rather than having to hold the key down. Can anybody suggest a simple way of achieving this?
  6. John_in_NZ

    Unhide (show) objects

    H-E-L-P ... I've managed to "hide" an object (right click context menu), and now I want to show it. As a very new VWX user I've done some reading on how to "show" previously "hidden" objects, and there are a few threads going to great length regarding why you shouldn't "hide" objects in the first instance, and then to go on to talk about layers and classes. but they don't actually answer the question of how to show or "unhide" objects after they've been hidden. So, can anybody give me an succinct answer of how to show a previously hidden object? Secondly, if "hiding" objects is so widely considered to be such a bad idea, then why does it appear as a right-click context sensitive option in VWX 2018? The bizarre thing is that if I bring up the visibility tool and hover over the "hidden" object, it becomes highlighted in red, and a message pops up at the cursor telling which design layer the object is on, and that the layer is visible. As you would expect, this just ads to the frustration of the situation. Cheers John
  7. John_in_NZ

    Unhide (show) objects

    I must be going mad, senile, blind or stoopid, or possibly a combination of all of them! Whatever the case may be, I am extremely embarrassed to admit that I've found the "Show Objects" option, and it's exactly where Tui suggested it should be. As I said, I'm still very new to VWX, after 3 decades of acad, and 2 years of purgatory with AutoDesk's BIM offering (I can't bring myself to mention it by name), so I'm still trying to come to terms with the way that VWX is structured (how the software does what it does, rather than just learning commands parrot fashion). The only thing I can think of for not being able to find the "Show Objects" is that it is only displayed when no objects are selected, and I may have inadvertently had an object selected when I was trying to find the option. That, and the toys being thrown out of the pram due to the frustration of not being fully conversant with VWX ... 😉 Anyway, A big big thank you to Tui for explaining how to edit the workspace, which I'm sure will come in very useful, once I'm a little more experienced with VWX. Also thanks for the suggestions that everyone else has offered. Right, I'm off to hide in a dark corner until my extremely red faced embarrassment subsides ... 😊
  8. John_in_NZ

    Unhide (show) objects

    Thanks Tui, That would be much appreciated ... 😊 My VWX 2018 is pretty much an out of the box install with the Australia / New Zealand add-ins ... As a new user, I wouldn't have the first idea about how to modify the workspace, which is why I'm grateful for Tui's offer of assistance ... 😊
  9. John_in_NZ

    Unhide (show) objects

    Thanks Jonathan, Yup, I was assuming that "hide" was just for temporarily removing objects from a view when you want to tweak some geometry. Basically a fast and dirty option for tweaking or checking stuff, that's why I'm so confused at the lack of a simple and straightforward method of revealing the previously hidden object. I've just checked, and showing all classes doesn't help in this situation ... 😐
  10. John_in_NZ

    Jpeg showing as greyed out cross ...

    Woo-hoo ... get the flags out, it's time for a party ... Don't ask me why ...it might have something to do with it, but I've got no idea if Vectorworks actually makes use of DirectX anywhere along the line, but allowing Windows 7 free reign to update itself, I can now see the images, as intended ... However, thanks a bunch to Kevin and "Art" for taking the time to make suggestions, they were very much appreciated ...
  11. As a Vectorworks noob, I'm having some problems, and would be grateful for a bit of assistance. So lets cover the basics: Win 7 Ultimate x64 AMD FX-8320 16GB Ram NVIDIA GeForce GTX 970 I know the old workhorse is getting a bit long in the tooth (other than the graphics card), but it was either buy a new PC, or buy Vectorworks 2018 ... Yesterday, I downloaded the latest version of VWX, and came up with the first "wrinkle". WinRar reported a corrupt zip file, but extracted the install file without other issue. I have read elsewhere that WinZip and WinRAR can throw up the occasional error message when extracting perfectly valid archive files, so on to stage 2: Downloaded the install file again, but this time extract with 7-Zip. That didn't report any errors. The same issue manifested itself with the install of the trial version, if that's significant, but I needed to do some real work, rather than resolving software issues. My Vectorworks guru (and client) suggested upgrading the graphics card driver, and disabling the anti-virus software before trying to install Vectorworks, and with that done Vectorworks installed without issue. However, when I open a file that a client has given me to develop, the company logo is greyed out with a black cross through it. My guru's first reaction was that is was a class or design layer visibility issue, so I used the shotgun approach and switched everything on ... no change. So I tried to import a new version of the logo, and was presented with this ... ... helpful, eh. Especially when Windows is telling me that I've got plenty of physical RAM available. When I was using the trial version of Vectorworks, and experiencing the same problems, I did manage to import a graphic, but only as a pdf version ... I don't know if that's relevant here. Also, something strange is going on when I quit Vectorworks ... ... consistently, every single time. I've tried a fresh install of Vectorworks, and reinstalling Vectorworks over the top of the previous install, all to no avail, so, suggestions please.
  12. John_in_NZ

    Jpeg showing as greyed out cross ...

    Thanks again for all of your suggestions Kevin. The other thing that I should have mentioned is that today is a public holiday in this part of NZ, so I can't even call the supplier to get their assistance. As I said in the initial post, there's something unusual going on, and I think the image display in Vectorworks is just one aspect of it. Also, as i suggested, the old work-horse PC is getting a bit long in the tooth, and I've been thinking about upgrading things for quite a while now. For now, I'm going through the process of ensuring that Windows is fully updated, and if that doesn't improve the situation, I'll re-format and reinstall Windows, then put on a fresh install of Vectorworks to see what happens. The other problem is that after Friday, I'm out of the country for a month, so I've obviously got deadlines to meet before I go ... fun and games, eh ... Once I get back in March, I can consider my options for new hardware, but right here, right now ... dunno ...
  13. John_in_NZ

    Jpeg showing as greyed out cross ...

    Sorry Kevin, I'm not following you. I did say I'm a noob ... After having a look about, I can't find any Style dropdown menu, so I'm not able to work through your options. The only way I can find to interrogate what's going on is to select the Titleblock from the Resource manager, right-click > Edit 2D Component, then edit the Group which contains the Image. After all that, when I select the image, OIP shows me this ... Am I on the right track? [edit] Going on from the above, and taking an Autocad approach to things, I've tried to export the offending titleblock to a new Verctorworks file. Right-clicking the titleblock in Resource Manager, then selecting the Export option, browse to my desktop and give the file a name, but I'm presented with this error message ... I think the rabbit hole is getting deeper ... [/edit]
  14. John_in_NZ

    Jpeg showing as greyed out cross ...

    Thanks again Kevin, As a long time Autocad user, my first reaction was that there was a broken link, but until now I haven't known how to check it. Also, my apologies, but I should have said at the very beginning that I'm using Vectorworks Architect, so I do have access to the the Navigation Palette. However, when I check the References pane, there's nothing showing. Does the image below throw any light on the subject?
  15. John_in_NZ

    Jpeg showing as greyed out cross ...

    Thanks Art, The strange thing, the file came from my client who (the guy who persuaded me to buy Vectorworks), and all is well on his Vectorworks 2018, Win 10 setup ... As for finding the format of the image, I can't even locate the image in Resource Manager to investigate to format. In the short term, I've managed to attach the logo, but only by importing it as a pdf, which strikes me as a bizarre work around (I must have had a few glasses of wine the evening I came up with that idea), but I can't help but think that there is something fundamentally "wrong" with the install ... Again, thanks for the suggestion
  16. John_in_NZ

    Jpeg showing as greyed out cross ...

    Thanks for the suggestion Kevin. However, I've just checked, but the Bitmap Display is set at Full Resolution ...
  17. John_in_NZ

    Copy tool and move tool

    Ah ... Right ...
  18. John_in_NZ

    Copy tool and move tool

    Whilst it is most definitely "off topic", I'm very grateful for the tips & tricks ... Andy, my only comment on your short-cuts, based on my acad experience, is that I tend to use two letter abbreviations for short-cuts. This is because I'm less likely to smack a keystroke pairing accidentally, and the two character abbreviations can be a little more helpful as to their function. The exception to that is when I'm mapping a single keystroke to a mouse button, in which case, I might end up with something like Ctrl-f12, but I only ever access via the mouse button. You Mac devotes are a strange bunch, and Laptops are a bit of tech that I just don't "get", so combining the pair is never going to make any sense to me ... Seriously though, thanks for the link to your keyboard map. What a splendidly logical layout for the "map"; I now have a template for recording my own keyboard mapping, as and when I get to it ... OK, insults done with, for the present, and thanks for putting up with my first rambling mini rant ... [Thread Hijack Mode Off]
  19. John_in_NZ

    Copy tool and move tool

    Yet more light-bulbs are illuminating, thanks ... However, when it comes to keyboard shortcuts, once I get a little more familiar with VWX, I'm going to have to do something about them. Whilst they might be "normal" for Mac users, for a born and bred PC user, they're like a mutant hybrid of a card-sharp's prestidigitation and a Vulcan death grip ... ... I mean seriously, Ctrl-Alt-Shift-A when I'm staring at dozen function keys that are sitting there all forlorn ...
  20. John_in_NZ

    Copy tool and move tool

    Thanks for the tips, they are starting to filter into the grey matter slowly but surely ... After using various 2D and 3D packages over the years, I think that being able to perform the same operations in a number of ways is a good measure of the flexibility of a bit of software, so I'm please to see that VWX doesn't constrain the user too much.
  21. John_in_NZ

    Copy tool and move tool

    Thanks Michael, that certainly gets me pointed in the right general direction. Coming from an Engineering background, I want to keep track of how much I am moving things, so I'm using the Move by Points tool. To me, it seems so much more logical than the Ctrl-M version. Shift-MM is a neat little trick that's new to me, so thanks for that, however the real light-bulb, or if you prefer d'oh, moment is Tab-ing through the fields in the floating menu. That is what I'd been missing ...
  22. John_in_NZ

    Copy tool and move tool

    I'll stick my hand up as another l-o-o-o-n-g term Autocad user, and the Move/Copy function in VWX has me perplexed. At the moment, I'm trying to figure out how to copy an object by a specified distance, and without the ability to specify absolute or relative coordinates, it seems to be a long winded process. That's to say, I can move the object by a specified distance, using the Move -> Reference Point mode, but that mode does not seem to allow for Object Retention, or duplication (VWX 2018). The long way round seems to be to draw a temporary line with the copy vector properties, copy the object using the line as the two click reference points, then delete the reference line. Pleas someone, tell me that I'm missing a basic trick here ...

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×