Jump to content

patriciamayme

Member
  • Content Count

    10
  • Joined

  • Last visited

Posts posted by patriciamayme


  1. I wish that there was a way to auto-populate the X and Y of a fixture the way that the hoist symbols work. It would make populating my truss tape information faster. 

     

    Right now, the way that I manage is setting the user origin to the end of the truss and then putting the X distance information into a user space on the object info. If it could auto populate and you could have each position reference a different origin (just like you can have multiple origins with the hoists) that would save me so much time.

     

    Maybe this already exists and I just don't know how to do it?

     

    Thanks!


  2. It is hard to say. Finder is stating that it is a "Font Suitcase"? That might be the issue. Its just weird because I didn't change the font file, but it didn't used to cause problems. Let me see if downloading and installing a ttf changes anything.


  3. I am running VWX 2019 SP2 and I have only noticed this issue over the last week or so.

     

    No matter what I try (including reinstalling, validating, rasterizing, etc) Century Gothic is not behaving properly when Publishing a PDF. As you can see from the attached PDF, other basic fonts are working correctly, but Century Gothic becomes pixelated as if the vector is not working properly. This typically wouldn't be a problem, but Century Gothic is my go-to font. Any suggestions are helpful.

    Text test.pdf


  4. I am trying to create a drawing to replicate a scenic tile that my boss wants to use. Below is a picture of the tile. It is essentially a 3" raised curve on a 2' square. I have been trying to figure out how to draw this for the last hour and I decided to ask if anyone had any tips on here. I just wish that multiple extrude worked with arcs. If anyone knows how to draw this, any help would be useful.

    Screen Shot 2018-04-06 at 4.34.40 PM.png


  5.  

    17 hours ago, Nikolay Zhelyazkov said:

    Hello Kevin,

     

    Only linked text blocks should be with turned off "Wrap Text" after update. If text blocks that are not linked to any records lose their "Wrap Text" value upon update, could you send me file with the Sheet Border before the update, so that I could check it out?

     

    Thanks,

    Nikolay Zhelyazkov

     

    Attached is one of the files in which it was happening to me. You might have to update the title block, save, close, and reopen to notice that the physical manifestation of the wrap has gone away. That was most of the problem I was trying to figure out is why it would be fine, but then I would reopen the file and it would be completely wrong. 

    NIRSA_2018_Honor_Banquet.vwx


  6. So.. that would be helpful if this were text that was editable in the title block. This text never changes (legal jargon) and in the symbol the text wraps correctly (see image). It is only when the title block is updated that the issue happens. When I right click on the title block to try and edit, it jumps past any option to edit the title block layout and only brings up the editable fields window. 

    Screen Shot 2018-01-05 at 6.16.02 PM.png


  7. I am having an issue after updating titleblocks where the text is no longer aligned as it was before. Now the boundries go far outside the title block's perimeter. It also only seems to happen once I have saved, closed, and reopened the file. I have gone into the symbol to see if the text box changed, but everything is correct in the symbol. It seems as though the text boxes have lost the ability to wrap text.

    Screen Shot 2018-01-05 at 12.52.57 PM.png

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...