Jump to content

AndyLowe

Member
  • Posts

    9
  • Joined

  • Last visited

Everything posted by AndyLowe

  1. Thanks Michael. That worked. It was also the Lint Type was set to single rather than double that confused me. Thanks so much!
  2. Hi all Wondering if someone can advise me? I'm using Spotlight 2021 and having a problem with the lighting pipe tool. It stuck at a fixed length of 4.537" for a reason I can't figure out. No mater what size pipe I try to draw, that's the length the pipes are stuck to being. And these tiny pipes don't look like the normal scaffold pipes ... just a tiny straight line with a couple of markers on them. Any advice would be really appreciated as I can figure out what I've clicked to makes his happen. Thanks and best wishes Andy Lowe
  3. Hi all Wondering if someone can advise me? I'm using Spotlight 2021 and having a problem with the lighting pipe tool. It stuck at a fixed length of 4.537" for a reason I can't figure out. No mater what size pipe I try to draw, that's the length the pipes are stuck to being. And these tiny pipes don't look like the normal scaffold pipes ... just a tiny straight line with a couple of markers on them. Any advice would be really appreciated as I can figure out what I've clicked to makes his happen. Thanks and best wishes Andy Lowe
  4. Thankyou from me too JToomey!! Not sure how I managed to turn perspective crops on though.
  5. Thanks Sally. And glad it wasn't just me too, Tom! Always assume I'm getting something wrong in those situations. They're such useful models. Really love that Scott Barnes took the time to make them!
  6. Hi Sally Exactly, it disappears after importing, as soon as I try and adjust it in anyway (both the Condor and Scissor Lift do the same thing, except I had a moment where I imported the Condor into a new spotlight template file and it worked there). The parts do all seem to be there. I've uploaded my file to see if you have the same trouble. Andy Condor : Scissor Lift Test.vwx
  7. Hi Sally I tried importing it into my drawing, but as soon as try to adjust or move it, it still disappears. Any ideas what that is? I can send vwx file if that helps. Andy
  8. Hi everyone I've been using @barnes2000 brilliant Scissor Lift and Condor marionettes for a few years. Since upgrading to VW2021 I'm having a problem with them. I can import them into my drawing, but as soon as I try to adjust or rotate them, they disappear without trace. Sometimes they disappear slowly, piece by piece, but most often they just disappear from the whole file. Does anyone have any ideas if it's something I'm doing wrong, or is it just a glitch in VW2021? Andy
  9. I've been trying to use the scissor lift symbol and the condor one in VW2021. Everytime I import it into my model, as soon as I try to move it (or rotate it or adjust it) in anyway, it disappears from my project. Does anyone have any ideas what I'm doing wrong, or is it a 2021 glitch? Thanks for any advance replies. And thanks for buidling these marionettes. They're really fantastic and useful. Andy
×
×
  • Create New...