Jump to content

jhetzer

Member
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

8 Neutral

About jhetzer

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Lighting and Technical Design Manager
  • Location
    United States
  1. jhetzer

    Omit line weights when exporting to PDF

    The viewport properties (in Object Info palette), in "advanced settings" you can adjust lineweight scale, which may help you a little.
  2. You may want to try selecting the PDF before ungrouping, and set the attributes with the color line you want, and no fill. Vector objects take the attributes from the PDF's attributes as they are set in VW, so this works for lineweight also. Also, I always run purge to remove coincident objects within objects after the ungroup and usually remove 10s of thousands of objects.
  3. jhetzer

    v2019 pdf snap bugs

    I've experienced this as well on a Windows machine. It was really frustrating because I was trying to align Elevation PDFs to plan views for comparison, and after cropping, snapping was very hit-or-miss.
  4. For the "Replace with Symbol" convert option, have the drop down remember and automatically select the last symbol used here, just like when you "Replace" a symbol within Object Info palette. Also, have an option to retain the selection after the conversion. Thanks.
  5. jhetzer

    VW 2019 SP2 crash during autosave

    9 out of 10 of my crashes are right at the autosave moment. I've noticed this repeatedly throughout vw2019. It's not during every autosave, as I have it set to 4 minutes, but quite often the program crash is right in the same minute at the save file.
  6. Most of the time, when I try to use walk-thru, I get this odd clipping of the field of view far in front of my position. See the attached image. That carpet pattern should be all of the way into my view, that pattern continues. You can even see, in the grey, the outline of where the patterned square should continue to, and the beginning of the next patterned square. Is there a setting I'm missing somewhere? Is this a known issue? I couldn't find any posts that seemed to address this. This even happens in wireframe.
  7. It would be nice if the structure of VWX files had their version right in the beginning, and then send an updated patch to previous versions (or at least implement going forward) to recognize that the file isn't "Corrupt", it is simply a newer version than the version you have. This becomes really confusing especially once a new version comes out and everyone upgrades at different times. Had a client repeatedly tell me the files I was sending him were "Corrupt" so I kept trying to re-send across different platforms. Eventually figured out that the client was still on 2017 (this was two months ago....ūüė†.). The pop-up dialogue could even then include a link to the latest Vectorworks Viewer for download.
  8. If this feature already exists somehow, I apologize. But I would love to see an option for DWG import to be able to set xrefs to each of their own layer with the filename as the layer name.
  9. Also allow UNDO within editing containers. I can't stand when I try to undo something in the middle of editing a symbol and Undo exits the symbol.
  10. jhetzer

    VW2018- Create animation issue

    I've deleted and recreated it a few times. I'm rendering a new version now, but it seems like it might be an issue with a frame rate lower than 10 per second. The first couple seconds are fine, but then it freezes in the video, and jumps to near the end.
  11. jhetzer

    VW2018- Create animation issue

    I've tried a few times of creating an animation with Custom Renderworks settings, and I'm getting odd behavior. The preview walks through fine, but when rendered, when it hits the second view, I'm suddenly zoomed way into the ceiling for no reason.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

√ó