Jump to content

Patrick West

Member
  • Content Count

    35
  • Joined

  • Last visited

Everything posted by Patrick West

  1. @Christiaan After extensive trial and error. I believe there could be an issue with the new 2021 function of "multiple" sliding doors, or some sort of memory leak over time.
  2. Sorry about that. @Christiaan v2021 SP2 574483 Operating on: OS Big Sur 11.1 iMac (Retina 5K, 27-inch, Late 2015) 3.2 GHz Quad-Core Intel Core i5 32 GB 1867 MHz DDR3 AMD Radeon R9 M390 2 GB When I export the same file to v2020 and run it on v2020 SP5 the file works just fine.
  3. Hi All, I am having a really difficult time using Vectorworks 2020 right now. It keeps crashing when navigating to a saved 3d view, or when using complex render styles. Any help is appreciated. thank you
  4. If anyone is seeing this, the only solution I have found so far is to shutdown my iMac and restart. It's the only way to render viewports with renderworks and hidden line after complete work session and revisiting the project file later...
  5. Hi All, Every time I try to render a section viewport VWX crashes. These viewports worked fine until sometime after upgrading to BIG SUR and probably after upgrading to macOS 11.1. These viewports render fine with hidden line, but I am trying to render them with renderworks background with hidden line foreground. I imagine this might be a RAM issue, but on my activity monitor my Ram is not spiking and I have plenty of ram available. Is there some sort of RAM govenor in VW 2021. thanks in advance for any help. -patrick iMac (Retina 5K, 27-inch, Late 2015) 3.2 GHz Quad-Core Intel Core i5 32 GB 1867 MHz DDR3 AMD Radeon R9 M390 2 GB
  6. Hi All, I am experiencing a serious lag when it comes to editing Linear materials. I inquired about it with VW technical support, and they informed me that Linear materials are very intensive objects that should only be used for detailing. Well, I am only using them for detailing now, with my largest linear materials being about 3' long. STILL, I experience unusable lag when editing linear materials that I have formerly created. Is there a setting here that I am missing?! Visibility, graphics, hardware, ect...
  7. Vectorworks, please please figure out what is causing a severe lag when editing linear materials. Detailing is so painful after each SP release, every time I try to edit a linear material I get a lag/spinning wheel for minutes sometimes. please help. MaOS 10.14.5 iMac (Retina 5K, 27-inch, Late 2015) 3.2 GHz Intel Core i5 32 GB 1867 MHz DDR3 AMD Radeon R9 M390 2 GB
  8. In a variety of situations I use transparent PNGs as graphics in my drawings. If I publish or export to PDF, the only way for the transparency to read on the published set is to make sure it exports at 300 dpi. Is there another way to achieve PNG transparency without 300 dpi? This makes many of my file tooo large. thank you
  9. Has anyone found another solution besides these time intensive work-arounds?
  10. Hi Tamsin, I am editing the 3d site model by the way of 2D contours. I have not yet applied any site modifiers. It would be really nice to be able to edit the 2d contours and have them exactly where they are drawn too. Otherwise I am just re-drawing my contours 2 dimensionally in my site plan, the old-school way. This makes the 3D site model only a burden.
  11. You know what would be awesome! A site model function where changing proposed topo ACTUALLY WORKED. Instead of wasting everyones time, maybe when I move a proposed topo line to a reasonable spot, it should generate topo that corresponds with that line! Right now, I change a proposed topo line and that the site model freaks out generates an aneurysm. passively thanks
  12. Hello Iborisov, Thank you. When I undocked the OIP I was able to edit callouts without any issues. More info: When I try to edit callouts from existing 2018 models there is a long hang. I have waited 1.5 hours and still have not regained control of the program or able to edit anything. Any new files generated in Vectorworks 2018 do not experience this problem. Undocking OIP allows me to edit callouts. Mac OS Mojave 10.14.1 iMac late 2015 i5 core 32 GB 1867 Mhz DDR3. And radeon R9 M390 2048 MB
  13. You have to be kidding me. After installing Service Pack 6 for Vectorworks 2018, I can not longer edit callouts. When I click on them, the program crashes. Why would you do this to us?! I can't describe how painful this is. I can't use 2019 because I can't click on my existing EAPs, and I can't use 2018 because I can't edit callouts. Can we please get a working program?!
  14. @Seth Thomas Thank you! that worked. Changed compression to PNG.
  15. New problem for Vectorworks 2019 with Mojave. viewports with any rendtrworks basic options will not render. It will start to render and go through a quick preview, then it will be blank white. Please help.
  16. Vectorworks 2018 Service Pack 5. Mojave. Custom Cabinet Tool crashes program as soon as it is selected... please fix.
  17. I have recently updated to Service Pack 2 for Vectorworks 2018 on Mojave. 1 particular large bug remains. After I open a previous 2018 .VWX file, Extrude along path objects become unworkable. Immediately when I click on the EAP object, Vectorworks crashes. Anyone have any solutions or work arounds.(other than recreating all the EAP objects).
  18. When does service pack 2 come out. Vectorworks 2019 with Mojave is almost unusable. -crashes when selecting structural members in plan view. -crashes ALL the time -graphics crashes with viewports after use -rendering crashes after use -memory leaks, graphics card issues, on and on and on. I know everyone is frustrated, but we need solutions. thank you
  19. Thank you for the SP1 Update for VW 2019. Helps a Lot. -One major issue that still exists... I cannot EAP extrude along path. This function cause a crash every time. thanks
  20. Is there any way to reconnect Interior elevation viewports to a marker? Viewports have been copied and pasted throughout the design development process. Would be nice not to have to recreate them and copy all the annotations over. thanks
  21. Anyone have tips on selecting polygons in top/plan view that have a hatch or tile fill? I am trying to hatch different floor materials by simply overlaying a polygon with a fill. Only wan I can select said polygons is from their edges, but those become buried by the walls. Then I can't select the face of the polygon once I apply some hatches and tile fills. I can still hide wall classes to then select edges of said polygons but this a very cumbersome workaround to what should be a non-issue. thanks
  22. This is ridiculous. If I create a new hatch, via duplicating and manipulating an existing one, and apply it to a simple polygon, I will later be unable to select that polygon unless I click on its edges. Regardless if the hatch has a fill or not. Please help/fix. thank you
  23. Yes this does. Thank you, that is helpful. Definitely wishing the individual tool "knew" which class to use as well.
  24. thank you for the quick response Kevin. not sure where to save a "setting" for one of the aforementioned items. could you comment on 1 setting that you're allowed to save in a "template" file?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...