Jump to content

Patrick West

Member
  • Content Count

    30
  • Joined

  • Last visited

Posts posted by Patrick West


  1. Hi All,

     

    I am experiencing a serious lag when it comes to editing Linear materials. 

    I inquired about it with VW technical support, and they informed me that Linear materials are very intensive objects that should only be used for detailing.

    Well, I am only using them for detailing now, with my largest linear materials being about 3' long. STILL, I experience unusable lag when editing linear materials that I have formerly created.

     

    Is there a setting here that I am missing?! Visibility, graphics, hardware, ect...


  2. Vectorworks, please please figure out what is causing a severe lag when editing linear materials. 

    Detailing is so painful after each SP release, every time I try to edit a linear material I get a lag/spinning wheel for minutes sometimes. 

     

    please help. 

     

    MaOS 10.14.5

    iMac (Retina 5K, 27-inch, Late 2015)

    3.2 GHz Intel Core i5

    32 GB 1867 MHz DDR3

    AMD Radeon R9 M390 2 GB


  3. In a variety of situations I use transparent PNGs as graphics in my drawings. 

     

    If I publish or export to PDF, the only way for the transparency to read on the published set is to make sure it exports at 300 dpi.

     

    Is there another way to achieve PNG transparency without 300 dpi? This makes many of my file tooo large.

     

    thank you


  4. Hi Tamsin,

     

    I am editing the 3d site model by the way of 2D contours. I have not yet applied any site modifiers. 

     

    It would be really nice to be able to edit the 2d contours and have them exactly where they are drawn too. Otherwise I am just re-drawing my contours 2 dimensionally in my site plan, the old-school way. This makes the 3D site model only a burden. 


  5. You know what would be awesome!

     

    A site model function where changing proposed topo ACTUALLY WORKED. 

    Instead of wasting everyones time, maybe when I move a proposed topo line to a reasonable spot, it should generate topo that corresponds with that line! Right now, I change a proposed topo line and that the site model freaks out generates an aneurysm.

     

    passively thanks

    • Like 1

  6. Hello Iborisov,

     

    Thank you. When I undocked the OIP I was able to edit callouts without any issues. 

     

     

    More info:

    When I try to edit callouts from existing 2018 models there is a long hang. I have waited 1.5 hours and still have not regained control of the program or able to edit anything.

    Any new files generated in Vectorworks 2018 do not experience this problem.

    Undocking OIP allows me to edit callouts.

     

    Mac OS Mojave 10.14.1

    iMac late 2015 i5 core 32 GB 1867 Mhz DDR3. And radeon R9 M390 2048 MB

     


  7. You have to be kidding me. 

    After installing Service Pack 6 for Vectorworks 2018, I can not longer edit callouts. When I click on them, the program crashes.

     

    Why would you do this to us?! I can't describe how painful this is.

     

    I can't use 2019 because I can't click on my existing EAPs, and I can't use 2018 because I can't edit callouts. 

     

    Can we please get a working program?!

     

     


  8. I have recently updated to Service Pack 2 for Vectorworks 2018 on Mojave.

     

    1 particular large bug remains. After I open a previous 2018 .VWX file, Extrude along path objects become unworkable. Immediately when I click on the EAP object,  Vectorworks crashes.

    Anyone have any solutions or work arounds.(other than recreating all the EAP objects).


  9. When does service pack 2 come out. Vectorworks 2019 with Mojave is almost unusable. 

    -crashes when selecting structural members in plan view.

    -crashes ALL the time

    -graphics crashes with viewports after use

    -rendering crashes after use

    -memory leaks, graphics card issues, on and on and on. 

     

    I know everyone is frustrated, but we need solutions. 

     

    thank you


  10. Anyone have tips on selecting polygons in top/plan view that have a hatch or tile fill?

     

    I am trying to hatch different floor materials by simply overlaying a polygon with a fill. Only wan I can select said polygons is from their edges, but those become buried by the walls.

    Then I can't select the face of the polygon once I apply some hatches and tile fills.

     

    I can still hide wall classes to then select edges of said polygons but this a very cumbersome workaround to what should be a non-issue.

     

    thanks


  11. I seem to missing something here.

     

    Let's start with viewport label graphics. Let's say my firm wants a rectangular drawing label with a right hand justification and .35 line weight. 

    Every time I create a new viewport (plan/elevation/section) I always get a circular drawing label, left hand justification and .05 line weight. 

    I find this extremely annoying because it is a significant wast of time to change each viewport label after they are created. 

     

    Same goes for any other drafting symbol created(i.e. elevation/section markers, call-outs, notes, ect.)

     

    thanks in advance for any help.

     

    -Patrick


  12. Is there anyway to not show the shim gap in Section and Elevation? But still have it as part of the window data so it easily shows up in the window schedule?

     

    In our work flow, we like to choose overall sized window or door openings, then add the shim gap later for our Rough opening.

     

    Turning on and off the shim gap function works great in plan, but that shim gap shows up in Elevation and Section, which is undesired. 

     

     

     

    thanks

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×