Jump to content

RGyori

Member
  • Posts

    372
  • Joined

  • Last visited

Everything posted by RGyori

  1. Hmmm... might it be related to the old go-to: VW Preferences > Display > Navigation Graphics setting?
  2. Hi @loretta.at.large. I tested it with both VW Architect 2019 and 2018 on my Mac running OS 10.12.6 and am unable to reproduce your problem. Could you add your VW version, operating system and computer specs to your signature?
  3. My first thought is to go to the Resource Manager > Hatches and right click on the applied hatch and select Edit. At the bottom of the Edit menu click on Scale and change the numerical multiplier to s suitable value. Note that this will change the appearance of all instances of the hatch so if it has been used in places where you don not want the change to show: Duplicate the hatch in the source Manager, give it a unique name and then change the scale. Apply the hatch as desired. HTH.
  4. And I of all people who has frequently railed to friends against the alphabetization of the English language! 😱 OIP = Object Information Palette. Click on the polygon and check and see if the small box next to "Closed" is check for not. If it isn't you can simply check the box manually and it will close the polygon for you.
  5. Another possibility... and not uncommon (for me!) was to draw the initial polygon and extrude without checking the OIP to verify if it is "closed". I now always double check.
  6. @CollaborativeMT thanks for the reference! I will look into Snagit and give it try.
  7. Alas Screenshot Plus is not available in the US App Store. Go figure. 😢
  8. @michaelk from my perspective such guidelines would be very helpful. I am a sole practitioner and planning retirement in about a year with 20 years of VW files that I would like to archive/convert to .dwg. This will allow clients the maximum ease and flexibility in how they use the files in the future.
  9. @amcdonell if you haven't tried it already: My go to "Hmm, let's see if this will work" action with graphic display problems is VW Preferences > Display > Navigation Graphics > Good Performance and Compatibility OR Best Compatibility. 🤔 ...or try the low-tech progressively larger hammer approach in the hope it is a one-time anomaly: Viewport OIP > Update, close and reopen the file, close and reopen VW and finally restart computer.
  10. RGyori

    Tool Sets

    On the chance that this might make a difference Is the window set up with docked palettes or is everything floating free? My standard opening sheet and I do not have the described problem... (Despite what my signature says I am running 2019 SP3.)
  11. I'm only guessing but it appears your machine specs might be marginal for VW 2019. Perhaps setting your graphic performance to "Good performance and Compatibility" or even "Best Compatibility"... Vectorworks Preferences > Display > Navigation Graphics.
  12. @Hans-Olav Glad it worked out for you... and nicely done!
  13. You might check out this earlier discussion... HTH
  14. @Jim Smith , at last someone who apparently watched as much TV in their misspent youth as I! Though Maverick, while a good try, refers to Mavericks Beach south of San Francisco, a renowned spot for big wave surfing. Macverick point
  15. Being a Service Select member I've had 2019 since its release and have yet to use it on a billable project. For that I use 2018. Too much uncertainty swirling around 2019 for me to jump in.. just dipping my toes for now.
  16. Forgive me if you have already already done this... but from my own experience, verify is that grid snap is unselected and then go to Smart Edge > Settings > Object and make sure Master Snap Points is unselected. This liberated in many cases the selection of points for me.
  17. Over the years Death Valley has been one of my favorite places to visit; however, given Mojave's on-going saga, I think any name with "death" in it may be ill advised.😱
  18. At the risk of putting too fine a point on it... I publish my plans with the intent of having having existing partitions print in gray (color medium blue with blue line hatch fills) and new partitions black (color black with black line hatch fills). The result with a grayscale option in published would then maintain the intended strong differentiation between the two partition types.
  19. Surprising that VW had not thought of this. I too draw in color and have reverted to printing "as-is" since the B&W option is simply unusable. Grayscale YES!
  20. To add from my experience... As a rule I've only used the callout tool in the annotation layer of viewports. This has been consistent over all VW versions since the introduction of the callout tool. However, when opening a previous VW version file from the latest version I find my callout bubbles wildly out of scale along with the text margin value. This is fixed by manually editing the text margin of one callout which then returns all the other callouts to their proper (original) size. I don't use styles, just the out of the box settings, same bubble style, and always with the same font also used throughout the document. I usually just sigh and move on.😒
  21. Perhaps not only toggle but to allow adjustment in preferences of the time delay that initiates the auto scroll. This should help account for differences in mouse/trackball, etc. sensitivity settings.
  22. An inadvertent key stroke has sent me to top view at times so I have learned to notice the light green background after which the ctrl-5 sends me back. Part of my work flow 😉.
  23. Hello @Aurore B , Thanks for the follow-up. My first thought was to check the viewport's layer and/or class visibility settings in the Object Info pallet. These settings have changed on their own in the past... at least for me.
×
×
  • Create New...