Jump to content

Fosterbryce8

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Fosterbryce8

  • Rank
    Greenhorn

Personal Information

  • Location
    United States

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi everyone! My 2nd legend layout in label legend is not showing the instrument symbol. Even though I choose the symbol in fields, have turned on every class, and tried creating a new label legend, nothing has fixed this glitch. I can guess where to move my channel and dimmer symbols, but the biggest issue is when I'm back on my design layer. All the label symbols are behind the lighting symbol, when specifically I need the unit number to be in front or on top of the lighting symbol. Does anyone know how I can fix this symbol glitch in label legend? thanks in advance!
  2. Fosterbryce8

    Export on exit doesn't stay on.

    Hi all, I've noticed with multiple file that in spotlight settings, "export on exit" never stays checked on. causing a lot on reconciling with Lightwright. Has anyone had this issue or know ways to fix it. Thanks for the help!
  3. Fosterbryce8

    Fixing a Busy Section View.

    @Kevin McAllister Thanks Kevin! where can I find that crease angle or smoothing angle setting? I didn't find it anywhere in the viewports advanced settings or in the object info. Thanks for the help!
  4. Fosterbryce8

    Fixing a Busy Section View.

    Hi all, This section view from my 3D model has a bunch of curved wall panels which gives me too many unnecessary lines. I have gone through multiple background renderrworks styles, open GL, hidden line, fast render, etc. I've gone through all the viewport settings and nothing will get rid of these inner curved lines. Image is attached. Does anyone know how I can turn off these extra lines portraying the curves in walls?
  5. Fosterbryce8

    imported DWG is crashing Vectorworks.

    Vectorworks 2017 and a 2015 MacBook Air
  6. Fosterbryce8

    imported DWG is crashing Vectorworks.

    Hi all, I imported a DWG from my Scenic Designer and after fifteen minutes of breaking up the stage and theatre, Vectorworks started crashing every five minutes. I wanted to make his ground plan 3D, but at this rate, I won't be able to make one 3D object before it crashes. Anyone have any solutions? Can I do anything besides draw over his GP and Elevations in V.W lines and delete the lines from the imported DWG?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×