Jump to content

Mat Caird

Member
  • Posts

    248
  • Joined

  • Last visited

Everything posted by Mat Caird

  1. my 2 cents: Viewports are good for having drawings of different scale on the same sheet, particularly details. EG, do a cross section, then lintle detail (over the window), and the footing detail. All three drawings fit easily on the same sheet. No opaque white masks. Also, I see a better way of organising elevations (4 per printed sheet): each viewport contains a layerlink to the 3d model, but from a different standard view (front, left, right etc). Any changes to the model automatically update on the elevation sheet. But I agree with you guys about not forcing a new paradigm onto experienced users. Viewports would be a great feature for Acad converts though. Note that not all acad users use the viewport functionality. Some are blissfully ignorant, and still produce good drawings.
  2. The transition to VW10 from Acad is not really any different than VW9. The concepts of layers and 3d/2d are still the same. One thing I noted was the VW10 user manual was much better than the VW9 version. Maybe I understood more of the concepts after 4 months of exposure, or it may have better content. I suspect the content has improved. I made the switch in May this year, and feel more and more proficient all the time. I have so far done 2 houses, and a museum (albeit a small maritime building)- complete sets of documentation, as well as numerous other small jobs. It's working pretty well really, and the standard of presentaion coming out the office is SO MUCH better than what we could squeeze out of ACAD2000. Good luck.
  3. yeah there's a number stamp tool - I think I added it to my workspace, but it's definitly there
  4. Hi all I seem to have a problem with my muntins. They turn out like big blocks instead of muntins. The only way I can work out to fix 'em is not display them...which is unsatisfactory. Anyone else notced this?
  5. Thanks for the offer Katie - not worth the hassel for either of us I think. What about telling the engineer to build some code that 'catches' an impending runtime error thus saving the time it takes to restart VW? Probably too many variables eh? Mat
  6. win2k VWA10 I often get runtime errors editing roofs. I simply haven't got the time to try and reproduce the bug, but I am interested in what a runtime error is. Is it caused by a conflict with VW and a device driver? Is it code not ported properly from MAC OS? What else? Any insights would be appreciated.
  7. there's a checkbox "show 3d detail" (for a lot of pios)in the oip. if this is unchecked, all you see in the 3d view is the hole....
  8. here's what I would do (in VWA10) AEC|create roof from walls save your work go to top/plan view select the roof move the mouse toward one of the selction markers at the gable end - the pointer arrow changes to a hand left click choose "gable end" from the window exit save your work move the mouse arrow to the other end where you want the gable end do as above save your work I've found that it will crash more often than not, so save your work each time you do anythinG! There is also a "roof face" command, but u shouldn't need it to do as the picture in the link you posted.
  9. I'm trying to draw a grid bubble in the (-)Y direction (ie down the screen). It looks great until I change anything in the OIP. If I change the text size, the grid lines stop pointing in the x direction, flip 90degress, and start pointing in the Y direction. What gives? Thanks in advance!
  10. Thanks both for your help. Katie, I would have hoped "Going from 1:10 to 1:50, the text should" ... actually print on paper the same size. This means then that 2.5mm text on the 1:10 layer will be 12.5mm high on the 1:50 layer. However, the more I play with this, the more I realise I'm trying to do something which simply isn't possible. thanks again u 2
  11. Thanks for your reply Andy. No luck though, I looked at every layer scale, and the scale text box is checked. Still, if I edit|copy text from a layer with a scale of 1:10, and edit|paste onto a 1:50 layer, the text dosen't scale up like it should. I just tried it on VWA9.5 and the behaviour is the same. Please tell me, how do you cut and paste text between layers of different scales? Thanks again
  12. Hi all So I copy some text from a layer with a scale on 1:10. I paste the text into a layer with a scale of 1:50. Shouldn't the text "scale" automatically to be the "correct" size on the new layer? Thanks in advance everyone!
  13. DUH! try this URL; http://photos.yahoo.com/bc/zeroprospects/vwp?.dir=/&.src=ph&.dnm=cavity+quirk+in+VWA10.gif&.view=t&.done=http%3a//photos.yahoo.com/bc/zeroprospects/lst%3f%26.dir=/%26.src=ph%26.vie w=t
  14. Katie- thanks for your help on this... I haven't tried the bugsubmit just yet, but here's the screenshot, which I think illustrates things better... http://photos.yahoo.com/bc/zeroprospects/vwp?.dir=/shared&.src=ph&.dnm=cavity+problem+in+VWA10.gif&.view=t&.done=http%3a//photos.yahoo.com/bc/zeroprospects/lst%3f%26.dir=/shared%26 .src=ph%26.view=t thanks
  15. Hi Katie Win2k But try this - create a wall with a 30mm white cavity, 100mm black cavity, 10mm grey cavity. Insert a door, enable a trim of about 100mm. now when you flip the door, the portion of wall behind the trim also flips. I guess the workaround is to set trims to none.. Thanks for replying
  16. When I 'flip' a door in VWA10, the wall cavity flips also, which is obviously not what I want. Anybody know a workaround? Thanks
  17. duh...u r right of course. thanks
  18. VWA10 on win2oooo I notice that all menu commands shortcut-keystrokes are appended with CTRL. Be good if they weren't. Anyone know how to use just the 0 key to get a plan view (same as in VW9)?
  19. I'm not as stupid as you may think....so bear with me on this. A lot of PIO's have a field 'DO NOT EDIT'. Well what's that field for? Thanks.
  20. Well it turned out to be a problem with the workspace - now I need to get a good copy of the architect workspace to use - do I reinstall VW? DO I muck around with my VWA9.5 workspace?
  21. Hi just installed VWA 10. When I click the down arrow to navigate to a different file, the drop down list appears, then disappears before I have a chance to do anything. It worked once, but not agin. Any ideas? win2k
  22. I have a similar thing, but only at the peak. The bottom is fine. I used the comand create roof from Poly...so it is a roof, not a roof face. However, on another part of the same building, I have a roof face which is square cut mitre correctly...
  23. Thanks for your long reply Katie - awesome. I am running through your suggestions, and after doing "check 3d polygons", it tells me the x,y coordinate of the first crossing. So whadda I do now? THX
  24. Hi all In the VWA9.01 manual it says "The source data for the site can be 3d loci, 3d polygons, or surveyor data" Is this a typo (the 3d polygon bit). The following paragraphs describe how to create the DTM with 2d polys, but not 3d polys. Otherwise, how does one use 3d polygons to create a DTM? Thanks
×
×
  • Create New...