Jump to content

Mat Caird

Member
  • Content Count

    237
  • Joined

  • Last visited

Everything posted by Mat Caird

  1. Hi All I am trying to share the resources and favorites between two licenses of VW, using windows server 2003 PC to host the VW_USER_DATA folder. I set the "User Data and Preferences Folder" to the server location on each copy of Vectorworks, and it appears to work as expected. However, most times when I launch VW, it requires activation over the Internet before it will proceed. When I pointed the second computer to the server location, VW asked if I wanted to copy the entire contents to the new location, and I declined. So I suspect some license information didn't get copied over. Can anyone enlighten me on a fix for this. Thanks in advance. Mat Caird
  2. Hi All I'm trying to work out how to stop VW overwriting the textures I have applied in C4D every time I update the geometry in VW. Dave's earlier post stated "If you change a material in RW then merge to C4D the C4D version takes precedence so it doesn't change" yet this is not what happens on my system. The VW/RW materials overwrite the C4d materials every time. How to stop this happening please, otherwise, the $2000 I spent on C4D has been a waste... Thanks all. Mat
  3. Hi Dave You wrote in a previous post about the "send to C4D" command; "You can update (merge) files but the texture priorities may not be what you want. If you change a material in RW then merge to C4D the C4D version takes precedence so it doesn't change, which is probably not what you want. I think the most recent change should take priority, that way if you change something in C4D it would remain, or if you change it in VW it would remain appropriately too." I am not getting this behaviour at all, in fact the opposite? How can I ensure VW materials dont keep overwriting C4D materials in each consecutive "send to C4d" command I run? Also please, how to stop the VW sky from being sent over to C4D Thanks, Mat Caird VWA 2011 NZ/Australia version SP3 Cinema 4D Visualize, R12.016
  4. My method is clunky too , but works like this; Create a unique design layer for each joinery unit. Model the joinery unit in 3d, using a floor object for the benchtops, and extrudes etc for the shelves, cupboard doors, sink insert etc. Crete a new Sheet layer for the joinery unit, and create viewports for each of the construction drawings views, plan, elevation, section 3d, etc. Voila, you now have joinery working drawings completed. You still need to show the unit on the house plan view....in past VW releases, I would create a symbol from my unit, and insert that in the 3d 'model'. You can imagine it's clunky having to edit the symbol, but work well because all the views are updated with each change. I think now I can use design-layer viewports instead of the symbol, which would solve this hassel. You then get to the question of how to edit the shelf unit in the 3d model of the house....and you cant. Sometimes I will copy and paste in place the walls from the house model to the joinery unit design layer to check sizes etc, and this is a fairly easy process. To create the internal elevations, I use the section viewport function, and add notes in the viewport annotation....thus, any changes update through all the drawings. Hope this helps a bit.... Mat
  5. Hi All I have just installed 2010 and notice an annoying change from good ole' 2009.... When editing a text block, previously I could position my cursor in the middle of a word, then double click to select the entire word. This behavior is consistent across all windows apps, except VWA2010. Anyone found a fix for this? Thanks, Mat
  6. have you got renderworks? If yes, make a new texture in renderworks with the color shader set to image color. Load the image. Apply the new texture to the extrude, the adjust the scle and position in the OIP Mat
  7. Well, I tried the various options suggested, and ended up with Carl's idea of using chrome, with the color set to black. I didn't quite do what Carl suggested, but the result looks great to me. Thnaks for all the advice. Mat
  8. Hi All I often use glossy black paint in my designs. However, black is a difficult color to render, so I wonder if any of you have a good trick for this. Usually I use this black color on things like window frames, kitchen kick boards, neither of which have curves to cause specular effects to define the edges. What I usually do is create a dark grey texture, with plastic reflection, but it is never very good. I have tried a dark grey 'clouds' texture, using two shades of grey, and this is Ok for a matt black window frame, but I suspect cloud shaders of increasing render times. What I am trying to render today is a gloss black gate. I will use final quality renderworks, with HDRI lighting, and maybe a point light to brighten the gate itself. Anyone have any tricks for me? Thanks in advance, Mat.
  9. I find lots don't work in/on Opera. I have given up on using links in the help if they don't work first time.
  10. I have noticed this, although I don't know if it is actually any worse. I have been doing a lot of 3d kitchen joinery, and the 3 annoying things I have found are; 1>When two points are close to one another, it prefers to snap to the one furthest from the pointy end of the cursor. Similarly with intersections,lines, anything snapable. 2>If you hold down shift as you drag, move, etc and object, it becomes unreliable in finding the edge of a 3d object. 3>If you use pre-selection highlighting to find an edge, click and drag, you don't always actually get an edge, even though the preselection would lead you to believe that you have the edge. I think I am going to bug-submit these 3..... Mat
  11. I draw my callouts from arrow to text, and always use left justify. I agree that it seems to be a suspect computer, as I have matching, fonts, VW versions etc. I think it was happengin in 2008 before we upgraded to 2009 as well.
  12. Hi All Was there ever a solution to this probem? Thanks Mat
  13. Hi All I am getting frustrated with Viewport Class Overrides. I have roofs and roof faces. They are all on class Roof-Main, which is set to 'use at creation'. All the roofs and roof faces have attributes set to 'use by class' (class style) etc. In my floor plan viewport I set the roof-main class to override so that only an outline of the roof will show. I do this by class override, so that Roof-Main has a dashed line and no fill. But only one of the roof faces accepts the class override correctly. The funny thing is, the override is partially working. If I change the color of the lines using calss overrides, then that works on all the roofs. The dashes only show on the one roof face, which also correctly displays the fill or hatch that I set in the class override. Anyone have any ideas? Thanks in advance. Mat
  14. Good to hear. I remember putting up with crashes for ages until finally I simply updated the video driver and voila. I tried updating quicktime, downdating quicktime, updating VW, updating windows, buying more RAM, and on and on. Seacrhing the tech boiard and trying all the suggestions. But simply updating the video driver fixed all my crashes. One of the techboard posts was from a VW Engineer which simply said "we have found most crashes can be traced back to outdated video card drivers." So there you have it. Mat
  15. The standard reply is "update your video card driver" and I have found surprisingly, that this works a treat. Mat
  16. is tiling enabled? if not, you may need to use the offset x & y options in the oip is there enough light to actually see the textures?
  17. The other thing to remember is the "3d selection" tool. It is beside the normal old 2d selection tool, and I believe is the answer to your woes. Try it out....Mat
  18. Hi All I am using the Renderworks Camera tool to set up my scenes. My project origin and my page are positioned bang in the center of the floor plan model. When I choose "display camera view", the 3d view (it's bounding box)is positioned way off center, meaning I have to pan and zoom to find it. Is there a way to trick the camera into positioning it's view on the page? Does this question make sense to y'all? Thanks in advance. Mat
  19. Sharp....the light looks great everywhere except the overburnt ceiling. I did try adding an uplight, with shadows off, and this helped, but wasn't really the best result. Thanks Dave, Mat
  20. Hi All Has anyone got a quick and easy solution to get a white ceiling, with a soft pool of light showing from the light-source? I have tried using the matt reflectence shader, winding diffuse right down, and ambient right up. Of course, then I need to wind up the layer lighting level, which washes out the rest of the scene, but does give a nice white wall. If I dim the light source, then the shadows on the rest of the scene aren't as nice. If I move the light source away from the ceiling, then the overburnt area just occurs somewhere else. And I haven't got time for radiosity. I could build a lampshade.....then I get a huckery shadow from the edge of the shade. I could add another light, shining upward, with cast shadows turned off. But I really wanted something easier. Any ideas anyone, and thanks in advance. Mat
  21. Mat Caird

    HDRI issues

    Hi SRL In the Resource Browser, there is the option to edit the HDRI background. From here, choose Options, then wind down the quality. I find that for interiors, Low Quality produces a better result, since it cast 4 or 5 distinct shadows, more like what happens in reality with multiple light sources. Also, if you use high quality in interanl scenes, the result is often grainy. Apparently this is a shortcoming of HDRI, as it's not really designed for internal scenes. That's all I know. I have never had much luck with Radiosity - takes too long. But I haven't played with it much either. Good luck, Mat
  22. I used to do it like you (create symbol), but it becomes cumbersome when there are changes. I now just simply edit each individual window. If you get you classes right (style 1, style 2 etc) then the 3d appearance will on all of them at once. There's bound to be times when creating the symbol is faster, and leaving windows editable is faster. I figure if you have to open the file in 12 months time, remembering which windows are symbols and which aren't is probably too hard, and just overly complicates the job.
  23. It's on the layer DPI setting I think you want. Edit the layer to change it. We use 200DPI It's possible you have poor quality textures to start with, in which case you need to start with better jpgs.
  24. go to the sheet layer and select the viewport. In the OIP the bottom button is "Section Line Instances" Hit this button and use the drop down at the top of the box to choose "Sheet Layers" Put a tick in the viewport on the sheet layer you wish to see the section line. Be aware that naming your viewports makes this part easier. Mat

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...