Jump to content

kelrock

Member
  • Content Count

    28
  • Joined

  • Last visited

Everything posted by kelrock

  1. In Spotlight, is there a way to show “Trim” (height of a truss) with the Hanging Positions? There is a check mark for displaying name, but it would be really great if one could display Trim Height too. And what would be super great would be a Trim Display (Z position) for each end of a Lighting Position that would angle the Truss if the two ends were given different heights. (Hey, I figure if I’m ask for a feature, I might as well ask BIG)
  2. I spoke with the draftsman who created the dwg. In Autocad, when you want to break up a grouped symbol ( a symbol made up of various symbols) he uses the "Explode" command. In VW I thought a grouped symbol could be broken down using Ungroup, but that option is grayed out. So what I did now was to "Edit" the grouped symbol, select all, copy, then paste it into the drawing, after I delete the original grouped symbol. The copy is convertible. It's sort of a pain, but I am not normally convert a large amount of DWGs into VW format. It is still strange that the original grouped symbol could not be converted when I had it in it's edit window.
  3. The drawing was imported. It was originally a DWG. But that should not matter. The fact that the OIP sees the symbol should allow me to convert it into an instrument. For example, if I drew a simple circle, created that circle into a symbol with the name Par 64, I am able to convert that into an instrument. I cannot figure why if I copy the symbol from the imported drawing, paste the symbol into a new drawing, it then allows me to convert it as per normal.
  4. The symbols (i.e. Par64_MFL) were grouped together with other symbols (i.e. 10' Truss). I am able to edit the grouped symbol and select each individual symbol. If I choose the Par64_MFL, it shows up in the Object Info Palette as a 2D Par64_64 symbol. If I use the Custom Selection tool, select find all symbols Par64_MFL, it will find them. But when I try to convert them to instruments, the choices to convert to instrument, accessory, light position, and multi circuit are grayed out. If I copy the selection and paste them to a new drawing, then I am able to convert to instrument. Strange??
  5. I am able to edit the the viewport by "right click""edit design Layer". The way the drawing is built has the entire system (truss, lights, properties" as a symbol. When I edit he symbol, I am then able to select each 2d symbol (a piece of truss, a fixture, and so on). I select the symbol, it shows me that it is a symbol in the object info window, but it does not allow me to convert it.
  6. I imported a dwg into a new drawing. I am able to enter and edit the viewports created. I able able to select an 2d symbol. As an example, it shows up into the object info panel as Par 64_MFL. When I try to convert the symbol into an instrument, no such luck. The choices under Modify/Covert to "Convert to Instrument" or "Convert to Accessory" are "grayed out" and are not selectable. Any ideas?
  7. kelrock

    U Dimmer?

    I did a search and can't find anything on U Dimmer. What is U Dimmer, and why is it listed if you can not access it?
  8. I wrote about this last July and only got one reply that didn't work, so I figure I should ask again. I have created a few "light positions" that are semi circles. If I select one of the "positions", the highlighted position is shown as a rectangle. This rectangle crosses my floor lights. They are no where near the "light position", but I can not change the "position" in the light information menu. When I type in "floor" it reverts back to "Pipe 6" immediately. I've tried putting the two positions on different classes, but there should be a way to to over ride the auto positioning feature. Any ideas?
  9. I just want to say in public "thank you" to Jeffrey. He was able to assist and fix the problem with my Macbook Pro's track pad. Thank you.
  10. Jeffery, I clicked on the "attachment" link which opened a new page with only this: SetPref(10002,TRUE); AlrtDialog('done'); I copied this, opened Textedit and pasted it and saved it as: TrackPad_Fix_Pref.vss I then ran Vectorscript and it only gave me an error report. Any ideas?
  11. I tried to downlaod the file you suggested, but I click on the link, a new page opens with SetPref(10002,TRUE); AlrtDialog('done'); Is this the script? What am I doing wrong?
  12. 7-ML-24463-ML- For all customers using VW 2009 on MacBook platforms, not just Spotlight users...
  13. I won't harp about this. It didn't help much last time when Service Pack 1 came out. I am just wondering when, if ever, there will be a fix for the zooming in and out using the Macbook Pro track pad and having the drawing regenerate correctly.
  14. Thanks, it is a way around it, but not convenient. When on the show floor doing updates for "adds" and "moves" I need to open my MBP and quickly zoom in on a fixture and update. Tat is why a mouse wheel isn't that convenient either. But again, thank you.
  15. I guess my rants must be moot since Nemetschek was aware of the problem within two weeks after the release of VW2009. I didn't mind that there was a problem with the release version. Those things happen. I purchased VW2009 on or near it's release date, installed it the day I received it and discovered the issue that same day. I spoke with Tech support multiple times and tried various possible solutions but with no positive results. I posted the problem on 11/11/08 and saw that others also had the same problem. This showed me that it was not an isolated issue with my MacBook Pro. I know that these things take time to fix. So when I saw Service Pack 1 was released I was looking forward to the fix. I read what Service Pack 1 would do and saw nothing mentioned of this problem. I installed it and saw it was not resolved. This is why I posted this on the Forum. I am a huge fan of Vectorworks. It is an essential part of my business. I only want to help the product get better. This is why there is a Forum.
  16. So does this mean there will not be a fix? If Nemetschek is aware of the OSX patch issue, shouldn't they be able to write a fix?
  17. I was guessed that with a POSTED PROBLEM with the MacBook Pro track pad zooming issues that there would be a fix in the 2009 Service Pack 1 Update. It seems I guess wrong. I still am not able to zoom in or out without using the track pad without problems. What gives Nemetschek? Do we need to wait till Service Pack 2 or VW 2010? As you can see I am a little bit unhappy about this.
  18. In VW2009 Spotlight, the "System" choices are now Pre assigned 'A-F'. I think this is done to work with Lightwright 5, but it is limiting. I have to use more than the six choices when dealing with large coporate events and now there is not an easy way to do so. Either we should be able to type in a different letter "system" or at least give us more than six to choose from. One item that has always been an issue is the limitation of Label Legends. You are limited to the size of legend by the box it is created in. If you have multiple labels in the legend that are 'long" or if your scale of the drawing is small and you want your legends large, then sometimes the legends do not appear. First it would be great if you were not limited to the size of the legend when creating it. If the "text" is not entirely with in the creation box, the text may not appear on the drawing. For example, if the fixture has color, purpose and gobo in front of the lens, it would be great if I could shift the text in the Label Legend to work under all conditions. Yes, Iknow I can edit the text after it appears on the drawing, but that means I have to review each fixture and adjust when needed. But this takes more time and when dealing with 1000 lamp shows this becomes alot of checking and alot of time. Ideally, it would be great if the text could "auto adjust"depending on the other text in the Label Legend. I know that's asking alot. Also, if you duplicate a legend, you can not edit the choice of symbol. Why? Position Summarys. I can adjust the size of the light position name, but the fixture summary list can not be changed? This is a very useful tool, but depending on your drawing scale it may not appear usable. I have also have had issues when creating a "Light Position" using truss created with the truss tool, the "Light Position" is sometimes much wider than the truss. If you pick the "light Position" truss, the highlight box sometimes appear 10 times wider than the truss. Ideas? More to come.......
  19. I am having an problem with VW 2009 and my MacBook Pro. When I use the track pad to zoom in or out, the drawing does not regenerate. When I zoom in it will sometimes look very blockish (if there is such a word). And when I zoom out it only shows what was on the screen before I zoomed. The rest of the screen is blank. This does not occur with my VW2008 and if I use a mouse with a wheel, it does not occur in 2009. Has anyone else had this problem and if so, did you find a fix?
  20. I have run into another issue that I can not find a fix for. I have created drawing with multiple truss positions. Some of these trusses cross another. These truss positions are are each in their own class. As I attach a fixture to a truss, the position shows up in the object info window as it should. The problem happens when a fixture is attached with one truss position that is crossing another. The fixture will change positions if it touches a different position. This even happens when I turn off the unwanted position class. I try to type in the correct position in the object info window, but it reverts back to where it seem to think it should be. The end result is that the instrument schedule is incorrect. Any ideas?
  21. I have run into a problem with label legends with rotated fixtures. It seems that when I rotate a fixture by checking "Set 3D Orientation" for 3D renderings (not plan view)the legend does not appear (if the information is within the boundaries of the symbol) in Plan View. To see this information I have to uncheck the "Set 3D Orientation" option. Is this correct?
  22. I just recently installed Leopard and Vectorworks 2008 on my MacBook Pro with 2 gigs of memory on board. I now am encountering a problem which I didn't have before. In full render mode I get an error message stating there is not enough mermory. Is there a reason why this should take place?
  23. I am definitely running 9.5.2. The original drawing was started in 9.5.0. and then converted. Would that pose as the problem?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...