Jump to content

Tcourse

Member
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tcourse

  • Rank
    Greenhorn

Personal Information

  • Location
    United Arab Emirates

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Tcourse

    Vanishing layer issue, any ideas

    Ok, I played around with the unified view settings and discovered that YES it WAS the scale issue! @Phil hunt you were right. I found that the new layer was defaulting to a different scale from the existing drawing. I just didn't know how to check in the Unified view options to troubleshoot so thank you @zoomer Thanks all for the help
  2. Tcourse

    Vanishing layer issue, any ideas

    Thanks for the response, just checked all the layers, all set to the same scale so not that 😞
  3. Hi, I'm sure this is just something I don't know about but this is my issue. On a new document I will make several layers and they will work as normal (ie, when I create a new layer it will appear in the design layer and I can activate it and work on it whilst seeing the other layers). Occasionally in a new document I will make a new layer, the program will activate it and then ALL THE OTHER LAYRES ARE NOT VISIBLE Unless I click back to them, in which case the layer I have created is not visible. I have 'show/snap/modify others' active so it can't be that. I think this is happening after I import a DWG (as most of my designs start with a room layout from a hotel or venue), in this case the only way I can find to get a new layer that stays visible is to duplicate the imported DWG layer and then delete all the duplicate info in the layer. Anyone know how to stop my layers vanishing!
  4. Tcourse

    Vision 2017 Issues after installing SP2 - (Mac Only)

    Hi, After trying a bunch of things I finally did a clean instal of VW and that seems to have fixed my crashing
  5. Tcourse

    Vision 2017 Issues after installing SP2 - (Mac Only)

    I was asked for my serial and on sending that I was asked to contact my local distributor.. which I've now done, so far to no avail. I'm in UAE fyi, but the software is licensed at out offices in UK.
  6. Tcourse

    Vision 2017 Issues after installing SP2 - (Mac Only)

    I hope so, it's really causing me headaches. Update: I have found and removed the RunTimeCache folder (I didn’t know the library was hidden) However this has worsened the issue. Now if I even try to insert a light I get a full crash, drop to desktop. I can click the fixture into the document and rotate the dashed line image but when I click to place it the crash happens. If I put the RunTimeCache folder back it reverts to the previous behaviour of full crash when you click ok on the edit light dialog. Any additional help would be appreciated.
  7. Tcourse

    Edit lighting instruments INSTANT CRASH

    This might have to be a reinstall..
  8. Tcourse

    Edit lighting instruments INSTANT CRASH

    Hi Benedick/Klinzey Thanks for replying, I hadn't realised the library was hidden in the user folder. Klinzey's advice helped me find it. However now I have deleted it it's worse!! everything crashes out if i even right click on a fixture or try to insert a light!
  9. Tcourse

    Edit lighting instruments INSTANT CRASH

    Hi all, I am getting this same issue and it's causing me grief. I am on a mac using VW2017 and have tried to find the runtimecache folder following the thread above but it doesn't exist (a search also doesn't yield it) Anyone have any ideas?
  10. Tcourse

    Vision 2017 Issues after installing SP2 - (Mac Only)

    I do not see the runtimecache folder under plugins?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×