Jump to content

L+K

Member
  • Content Count

    58
  • Joined

  • Last visited

Community Reputation

0 Neutral

About L+K

  • Rank
    Apprentice

Personal Information

  • Occupation
    Architecture
  • Location
    Pittsburgh, PA
  1. Using VW 2010 - File was working normally, when I opened it today, there are giant arrowheads on almost all of the lines (which are many)in the Viewport. When I go into the design layer, they are not there. Any idea how to fix this?
  2. L+K

    Key Notes

    I too, have had a similar crazy keynotes problem - which is the reason it will be first and last time I ever use them! The file I created was in VW 2010 and still is - there is really no reason for this and it drives me crazy. I also found that the make the files ridiculously slow. The sheet looks fine and then when I edit the keynote legend, all of the keynotes go crazy. So far, my only fix has been to do a custom selection (Record - Callout - is present) of the keynotes and then in the object info palette - click OFF place as keynote, and then click back ON, then the will reset and look normal. If someone has a better solution or information as to why this is happening in would be great to know.
  3. Since the boss deals with the computer's here & I was able to convince him it is worth trying - for my sanity - we ended up using the font manager "Printer's Apprentice". I had over 550 fonts on my computer, using Printer's Apprentice, we uninstalled (and created a folder for the uninstalled fonts so they weren't deleted) around 332 fonts to get me below 250 - restarted my computer, opened VW, an wha la - IT WORKED! Thanks everyone!
  4. Is there an easy way to deactivate fonts? I have the Adobe Creative Suite loaded on the computer so there are a ton of fonts, but I don't really want to delete them.
  5. We are still using VW2010, I see the link posted was related to 2012. I still don't get why this happened suddenly, I suppose it could be an update - but why!?
  6. Thank you. We definitely have a ton of fonts, but they were there before. Do you have any idea what might have caused VW to "chage it's mind" all of the sudden?
  7. Thanks, but not on a Mac.
  8. Oh great! Good to know, but still need an answer to get this fixed.
  9. When I have multiple drawings open in VW I can go to "Window" in the menu bar and see the list of all of the drawings I have open. Usually, I can just highlight the drawing I want to view, and it comes to the front of my screen.....BUT something has happened (I imagine I changed a setting inadvertently) recently and the only way I can actually see all of the drawings I have open is to minimize, or select tile or cascade which is a royal pain! When the drawings are minimized, you can't even read the file names, so that option is pretty much useless other than telling me I have "X" number or drawings open. Please help, I need to get this fixed, it is driving me CRAZY! Thank you.
  10. Where did they come from??? They are driving me crazy. They don't show up in my sheet layers, only in the design layers. It looks like they are coming from locus points & extend into infinity - I can't select them or delete them. Help! (12.5 Architect)
  11. (For PC's) I'd like to see the addition of some standard symbols or text such as: Centerline, Angle, Diameter, etc....
  12. We have a Canon S9000 we use for our 11x17 and smaller files. Sometimes our Viewports print EXTREMELY SLOWLY + you can't do anything else in VW 11.5 when it's printing. Is there a way to fix this so you can actually send something to print AND continue to work in VW simultaneously?? Also, is there a reason why the Viewports would cause the printer to print so slowly?
  13. Is there a way to only have two column lines using this tool? I can't seem to make it happen. If so, please explain. If not, I can't understand why such a tool would not function like that, unless it's a bug. Thank you.
  14. I tried to change the resolution, but am not sure if I did it right. When I sent the file again - it was still missing info.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...