Jump to content

Gadzooks

Member
  • Posts

    438
  • Joined

  • Last visited

Everything posted by Gadzooks

  1. Mmmmm....... Haven't got my best thinking cap on today. Thinking copy works (duh!!), but paste is the issue (hooray??) Would it be simply to do with copying the text (and therefore its class and layer) then trying to paste into a (document/layer/VP) where that layer/class is set not to show? I may be out of ideas now, or not understanding the issue correctly.
  2. Maybe the source of the text is not clear? Depending on how the VP's are set up, you are viewing information from design layers (often a mix of layers and classes with visibilities set to show). Text 'showing' could be sourced from these layers/classes (therefore fixed to the allocated design layers) or from the VP's own Annotations which have been additionally added to float over the designed elements and provide notation and perhaps graphics that aren't necessarily needed to be 'fixed' (and therefore complicate) a design layer. Check which (visible) part of the VP you are viewing and choose to add/change text by starting with the choices provided - Edit Design Layer or Edit Annotations. If I'm on the right track, hope that helps.
  3. (can't seem to edit previous post) @TomW @Tom W. Sorry guys , the subtlety of your 'handles' evaded me. You know who your are!
  4. IMO, pitched roofs is another messy implementation of a tool VW knew they had to provide to users to be regarded as a 'professional' solution. As you're finding out - its far from. Meanwhile, deep in the basement of VW HQ, the memo that had "please sort the roof tool out" was buried by a new group of memos - one labelled 'bells' and its sibling 'whistles'. @Christiaan and I have both struggled with some of the 'quirky' results using the tool can produce. His advice to break to Roof Faces is the action I'd love not to do, but I always have to, just to start to make sensible resolution of the geometry. (Christiaan - "well Mr Client, I know you said you wanted a spectacular multi pitched roof over your development, but have you considered the simplicity of a lovely flat roof? Please, please, please.....") I usually prepare a roof to look OK in straight (uncomplicated) elevations for submission to the client and Planning etc. The pitch and cover together with the resultant hips, ridges, valleys etc is enough to 'describe' the design. The detail always has to be drawn later - there's no way you're going to get a decent eaves detail from a section through a basic roof. However - many good roof companies will take your basics and return very detailed set-outs and fabrication drawings, so the option to provide 'design intent' can be preferable. @TomW (just replied as I'm am tapping away) Big up on your experiences/advice. Additionally, I would say its great to have the time (and fee) to break it down, as Christiaan says, and be able to even use the framing tool to get you part way (yes, its always part way with VW) to a detailed construction that can be peeled back (via hidden classes/layers etc) to impressive illustrations, understandable to clients. See @Jonathan Reeves7 YT's. Hope you get to feel you're more in control.
  5. This might help? Surface Engraving... https://www.youtube.com/watch?v=-GXyERElldk
  6. Hi Alan - I'm still using some of your older tricks and solutions. Can't beat a good work around. Best regards
  7. Similar in General Discussion. See if my suggestion helps...
  8. Whoa - never seen this before. Quick look on the forum and can't see it as an issue from anyone. Everything running sweet for months. I've not added or changed anything (to my knowledge) and suddenly although registering me on startup with Renderworks included (correct), on choosing to use a Renderworks render style (system baked or my own) it kicks me out. My observations....(my signature may help) 'About Vectorworks' then shows Fundamentals, Architect (no Renderworks) Changing to view artistic renderworks settings shows the preview/change panel, but the usual sphere & cube etc. preview pieces are replaced by a solid black screen. Switching back to 2017 to see if that is ok - first asked me to 'sign in on this machine' (maybe forgotten me as I don't often go back to 2017) (Now in 2017) renderworks also crashes out if used. Same 'deregistration' as soon as attempting to use.. Open GL etc all ok - deff a Renderworks issue? I'd rather find a simple fault and repair rather than clear the software and do a complete reinstall. But , anyone have ideas? Suggestions gratefully received...........
  9. Ahh... think we're back to the 'good ol days' of printed manuals and downloadable resources from the presentation boxed CD. Memory may not serve me well so could stand corrected. Resources are still available from the VW site if you search.....not as convenient as the now adopted web resource. Found these - maybe will help? Fundamentals http://download2cf.nemetschek.net/www_misc/2011/GSG/Fundamentals/GettingStartedFundamentals2011.pdf Architect http://download2cf.nemetschek.net/www_misc/2011/GSG/Architect/GettingStartedArchitect2011.pdf Gadzooks
  10. @mattOC your signature says VW2016 - assume the file you've uploaded is 2019?
  11. Thanks Jim - appreciate your response, but I'd like to push you to the limits of 'User Experience Manager' and ask you to answer my queries fully - or alternatively get NNA to answer. I'm basically asking for this issue to be escalated. I think I know what your reply will be.
  12. ^^^^^^ Yes please. Edit/Update Just tried this with a section generated from Clip Cube and it works as it should (somebody test this please - could be I have that Friday feeling and everything is good!!) Update Sorry - must learn to read the OP thoroughly - you already said that.
  13. I'm going to be super picky on this one JIm. The original post was for a bug in 2018 - having been working in 17. To say that bug is now fixed in 19 is convenient for NNA, but it's correct to say this is still not fixed in 2018 which ought to be addressed. The issue is clearly 'ongoing' for 2018 users and I'd like this to be noted - thats all I was saying. By moving this to the dark corners of 'its all ok now' part of the forum, (This is not about you - I'm not saying this is engineered) you've moved it away from forum viewers to make their minds up about this (and similar) faults with the 18 product that should be addressed in a SP. Bit like VW saying their cars were 'faulty', but if you'd like to buy a new one they are all now 'fixed'. VW has been 'persuaded' by to make amends to their earlier original owners. I'd like to know why NNA has an alternative view on this. Is it because the various faults in 18 simply cannot be remedied by a SP - or is it going to cost too much in time and NNA would rather move on?
  14. Moved to issues resolved, but I would like it to be noted some issues aren't resolved.
  15. (Kevin has just dropped in before me) Yes, something is not quite right. (Is that a Vectorworks standard - a bit like Star treks Scotty "Cap'n, I can'r hold her") I took a (admittedly very brief) look earlier and the one thing I stumbled over was if I overrode your very fine pen size for the gridline it shows - but only as a line. So another fault we bought with 2018 which ought to have been placed in a SP rather than carried forward. Edit: So Ive just opened this in 17 and it works fine. You buy a product in 17, the boffins break it in 18 and then they expect you to buy the fixed part back in 19. This is no way to retain a loyal user base. You can rely on that loyalty to see you through some odd and quirky hard to pin down bugs, but you shouldn't rely on that user base to be silent and turn belly up when you break things and then slip the repaired code back into a 'New, All singing all dancing - you must get this, its the best ever.......' yearly upgrade. And worse - this isn't the only 'break and renew' we've had to have foisted upon us in the rush to get the next flagship upgrade out. @Biplab - you owe me a rebate - I'll settle for a SP
  16. @Phileas you can modify posts individually using the settings control in the OIP Unfortunately this is another 'control' provided by the boffins who like numbers and wouldn't want to drag like most designers might want to. Still - it will give you the options you need. There's a useful VW 'tube' https://youtu.be/Pb8AL0SiGHY and you should look from 1:50 to see your options.
  17. Also works for me Mac OS 10.12.6 & Safari 12.0.3 I did check the notifications settings to see if there is an 'Always Open Full page' as an option but appears not. Issue points to Mac OS??
  18. Hi @ssinclair - you might get a better response to your query if you repost in General > Troubleshooting. Or @Jim Wilson might move this for you and answer the question!! In which case if you could give him a 👍, he'd like that - as he doesn't get many 😂 Edit: Moved to Troubleshooting by Jim.
  19. When you see a red hatch around any viewport, it needs updating. If, after you've updated, the materials do not show, go to Advanced Properties as earlier. Although (your 2019 is different to my 2018) I believe you need to choose Separate Cross Sections for each material (components in your wall style) to show. But, I'm not able to be precise on this, so someone else will confirm this I expect. It will be useful for you to check out topics as you develop your learning in VW. Have look at this.. http://app-help.vectorworks.net/2019/eng/index.htm#t=VW2019_Guide%2FViewports1%2FCreating_a_Vertical_Section_Viewport.htm&rhsearch=section viewport&rhhlterm=section viewport&rhsyns= Sorry I can't help any further.
  20. Sorry - I thought thats where you'd got to. The 'normal' workflow (there are always other ways of achieving similar results) for this would be create your plan using wall styles (I think you already uploaded as a sketch showing what you wanted to achieve on an earlier post) and then use sections through the areas you need to show. The resulting Section Viewport will show the level of detail you require - including the floors/roofs etc. Your Plan, using wall styles, will also enable you to use the framing tool to create the further level of detail you require to show timber stud work . This can provide 2d/3D and worksheet. Hope this helps.
  21. Are the Attributes correct? From the Viewport OIP, select Advanced Properties... (towards the bottom) You'll need to turn on Walls as below The individual components will now be visible.
  22. @Christian Fekete Seems like you may need to change the hatch mapping from the global source that hatches start from and generally use (hence when you move objects with hatches the hatch stays static) to locally mapped. (If I've misunderstood your query, come back) This is for both hatches and tile hatches btw. For example.. Use the Attribute Mapping Tool.. Which provides you with the adjustment you need to (say) aline the bottom 'course' of the brick hatch. So.. You will see the hatch changes from black description.. to Blue..to show the change in status. and is also shown on the Fill Hatch Settings. Which you can deselect if it all goes awry. You also have the ability to set the hatch settings numerically from this panel. Theres also the option save your new hatch if you want - from the contextual menu. Best bet is to try it out to see the results you get. There's an old 'tube' that covers this in similar detail. https://youtu.be/F0xa9rQP6U4
  23. Are there parts of the lower layer you still need to see in the VP @khumenny ? If you want the lower layer(s) turned off completely use the layers option in the VP to control visibility. If its more complicated than that and you want just a few objects 'missing' from the image you could subclass the items and have them with an added layer description. So ALL doors, but doors on layer 1 and 2 as subclasses. Bit of a pita, but you can then control doors by layer 1 , layer 2 or ALL in class visibilities. Then there's the rough and ready way! - place a white filled object (no line obviously) over the offending parts. This will then hide on printing. Works for me.
×
×
  • Create New...