Jump to content

Kazemester

Member
  • Posts

    128
  • Joined

  • Last visited

Everything posted by Kazemester

  1. Please make a video how to make a simple orbit animation of a cube in Isometric ("looking down 45degrees") view. As simple as it was in 2019. Thank you.
  2. When i add the record format to the custom Ifc pSet and leave it as it is than the values are blank. When i do the "Define mapping" /simple formula - Recorf format value / it just adds the deafult values from the record format. So it doesn't work either way...
  3. So it is python scripting than...Any marionette expersts around? 😛
  4. It still does not work for me...whatever i do i can only pitch the camera from deafult views (front, side...etc.). I usually make a 3d locus and i try to select the cameras one by one and pitch them (target the locus). It is a pain in the a**. (Therefore i still have 2019 installed and do orbit animations there...Two steps forward, i step backward.)
  5. The data mapping is a big help, but still...if i do this way there are still no values added to the fields in IFC pSet other than the deafult values from the record format. I want to add the values from the 2D shape's individual record values to the IFC custom pSet values. As i have 1011 extrudes (1011 2D polys with 3X1011 values) i want to have a custom pSet with the same record in the IFC with those. (1st image with 0,0,0 is the 3D objects IFC custom pSet, the 2nd image is what is should be.)
  6. Thanks, but there is no connection between the record and the height. The records show different data than height, so i simply use the Extrude command and attach IFC to them. Edit: I need to attach IFC to the extrudes anyway and i have to add the record there as custom pSet so the IFC export contains my data. (IFC export doesn't export simple records only IFC pSets...)
  7. Dear VW users, I have a georeferenced shapefile imported which contains a lot of 2D polygons with a record and a couple of fields filled with data. I want to extrude the shapes into 3D and classify them in IFC, but the data is lost in the process, I was only able to "save" the record format into the IFC pset. ( I can add the record format in the IFC property list, but only the format not the data... Of course i can copypaste them one by one, but i have a couple thousand items to copypaste.) Does anyone had the same issue before? Do you guys have a solution for my problem or a python script that i can use? /The only purpose to this is to export data with IFC export which was in the shapefile./ My workflow is the following: Importing shapefile with polygons with data attached to them Extruding the 2d polygons Attach IFC to them Add custom pSet to IFC (the same as imported with the 2d polys) Copy-paste record data from 2D to custom pSet into IFC «- this is what i can't do automatically only manually Thanks for the help!
  8. Now with the new VW2020 version I try to make an orbit animation (which was so easy to do in the earlier versions---i don't know why you devs always have to change stuff that work), but whatever I try it just does not work. I try to make an Ortogonal projection fly around my pointcloud, but it always shows a "flat" orbit around with the cameras pointing straight. If i untick that box than i can set the keyframes 1 by 1 by selecting the cameras and pitch them (which does NOT work in 3D of course....in 3D it only rotates on the xy plane....) on frontal views. And the result is... Am i stupidly doing something wrong or it should work but it is bugged? (It is SP3 now...) Thanks for the help. ffff.mov
  9. Is there a "teacher mode"? I didn't know that. Thanks for the info, i'll try that track.
  10. Hi, We (university teachers) have to teach from home because of the corona virus and I need to open my students files what they make to give them grades. I have VW professional version, but they use student licences and i can not open their VW files. (Sometimes some student version files opened up with the message it is watermarked and was made in the student version, but they stopped doing it.) Is there a preference option to "tick" to open files in a watermarked way in the pro version? I don't want to use a different user account just to have a different licence number (student) added to my VW as i have set up everything for the pro version not to mention all the university apps that i need to use for keeping he class. Thanks.
  11. As i said it sometimes works with the SAME pdf sometimes it does not.
  12. More bugfixing, less pointless changes! Bring back old icons!
  13. I've tried to ungroup a pdf into lines and polygons...sometimes VW2020 makes it sometimes it does not with the same pdf. I mean sometimes it ungroups into bitmap, "white rectangle" and lines and polys group....sometimes its only bitmap and white rectangle... Please fix this. ps.: new tools icons look weird (there was no need to change them...devs should have foused on bug fixing instead), please make it switchable back to "old style" psps.: does anyone have the old icon set and know how to replace thm in VW2020? thanks pspsps.: when will be some european standards included??? Example: usable and informative centerline marker... (learn from archicad please as Nemetcshek has bought Graphisoft...)
  14. Dear VW Users, is there any way to export a pointcloud in any pointcloud format? I've used some softwares now which are capable of registering pointclouds, but i've found out that Vectorworks is far more agile registering pointclouds (manually) together than others. But after that I have to give the registered (best fitted pointcloud to pointcloud together) data to others in any kind of pointcloud file format. Is there any way or export plugin that i could export pointcloud with from VW? (Obj and dwg or other formats are not good, only E57, or XYZ...etc.) Thanks for the help. Zoltan
  15. Never mind...found the "tapered" setting in the slab component settings... Murphy...
  16. As far as i know there is no such thing as "architectural perspective", when the vertical lines are parallel only if you match your camera look to height to camera height. (I've been complaining about this for a while with multipass rendering...but hey...there are always workarounds....)
  17. Hi, I was searching the forums for this, but i couldn't find anything relevant...Is there any options to set the drainage slope to a specific slab component when i place a slab drainage or can i set that after? Is this even in VW yet or the drainage tool always sets the slope for the top component? ( I want it to be set on 2-3 layers below and set the above components parallel to the sloped one.) Sorry for the question if its a simple thing, i just can't find a solution for it. Thank you!
  18. I know how to isolate points, what i ment is imagine a big pointcloud and you just want to hide some points in the middle. There are always other points in your way from your pov but using clipcube could solve this problem...or at least i thought it does. But when i isolated those points the other points were isolated as well outside the clipcube (which were not visible outside the clipcube).
  19. I wish I could isolate (hide) specific points in a pointcloud while Im in clipcube. Clipcube is not an isolation itself, therefore while I try to isolate some visible points, the isolation “cuts” through the whole pointcloud even when the points are “behind” the clipcube’s plane. Is there any workaround for this or it’s just not possible to program!? Thanks
  20. Im trying to make a viewport of my building with a 20million point pointcloud on one of the layers. Vectorworks just eats up all my 48GB of ram and crashes to desktop with the following error: Im using my VW2018 licence now on the same computer and it just does the work fine with the same settings...Can this be fixed fast please? It was all fine until SP2-3... Please note that the screenshot is 5 days old and was on an older version of OSX, but i upgraded to the latest version and VW 2019 does the same crash.
  21. Update: sleep - wake solves the issue...
  22. @RossU i’ve sent you a file that has the same issue.
  23. Only restart resets the cursor. Cursor is big on the left half of the screen and small on the right side. Not an OSX bug, i went through all the settings, resolution change, logout, etc. It happens after a while i work with VW 2019 SP3 and an iMac 27" 5k. Did anyone else experience this? Thanks Edit: screen recording doesn't record this... New video with iPhone: VW_bug.mov video_d3d80f704a8746169a2df0d9a90a3df7.mp4
  24. Thank you! I'll use that. I've checked my example file though and in this case i don't have any georeferenced layers and all my geometry are near the origin and the scale isn't extreme.
×
×
  • Create New...