Jump to content

chrisgeorge292

Member
  • Posts

    5
  • Joined

  • Last visited

Reputation

0 Neutral

Personal Information

  • Location
    United States

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you all for the responses! So it seems no one is having much luck with attaching a remote debugger to vectorworks. Twk mentioned being able to kill the debugger process on windows and it releasing Vectorworks. I have not had the same luck with MacOS unfortunately. Like DomC said, I have used vs.AlrtDialog to provide debugging hints, but it can get so painful while debugging loops since it creates sooo many alerts.
  2. Does have anything to do with Mac SIP protection?
  3. So I have been fighting with library installation for days... The lack of package management is a disaster. Anyway trying to use pandas in pio and it either instantly crashes on import or is missing certain files. How everwhen I create a script with a code snippet it works... Just copied and pasted the the single function that uses pandas. Any thoughts? VW2021 mac osx 10.14. Latest service pack installed.
  4. I am trying remotely debug a plugin with Eclipse and Pydevd on MAC OSX 10.15 and Landmark 2021. I have setup a 3.8 conda env for eclipse to match the native VW interpreter, and I can get the debugger to connect and break on a point. but after that it will just constanting freeze VW. im using pydevd 2.8.0 the latest version. Does anyone have any ideas?
×
×
  • Create New...